Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Typhoon

    Typhoon Spaceman Spiff

  2. Typhoon

    Typhoon Spaceman Spiff

  3. Typhoon

    Typhoon Spaceman Spiff

  4. Typhoon

    Typhoon Spaceman Spiff

  5. Katzeus

    Katzeus Community Manager Chucklefish

    I didn't add this into the list of reported bugs since the game wasn't designed to save mid-day. Your feedback isn't being ignored, we've seen others comments about the same thing and understand the frustration, but it's not a bug - it's a feature suggestion.

    I'm trying to keep suggestions as well as bugs which are present on PC off the list to help focus in on things which aren't working as they should specifically for mobile. Feel free to report non-bugs/suggestions/universal bugs here, but they may not get listed in the OP.

    Also - I've seen a few reports of the 'tickbox' not working to confirm the character at character creation. I think this might be user error, as the design of this window has changed. There are now 'default' entries (on PC and consoles the text boxes were empty), and if you don't change from the default values the checkbox to start won't be available. If reporters of this could double check, and if they've filled in all values and are still having the issue I'll advance it as a reported bug.
     
      Last edited: Oct 27, 2018
      Typhoon likes this.
    • Aamu

      Aamu Space Hobo

      Good day.
      I would like to report about a crash which takes place after going to sleep with certain conditions.
      The first time I woke up, fed the animals, when to Robin to up-grade the poultry, sold some staff and went to sleep.
      During the saving the game crashed, the day was lost.
      I did pretty much the same things the second time, including up-grading, and again crash.
      I tried to wake up and go to sleep without any actions - everything was fine.
      Waiting for your response.
       
      • Katzeus

        Katzeus Community Manager Chucklefish

        Is this a new save or a transfered save? Could you attach your save so we can investigate?
         
          Typhoon likes this.
        • Aamu

          Aamu Space Hobo

          It's a completely new save, never played on PC. Currenlty playing on iPad 2017.
          I would like to attache the save but can not find how to do it on iPad, can't find the game among the apps in settings.
           
          • Katzeus

            Katzeus Community Manager Chucklefish

            Got it, thanks. If you'd like details about how to find/xfer your save are here:

            https://stardewvalleywiki.com/Saves#iOS_to_PC
             
              Typhoon likes this.
            • Typhoon

              Typhoon Spaceman Spiff

              Here's a suggested improvement then which should alleviate any confusion - if the player tries to tick the box and one or more values aren't entered, then flash or otherwise highlight the pertinent entries. Kind of like when filling in an online form which has some mandatory fields - when you click on continue (or whatever) the page will highlight any missed mandatory fields. I'm going to pop this into my Mobile Suggestions thread in that part of this forum, a thread which has so far been used by nobody but myself so far ..........

              Here is the thread -

              https://community.playstarbound.com/threads/ios-mobile-suggestions-thread.149694/#post-3313581
               
              • Typhoon

                Typhoon Spaceman Spiff

                My Mobile Suggestions thread is here if people would like to use it/be directed to it by your good self - :)

                https://community.playstarbound.com/threads/ios-mobile-suggestions-thread.149694/
                 
                  Last edited: Oct 27, 2018
                • katiebx3

                  katiebx3 Space Hobo

                  i’ve discovered on my iphone 7 that each time i go to sleep/save after upgrading the coop the game crashes. i’ve tried going to sleep at different times of day, still crashes.

                  i’m not certain yet if the barn also does!
                   
                  • Grantalf_the_gray

                    Grantalf_the_gray Intergalactic Tourist

                    I'd like to report that I'm also experiencing no sound in the game at all. iPad air 2
                     
                    • SebK

                      SebK Space Hobo

                      Crash: Whenever I try to use the lader at lvl 15 (iPad 12.9)
                      This has happened twice so far - I assume, that I can't get to Lvl 16+ at all

                      Also: for the love of god, save the game during daytime. iOS is notorious for killing apps in the Background. I don't want to replay the entire day when the app has to restart for whatever reason.

                      And by the way: there isn't a way to cloud-save either.

                      In a game like this, saving progress is incredibly important. And right now, i'd rather wait for an update than risk loosing any more.
                       
                        Last edited: Oct 27, 2018
                      • fbautista

                        fbautista Space Hobo

                        Encountering a massive game slowdown/stutter when doing the romance arc with Leah. It returns to normal speed wheneve I leave the venue where she is. Great fix with the barn upgrade btw! Was able to upgrade my barn and coop with no issues after the latest update.

                        I’m on the latest version as of now on an iPad 2018.
                         
                        • Jozziewest

                          Jozziewest Aquatic Astronaut

                          iPad - fresh save cannot access the Pantry after unlocking it, I click but it won’t access.
                           
                          • widmur

                            widmur Lucky Number 13

                            Hardware and Software
                            iPhone 8, iOS 12.0.1
                            Stardew Valley 1.3.27

                            The Problem
                            My character's shirt is drawn with two vertical lines running from the shoulders down the torso, almost like suspenders. This is visible anywhere a shirt is drawn: in the character creation screen, in the menus, and in game.

                            in-game.jpg
                             

                              Attached Files:

                              Ethen135 likes this.
                            • Kidcharlemagne

                              Kidcharlemagne Space Hobo

                              +2 happens if I upgrade either coop or barn
                               
                              • Ajcollins09

                                Ajcollins09 Lucky Number 13

                                I’m also having the issues where after getting the magnet ring and equipping it i can no longer pick up loot. I got the ring in a lower level of the mine. It doesn’t matter if the ring is on or off I still can’t pick anything up.
                                 
                                  mumeawii likes this.
                                • Ethen135

                                  Ethen135 Intergalactic Tourist

                                  In the cave I had got a better magnet dungeon and unequiped my current magnet ring, but after unequiping the ring I could no longer pick anything up. Maybe the problem is that unequiping the ring messes up the pickup radius system and breaks it. It essentially makes the game really hard to play as you cant do many rhings in the game aucha s picking up crops or other items
                                   

                                  Share This Page