Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Typhoon

    Typhoon Spaceman Spiff

  2. Laurainestaire

    Laurainestaire Seal Broken

    I attached a screenshot of the save file in question to my first reply, but if this is not what you meant please let me know and I will fix it! Thank you so so much!

    I’m sorry, very new to the community threads/game. I’m going ahead and attaching the screenshot here too for ease of finding!
    https://i.imgur.com/FA97vmF.png
     
    • Typhoon

      Typhoon Spaceman Spiff

      Thanks very much but Katzeus requires your actual save file, a screenshot unfortunately doesn't contain the required data.

      as per his post in this thread -

      If you have a crash bug, please attach your save file (steps are here - https://stardewvalleywiki.com/Saves#Mobile_Save_Transfer )

      Save file location:
      • iOS: Your Phone > Apps > Stardew Valley > Documents
       
      • alsahlberg

        alsahlberg Master Chief

        Has anyone else noticed that time still passes during cutscenes? I realized this when I started making friends with the villagers and got to some of the longer cutscenes: for example, I enter the town at 3pm, a cutscene begins, and by the time it is finished it is 6.30 pm and it is too late to buy seeds. This has to be an error, right? I understand why time still passes during cutscenes when you play multiplayer, but on the single-player mobile version it should not be like this... I am using iPad air 2 and have the latest version of the app.
         
          Typhoon and hollynoel26 like this.
        • baconcow

          baconcow Scruffy Nerf-Herder

          Updated my bugs/issues post with the version I last encountered each bug/issue.

          Edit: Don’t know how to attach videos or make imgur gifv uploads smaller.
           
            Last edited: Nov 17, 2018
          • Typhoon

            Typhoon Spaceman Spiff

            Becka85 and PkmnTrnrGary like this.
          • ravenclawfarmer

            ravenclawfarmer Seal Broken

            New glitch in mines that just started today. If there is any type of monster on the other side of a rock the auto sword turns on and will not turn off. You cannot mine the rocks to clear them out. The sword just constantly swings, clicking on the pickaxe does nothing. Attached a picture.

            Also another thing I noticed from the big update a few days ago, when you try to destropy barrels/crates the character will turn to face away or sideways from the barrel or crate, even if the character was facing them head on.
             

              Attached Files:

              Becka85 likes this.
            • poemsing

              poemsing Seal Broken

              Issue:when I use joystick to move down or up, farmer alway face left side at the end
               
              • Becka85

                Becka85 Space Hobo

                I have encountered these bugs as well
                 
                • bieshmahaw

                  bieshmahaw Void-Bound Voyager

                  iPad pro 9.7" (2017?). I'm not getting any sound at all. Have tried reinstalling, changing settings, nothing works. I don't remember if I've ever had sound.
                   
                  • OusONE

                    OusONE Space Hobo


                    Does it save whet you recibe a phone call?
                    Without pressing home button?
                     
                    • Typhoon

                      Typhoon Spaceman Spiff

                      from reddit -

                      MFi controls still not working properly in 1.07

                      See this thread -

                      https://www.reddit.com/r/StardewValley/comments/9xve0y/ios_mfi_controls_not_working_properly/

                      "I have just bought the game and I’m trying to play using my SteelSeries Nimbus, but I can’t find anyway to access the menu’s.
                      Everything else seems to work, I can move, access things, move things, but I need to use the touch controls for the menus.
                      Is that correct? Does anyone have the details of the MFI controls?
                      Thanks"



                      Specifically this post -

                      "Just to follow up on this, no 1.07 update has not fixed this issue.
                      To confirm the issue - using a Nimbus controller on iPad or iPhone 8:
                      I can move around, use tools and switch tools and interact with people and items in the game.
                      When I open an item, eg the TV, I cannot select anything from the pop-up using the controller.
                      If I open the menu or the crafting menu, I cannot select anything using the controller.
                      The game is wonderful, but this is really annoying!

                      Thanks"


                      https://www.reddit.com/r/StardewVal...os_mfi_controls_not_working_properly/e9xq7g6/

                      Edit: and some more info from the poster -

                      If it helps, I've just realised none of the buttons on the controller open the Journal.


                      The mapping, for the Nimbus, is:

                      Left stick or D-Pad = movement
                      L1/R1 = moving the tool bar
                      L2/R2 = change tool in the tool bar AND move tab in menu
                      A = interact with item/person
                      X = use tool/item
                      Y = Open menu at recipe page AND close menu
                      B = Open menu at inventory page AND close menu
                      Right stick & menu button = nothing

                      https://www.reddit.com/r/StardewVal...os_mfi_controls_not_working_properly/e9y9rwt/


                      And, related to that -

                      "Also I just managed to crash it by trying to switch to the bundle tab, using R2.
                      It crashed to the iPad home page."


                      https://www.reddit.com/r/StardewVal...os_mfi_controls_not_working_properly/e9y9t4w/

                      Apparently the player had never tried that before but has just tried it again and it's happened again.
                       
                        Last edited: Nov 18, 2018
                      • Typhoon

                        Typhoon Spaceman Spiff

                      • Typhoon

                        Typhoon Spaceman Spiff

                      • rmonster

                        rmonster Seal Broken

                        Since the inventory/bar changes, I’ve had a problem on my iPad where the horizontal inventory bar displays more items, but those items aren’t interactive—you just tap right through to the ground underneath. However, if you tap at the right spots on the sides of the screen, you can highlight the items on the (still horizontal) inventory bar. That is, regardless of whether you’re using the horizontal or vertical layout for the inventory bar, the extended inventory slots are only mapped to vertical layout positions. This is true all the way up through the latest update with the gate fix.

                        I haven’t looked through all 25 pages of issues, but pathfinding is also kind of bad. There are small problems, like travelling pretty far into a dead-end region before repathing and finding a way out (easy to notice near the bus stop) to really obnoxious, like trying to walk around animals (sometimes you’ll just vibrate in place despite an obviously clear path from point a to b).

                        Great work so far!
                         
                        • hieuleminhhh39

                          hieuleminhhh39 Intergalactic Tourist

                          I play game on my iphone 6. I can’t attack any monsters, it errors. It damaged 0 HP on monster ( I uses galaxy sword, I try some swords and its same). Until I equiped 2 Iridium band it damaged 1 HP.
                           

                            Attached Files:

                          • Skinflint

                            Skinflint Poptop Tamer

                            I might be an outlier in this, but I actually prefer committing to the save file only end-of-day in case of mis-haps like a tap that mis-registered and used the pick-axe on a Chest, instantly erasing all of its contents irretrievably.
                             
                            • Skinflint

                              Skinflint Poptop Tamer

                              Running 17th's update on iPod Touch 6th-gen iOS 12.1 but actually it started 2 updates ago: auto battle constantly forgets I have sword selected so suddenly I'm using the pick-axe on enemies and combat is all but impossible for me now because of it, particularly in Skull Cavern. I notice even a new game I started the same problem when I selected Scythe to clear weeds but was also clearing rocks and chopping trees.

                              I suspect that the auto-battle changes last week fail to account for inputting my next move while the current one is executing. This would explain why the malfunction is consistent outside of battle. Obviously, battles are even more critical to overlap action and input, but it's super irritating and tedious even just for basic farming, too.
                               
                              • Skinflint

                                Skinflint Poptop Tamer

                                Crashed entering Secret Grove after taking the sewers to the spring onion patches. I had just started my day, though did poke my nose into the Lake area from Town for a sec before hitting the sewers. I've had almost no crashes so far in my playthrough. Running 17th's update on my 6th-gen iPod under iOS 12.1


                                P. S. (Separate message b/c separate issue from auto battle item deselection troubles.)
                                 
                                • Hitgirl911

                                  Hitgirl911 Big Damn Hero

                                  Hello, I downloaded the latest version but I am still unable to put any wall decorations on my shed. I am able to do so in PC but not in Mobile and I am able to do so in the farmhouse and not the shed.
                                   

                                  Share This Page