Modding Help Updating mods for Stardew Valley 1.3 [CLOSED]

Discussion in 'Mods' started by Pathoschild, Apr 15, 2018.

Thread Status:
Not open for further replies.
  1. Moragaine

    Moragaine Existential Complex

    The original Jungle Temple will not work, but Allyana created a Content Patcher version to replace that. You'll need to install the latest version of Content Patcher.
     
    • pognonregine

      pognonregine Space Hobo

      thank you for all. And excuse my schol english. (i am french)
       
      • manivo

        manivo Void-Bound Voyager

        Quick question - I compiled Pathos' latest merge request for Better Sprinklers Mod from the git repository, having only updated the nuget package for it. Compiled with no errors, and seems to be working fine in-game.
        Was it marked as broken due to some game-breaking or save-breaking bug I'm missing, or was this actually all it took to get the mod to work with 1.3.29? :p
         
        • pognonregine

          pognonregine Space Hobo

          hi ! Thank you for mods. I have Jungle Temple created by Allyana. But when i launched SDV, this mod charge and ... the game crash . what thing wrong i do ? :nurusad: Sorry for advance to my english.
          • Entoarox Framework] This mod failed in the GameEvents.UpdateTick event. Technical details:
          • System.NullReferenceException: La référence d'objet n'est pas définie à une instance d'un objet.
          • à Entoarox.Framework.Core.PlayerModifierHelper._UpdateModifiers()
          • à Entoarox.Framework.Core.EntoaroxFrameworkMod.GameEvents_UpdateTick(Object s, EventArgs e)
          • à StardewModdingAPI.Framework.Events.ManagedEvent.Raise() dans C:\source\_Stardew\SMAPI\src\SMAPI\Framework\Events\ManagedEvent.cs:ligne 126
          Entoarox Framework 2.4.1-unofficial.1-slamerz

          Thank you !
           
          • Moragaine

            Moragaine Existential Complex

            That version of Jungle Temple that Allyana made doesn't need Entoarox Framework - if that's why you're trying to use it.
             
            • pognonregine

              pognonregine Space Hobo

              ok thank's i try whitout entoarox.
               
              • pognonregine

                pognonregine Space Hobo

                arghhhhhhh ! when i want to go to the new passage ..crash :nuruconfused: and new message in red
                sigh sigh ! i must take lesson to create mod i think !

                [SMAPI] An error occured in the base update loop: System.NullReferenceException: La référence d'objet n'est pas définie à une instance d'un objet.
                à StardewValley.Game1.UpdateOther(GameTime time) dans C:\Users\gitlab-runner\gitlab-runner\builds\5c0f9387\0\chucklefish\stardewvalley\Farmer\Farmer\Game1.cs:ligne 3913
                à StardewValley.Game1.Update(GameTime gameTime) dans C:\Users\gitlab-runner\gitlab-runner\builds\5c0f9387\0\chucklefish\stardewvalley\Farmer\Farmer\Game1.cs:ligne 2343
                à StardewModdingAPI.Framework.SGame.Update(GameTime gameTime) dans C:\source\_Stardew\SMAPI\src\SMAPI\Framework\SGame.cs:ligne 702



                 
                • Jubileu23

                  Jubileu23 Void-Bound Voyager

                  [SMAPI] These mods could not be added to your game.
                  [SMAPI] - Part of the Community 1.1.5-unofficial.5.Mizzion because it's no longer compatible.
                   
                  • clefairykid

                    clefairykid Void-Bound Voyager

                  • coldazrael

                    coldazrael Phantasmal Quasar

                  • clefairykid

                    clefairykid Void-Bound Voyager

                    Ah, well obviously I'm not much of a modder myself, I just use them, if it says [CP] in the file, I assume it's a CP mod :'D
                    Also, I don't think I can use it anyway now because that causes the no cribs and no more spouse room mod I had in place to be ignored D: quite a mess haha
                     
                    • coldazrael

                      coldazrael Phantasmal Quasar

                      It's no problem :D
                      Yeah, too bad content patcher have no support when loading a same map content, though. In the end you gotta choose one of them :confused:
                       
                      • Jubileu23

                        Jubileu23 Void-Bound Voyager

                      • Jubileu23

                        Jubileu23 Void-Bound Voyager

                        ChillInYourFarmHouse 1.0.1 because it's no longer compatible. :(
                         
                        • Falset

                          Falset Void-Bound Voyager

                          Sorry to bother everyone but I was wondering if there are any compatible portrait mods? The one I had doesn't work anymore and I know it seems silly but I just like having options for what they look like. I'd appreciate if someone can point me in the direction of some, if any are even available. Again, sorry.
                           
                          • SunTide

                            SunTide Scruffy Nerf-Herder

                            Is there an unofficial update for Skill Prestige? I've seen people mentioning one as early as last week, but I can't find it anywhere.
                             
                            • coldazrael

                              coldazrael Phantasmal Quasar

                              Which portrait mod that you have?
                               
                              • Falset

                                Falset Void-Bound Voyager

                                Ummm. Presently? Cuz currently I just have the vanilla one but the one I had and really liked was DCBurgers portraits
                                 
                                • Beon

                                  Beon Scruffy Nerf-Herder

                                  I use DCBurger's portraits and Portraiture. It works. Maybe you have an old version?
                                   
                                  • Falset

                                    Falset Void-Bound Voyager

                                    Oh! Maybe? Hmmm. I'll try installing the newest one and see.
                                     
                                    Thread Status:
                                    Not open for further replies.

                                    Share This Page