Server Help Unable to Join Games

Discussion in 'Multiplayer' started by TheJayKid13, Aug 5, 2018.

  1. TheJayKid13

    TheJayKid13 Yeah, You!

    So my game has been updated to the full 1.3 release, but every time I click on the "Co Op" option on the main screen, it does not give me the ability to enter a game code, and I can't join games through steam invites. The only option available for me is the "Join LAN game" feature. Is this a problem with anyone else? (This issue is new as of the full release, never experienced this on the Beta. I am on a Windows PC)
    • ricardo.klever

      ricardo.klever Space Hobo

      I'm having the same problem. I used to play with my friends on the beta and now just appear this "Join LAN game".
      • charlie81dbz

        charlie81dbz Seal Broken

        Also having this problem and it doesn't seem like there is much help out there for it. I only have the Join Lan option and if I host, there is no option to get a code to give someone so they can join. Very frustrating to say the least. My sister and I are both playing through Steam on Windows pcs, so I'm not sure why we are having this issue. Tried the only fix I saw after googling a bit which is downloading the Visual C++ redist. from Microsoft and that didn't help at all. Really hoping there will be a patch or fix for this soon. :(
        • mortan11

          mortan11 Space Hobo

          Yap, I'm having the same problem, it would be great if we may get some help about it. I've bought my girlfriend the game and we tried to play it on the beta. It worked well but one day I couldn't enter to her game , she uses to be the host. We have tried everything and it's truly frustrating to see how we are really hyped to play together and realize that it's impossible. I'm sorry if someone of you guys can't understand me well, my english isn't pretty good but I think it will be easy for you to understand me. Thank you for bringing us a beatiful game and we are hoping to get a solution as soon as possible <3.
          • charlie81dbz

            charlie81dbz Seal Broken

            Hey, just fixed this issue in my game. I'm playing through Steam and ended up going to game properties and under Local Files there is an option 'Verify Integrity of Game Files' and after clicking that it found one file that was missing. After that file downloaded I started the game back up and now the Enter Invite Code option is there, as well as the ability to invite a friend or get my invite code from my game. I really hope this helps anyone having the same issue! :)

            Share This Page