1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

The Ceremonial Hunting Caverns - Stuck

Discussion in 'Support' started by D3th5yth, Jul 24, 2016.

  1. D3th5yth

    D3th5yth Space Hobo

    I love this game but for some reason i cant teleport to The Ceremonial Hunting Caverns mission. I'm not sure if I'm not far enough in the game or something i have tungsten armor and i cant seem to get better armor until i do this mission please help am i just missing something simple? When i teleport it just sits their in space like I'm teleporting to it then about 20 seconds goes by then i appear in my ship again.
     
  2. dlrbduq3

    dlrbduq3 Space Spelunker

    same here! but armor thing is solved by upgrading your crafting stations.
     
  3. mahkai

    mahkai Space Hobo

    Bump. I am also having this problem. I click on deploy for the mission and i wait for 20-30 seconds at the beaming load screen. Once it is finished instead of being beamed into the mission area, I am beamed back onto my ship.

    Version 1.0.2 Windows 10 64bit
     
  4. Iznicinatais

    Iznicinatais Void-Bound Voyager

    Bump. Also having this problem with the same specifications. Loads for 10-30 seconds at the beaming screen then sends me back onto the ship as if it failed. I am on Impervium armor by now and have been periodically trying again since 1.0 launch on low resolutions, and/or options removed, different zoom levels, fullscreen or not. I have no other programs running throughout the measures I have taken.

    Doesn't matter what race I take, or if I restart a new character several times, it equally doesn't work for any character.

    The only thing I have not tried yet is messing with Steam launch options but I do not know how to specifically set Starbound 1.0.x on safemode so I'm steering clear of that until I know more.

    I have pulled up the log from /Steam/steamapps/common/Starbound/Storage:
    https://www.dropbox.com/s/ag7ap97iutag7qa/starbound.log?dl=0

    Specifically:

    [19:48:05.324] [Info] UniverseServer: Creating temporary instance world 'InstanceWorld:floranmission1:78de5ac9d7414bbd4fce3e3fad1513a9:-'
    [19:48:05.388] [Info] Placing dungeon floranmission1
    [19:48:05.919] [Info] Forcing generation of dungeon floranmission1
    [19:48:06.166] [Info] Failed to place a dungeon at (0, 1200)
    [19:48:06.166] [Info] Forcing generation of dungeon floranmission1
    [19:48:06.406] [Info] Failed to place a dungeon at (0, 1200)
    [19:48:06.407] [Info] Forcing generation of dungeon floranmission1
    [19:48:06.658] [Info] Failed to place a dungeon at (0, 1200)
    ...etc, it keeps repeating that until it is forced to clear the instance world and recreate it, then failing multiple times again.

    So I have no idea what to do here except wait for a fix in the code.

    Version 1.0.3, Windows 10, 32bit, on Steam.

    EDIT: Just FYI: that is the first sign of trouble in the log. There's nothing out of the ordinary in startup, and I have tried without the mods active.
     
    Last edited: Jul 29, 2016
  5. LoneWolf532

    LoneWolf532 Void-Bound Voyager

    I'm having a similar problem where I'm stuck in the warping state and it never loads. I have even try playing something else on one of my consoles for a few hours and it never loads but it sounds like I'm on my ship, but I did complete the mission on a friends save and it seams I cant replay missions.
    --- Post updated ---
    I'm having a similar problem where I'm stuck in the warping state and it never loads. I have even try playing something else on one of my consoles for a few hours and it never loads but it sounds like I'm on my ship, but I did complete the mission on a friends save and it seams I cant replay missions.
     
  6. Treefinger5

    Treefinger5 Yeah, You!

    I also get stuck on the warping screen to this mission every time.
     
  7. Treefinger5

    Treefinger5 Yeah, You!

    bump, would really be nice if we could actually play the main questline...
     
  8. Treefinger5

    Treefinger5 Yeah, You!

  9. mentalfish30

    mentalfish30 Void-Bound Voyager

    Bump. I have this exact problem but instead i start to get black textures popping up everywhere as well i have no idea what it might be as i have wiped my universe and characters multiple times now, what really gets me is it was fined before this horrid fishing update. Now the game barely works and the devs have done nothing to fix this giant bug causing players to not be able to even play the game.
     
    Last edited: Sep 10, 2016
  10. Gillator

    Gillator What do you get if you multiply six by nine?

    Can I Still bump this? I'm going to bump this. *Bump*
    Still having this problem. Looked into a few possible fixes from the steam community amongst others and nothing works. I found that I can just keep exploring the rest of the galaxy just fine, craft end game tier armor no problem, but beam to the proving grounds? Nope. DO not pass go do not collect 200 pixels, go straight back to your ship. Would really love to get this fixed (or at least know why this keeps happening, pc too old?) because I really think this game is still awesome and I want to know the end of the story.
     

Share This Page