Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Typhoon

    Typhoon Spaceman Spiff

    Brillaint, thanks Katzeus. :)
     
    • drdarkgamer

      drdarkgamer Poptop Tamer


      Okay so if anyone has this problem, I found a way to solve it, I had it solved for me by just going to the billboard in Pierre’s store and I accepted a quest and that pretty much fixed it and now the game works perfectly fine
       
      • dennlord

        dennlord Space Hobo

        Not sure if I should report this as well. I’m a MFI player, using the nimbus controller. There seems to not have any action button for equipment that you chose. But I am able to use the button to pick up harvest when they are ripe. Understand that the developers have already fixed that from the previous posting , when can we get the update push out? =) would loved to use my controller to play on my iPad as soon as possible .
         
          Typhoon likes this.
        • harryh

          harryh Developer

          We've got a fix for that in the build that's rolling out now, hopefully you'll find mines more stable now.
           
          • harryh

            harryh Developer

            HI - although there's some functionality with MFI controllers if you try to connet them, they're not officially supported yet so the behaviour might be unpredictable. We are looking at it though and hope to have something for MFI controllers relatively soon.
             
              Typhoon likes this.
            • SoupWall

              SoupWall Seal Broken

              What is game needs is an “exit save”. When you suspend the game it should make an automatic save, then when you resume it should load that save and delete it. This way you can’t use that save as a sort of “auto save” or to load back to it.

              Anyway, I can’t really play the game until this is implemented. I often get phone calls that require that I open documents on my phone and there is always a risk that iOS will run out of memory and kill the game.
               
                Typhoon likes this.
              • Parpie

                Parpie Space Hobo

                Hello,

                It seems that this bug happens if I have been playing the game for a while, and putting my phone locked / unlocked / swithcing back and forth between apps. A restart of the app fixes this right away.

                But I also have had a pretty big bug encountered today which is game stopping for me - I am on my First Winter day 3 and whenever I playout the day, and it goes to finish off the day and before it can save my progress, the app crashes lol
                It has happened to me twice in a row after playing a 15-20 minute day out. I'll experiment some more soon. Lucky this game out while my wife and I are off on Maternity/Paternity leave :) I've put about 40 hours into it already while the kid sleeps lol
                 
                  Abkiz_Gamer likes this.
                • dennlord

                  dennlord Space Hobo

                  Thank you harry for your prompt replies and thanks to all the developers for all their hard work. By the way , I thought Sepo commented on page 2 of the forum regarding the “Action” button has been fixed and is making sure that it does not crash on home page ?
                   
                  • brianphill77

                    brianphill77 Space Hobo

                    Even after installing 1.03, the mine is still buggy. Went from level 6 to 7, crash.
                     
                    • sepo

                      sepo Developer

                      This is fixed in one of the next few updates.
                       
                        Typhoon likes this.
                      • sepo

                        sepo Developer

                        This is fixed in the next update
                         
                          Typhoon likes this.
                        • Typhoon

                          Typhoon Spaceman Spiff

                          That's interesting - on other platforms it's necessary to empty chests before moving them. Is this about to be changed on mobile (or all) platforms? Or was it changed a while ago and I missed it? (I haven't had a chance to play the PC version for a while).
                           
                          • AlphaFox78

                            AlphaFox78 Space Hobo

                            Running on a iPhone X with iOS 12.1
                            game was running fine, played for about 30 hours. made 30 basic sprinklers and had them setup and working. I got married and got a horse and then suddenly noticed all my sprinklers were gone! just gone. thought maybe a graphical glitch, went to the next day, nope just gone. I put a few more down that I had but that didnt help either - so I have sunk about 10 hours into mining just for these sprinkilers and now I have just a few I made from extra resources.

                            I see the game saves in the files app on the iPhone. I duplicated them and I see two saves now. Is there a way I can send them to someone to get my sprinklers back?

                            EDIT: I was able to use a desktop save state editor and give myself some more sprinklers. When I went to place them I noticed that behind all my bean plans there were sprinklers, I just couldn’t see them!! Wow, guess I’m slow lol, problem solved.
                             
                              Last edited: Oct 31, 2018
                            • Drunk Wombat

                              Drunk Wombat Poptop Tamer

                              Crash on Sleep

                              Love this game and I started playing this as soon as it came to iOS. I started my game from scratch on the device (iPhone 7) but now on year 2 during winter, the game will crash as soon as I go to sleep if I have done anything during the day. It will continue onto the next day if I do nothing and select sleep first thing, but trying to to anything and then coming back for sleep the game will crash. I have tried doing different things during the day and nothing seems to change the issue, regardless of what actions are taken the game will still crash on sleep. This issue started on the first day of winter year 2. Now on day 2 after selecting sleep immediately at start of day, but unable to progress if I do any actions before sleep.

                              Unable to upload game save, keeps issuing error "The uploaded file does not have an allowed extension". If there's a way I can transfer the file, more than happy to upload it.
                               

                                Attached Files:

                              • Katzeus

                                Katzeus Community Manager Chucklefish

                                Really appreciate the update - had added it to the OP for investigation, but knowing it's not an issue helps free up time to focus on other bugs!

                                You might need to zip it first - you can either attach to the post or send over as a PM if you'd prefer!
                                 
                                • Drunk Wombat

                                  Drunk Wombat Poptop Tamer

                                  That did the job. All done.
                                   
                                    Katzeus likes this.
                                  • Creepystormtroop

                                    Creepystormtroop Poptop Tamer

                                    Upgrading barn or coop makes the game crash, have tried to upgrade them for several days, the crash happens when you save at night so you have to start the same day over again. I have tried upgrading the barn and the coop and both times the game crashed. I then choose to not upgrade anything and the game worked perfectly without any crashes. (upgrading the house works fine)
                                     
                                    • Skunko

                                      Skunko Intergalactic Tourist

                                      iOS 10.3.3 on iPhone 5c
                                      When I got my dog, everything was fine. Then, all the sudden, I have two dogs. They do their own thing; sometimes one will be inside while the other is outside. I can interact with both. It's great! I love them so much. So, I guess you might want to fix this if it is a problem, but it's kind of nice to have two dogs.
                                       
                                      • viviannnn

                                        viviannnn Poptop Tamer

                                        I have issue on using my second shipping bin. It will open the lid only and not functioning, not showing the items selection window as the default shipping bin.

                                        Early thought was building blocking (it was putting beside my barn), but putting it in an open space didn’t not solve the issue as well.

                                        My phone is iPhone X iOS12
                                         

                                          Attached Files:

                                          notdesmond likes this.
                                        • Typhoon

                                          Typhoon Spaceman Spiff

                                          Somebody on Reddit reporting a mines crash at level 79 -

                                          Just had a crash at mine lvl 79.

                                          https://www.reddit.com/r/iosgaming/...w_valley_new_patch_to_103_30_october/e8uka04/


                                          UPDATE with more info from the player -

                                          iPhone X, SV 1.03, iOS 12.1. Came here after another crash (lvl 24 or 25). Both crashes were when I descended to that level.

                                          Yesterday I had a new issue with the game slowing massively down to like 1FPS (at the Mines at some level >85) and in the community center after I fulfilled the bridge repair task. Both slowdowns disappeared when I left each location.

                                          https://www.reddit.com/r/iosgaming/...w_valley_new_patch_to_103_30_october/e8wevqb/
                                           
                                            Last edited: Nov 2, 2018

                                          Share This Page