1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. Davidovich

    Davidovich Void-Bound Voyager

    I’m on an iPhone XR and I’ve never been able to get it to work properly. Every time I set it up and adjust the size and position it readjusts itself with the button half off the right side of the screen. I’ve tried using this method several times. I don’t understand why it doesn’t work as intended. You’re right. It doesn’t cover half of the right side of the screen when trying to use it. Also, it frustrates me that when I can get it to work (by pressing exactly where the button is supposed to be) I can’t use the fishing pole properly using this method. I do a slight tap to cast my line and it goes in the water, but when trying to activate a long cast, it never, ever works. I’m glad you’ve chimed in about your issues with this control scheme. Thanks.
     
    • XeNaFe

      XeNaFe Intergalactic Tourist

      This isn’t a major issue, just something I noticed, but a small scene cut from the mermaid show pops up when getting coffee at Night Market, it’s just for like a millisecond, nothing too bothersome, but it’s there.
       

        Attached Files:

        reyner456 likes this.
      • AuroraSnowfall

        AuroraSnowfall Subatomic Cosmonaut

        android when?
         
        • AcHolmblad

          AcHolmblad Seal Broken


          Thank goodness they’re working on getting it fixed. I’ve been tempted to ask for my money back (before seeing this post) because this was something that Barone himself said he would never get rid of . And mobile and switch are being handled exclusively by concerned ape instead of by Barone himself so I was worried they wouldn’t honor his very public wishes to keep that glitch alive and going.
           
            hyperthyme likes this.
          • reyner456

            reyner456 Space Hobo

            do u feel it is too zoomed in? i wish graphic resolution scalling will be added soon
             
              Davidovich likes this.
            • creyeball

              creyeball Space Hobo

              I just purchased the game yesterday and everything was working fine until I needed to construct a farm building. I'm on spring 21 and cannot build anything. The construct a farm building menu's lower 3 bbuttons are overlapped, and when I try and construct ANY building it just takes me to my farm and only has a little X at the bottom of the screen. I've tried over 3 in game days. I'm on version 1.17 on an iPad Pro with the most recent ios version. I have tried restarting the app and then restarting my iPad.
               
              • Mingwheel

                Mingwheel Space Hobo

                Latest version on iPad Pro 2018 12.9” iOS 12.1

                No way to show exact health/energy values. Tapping doesn’t work and there are no related settings as well
                 
                • Knakriktsur

                  Knakriktsur Twenty-three is number one

                  Is there still someone working on fixing bugs and implementing features or is everyone fired? :(
                   
                  • Davidovich

                    Davidovich Void-Bound Voyager

                    I feel you. Although I’m confident the team is hard at work, perhaps fixing many issues and preparing to release a major update, there’s been a lot of radio silence lately.
                     
                      reyner456 likes this.
                    • Katzeus

                      Katzeus Community Manager Chucklefish

                      We're still working down the issue list - and actively monitoring this thread.

                      Some of us took time off over the holiday - and Apple won't accept any new update submissions during that period. We should have another patch available shortly! Thanks for your patience :D
                       
                        alvin23, hyperthyme and Davidovich like this.
                      • Knakriktsur

                        Knakriktsur Twenty-three is number one

                        Thank you for those informations. That there is no new patch yet is not a big problem, not hearing anything thou makes us thinking what is going on . Thank you
                         
                        • JohnnyApples33d

                          JohnnyApples33d Intergalactic Tourist

                          Whenever I open the app on my IPhone 6s it almost immediately crashes on the chuckfish logo screen. I don't recall what i was last doing in the game but i believe i just saved by going to bed and got off. The next morning/afternoon when I tried opening the app it just crashed and has been doing so since (1/7 was the last time it saved according to the file).
                           

                            Attached Files:

                          • nrobot

                            nrobot Space Hobo

                            Hello all. First off, I love the game. I’m hooked.
                            I’m using an iPad Pro 12.5 first gen. A few issues:

                            - I just had 2 Crystalariums disappear. Day 18 (Thursday) of Winter, Year 3. They were in a shed, and the day before they were there but in the morning they were gone. They were both in use with diamonds.

                            - Walking patterns in the chicken coops/barn seems erratic. I will click on an egg and my avatar will start walking the opposite or random direction. I think it has to do with navigating the animals.

                            - If you enter the carpenter shop and talk to Penny right before she leaves the door, she will multiply. I had 3 of her walking out the door and towards the edge of the clearing where she stands. Once there, they recombine as they all catch up to each other.
                             
                            • Davidovich

                              Davidovich Void-Bound Voyager

                               
                              • Hello Snake

                                Hello Snake Yeah, You!

                                -This just happened to me, I followed Robin into her house and as she was walking to the bedroom I interacted with her. She stopped to talk to me but another copy of her continued walking to the bedroom. After I was done talking the version that stayed behind caught up to the other one and they merged back into one Robin.
                                -This happens to me a lot too, sometimes I will click to pick up an egg on the right side of the coop and my character will actually exit the coop.
                                 
                                • harryh

                                  harryh Developer

                                  Hi Johnny - we've tested your save here, and it seems to load in OK.

                                  What might have happened is that the file EMERGENCY_SAVE which you should see in the root directory of your Saves folder in iTunes could have become corrupted somehow (maybe the app being killed / losing power while it was saving it). If you delete that file, then the game won't try to auto-load a save when it starts up. You can then choose to load your save game from the load menu. If you don't see a file called EMERGENCY_SAVE then that probably isn't the problem.

                                  Please could you give that a try and let us know if if helps?

                                  Thanks
                                   
                                  • Knakriktsur

                                    Knakriktsur Twenty-three is number one

                                    - To Robin issue I had this problem while she builds a shed. About 3 robins was building shed, standing all on the same place. Lot`s of noise.
                                    - Collecting items in coop is buggy sometimes. I had this problem to, also that my char was running around like he forgot what he should do. I guess it is not possible to implement that animals move away if farmer moves to a location? That would be very nice.
                                     
                                    • Roycejw

                                      Roycejw Space Hobo

                                      Any plans on fixing controller support? I specifically bought a $50 MFi controller to play Stardew Valley because the app information states it supports controllers. However I have to constantly let go of the controller and touch the screen because none of the menus work at all. This is somewhat frustrating considering this game has already been ported to multiple different consoles and has full controller support for them. I’ve read many reviews on the App Store and it seems this is a big issue for a large section of the player base.

                                      2018 iPad Pro 12.9 inch running iOS 12.1.1
                                      Stardew Valley 1.17
                                      Steelseries Nimbus Controller
                                       
                                        WTPhug and Konspirius like this.
                                      • Knakriktsur

                                        Knakriktsur Twenty-three is number one

                                        This is a good question. I was a second away buying a controller too, but after reading about those issues here I decided not to. There are many posts here but not much replys or if it is getting fixed. When you play for a longer time a good controller is way more comfortable for your hand/fingers.
                                         
                                          WTPhug likes this.
                                        • JohnnyApples33d

                                          JohnnyApples33d Intergalactic Tourist

                                          I do not see the file EMERGENCY_SAVE, only the one that I uploaded.
                                           
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page