1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

Thread Status:
Not open for further replies.
  1. otnememento

    otnememento Tentacle Wrangler

    You have to tap below the calendar and not exactly the calendar to open the calendar view.
     
    • otnememento

      otnememento Tentacle Wrangler

      To me occurred the following bug and I think it was after throwing a parsnip into the seed maker. Now I see again the quest(s) from the beginning of the game (Cultivate and harvest a parsnip).
       
      • Legira

        Legira Intergalactic Tourist

        Bug with the blacksmith - he doesn’t show the process geodes option. Every other option but no process geodes
         
        • hyperthyme

          hyperthyme Tentacle Wrangler

          Serpent rate in Skull Cavern is still wayyyy high on version 1.17, I get practically one a second and get ganged up on way too quickly. Please fix this and my aforementioned [ and ] character naming issues!! Do you even care about your consumer base? I’d like a response for once.
           
          • LilyBurns

            LilyBurns Master Chief

            IOS 1.17 I can’t put a painting or a window on the back wall of the shed. I grab a painting and the wall lights up with green spaces but I am unable to place anything on the wall.
             
            • ZombiePlague

              ZombiePlague Lucky Number 13

              I have a question about. The ID glitch apparently it is not working at all on mobile. I tried naming a chicken and it would not work. Is that on purpose? I’m able to type [ ] but the moment I say “ok” they brackets vanish on the name. Leaving with me only numbers.
              I have stardewvalley on steam and Xbox but having on my phone when I’m sick in the hospital is a godsend. I use the [ID] glitch sometimes to get those impossible to locate items to finish the museum.
              To make sure this was a mistake I even. Tried making a new save file and naming the farm an [ID] but that did not work either.
               
                AcHolmblad and hyperthyme like this.
              • hyperthyme

                hyperthyme Tentacle Wrangler

                It used to work but they took it out as of version 1.15. That’s what I’m trying to get them to reverse too.
                 
                  AcHolmblad likes this.
                • Desticent

                  Desticent Space Hobo

                  I tried to place a Bear Statue and Futan bear on a Pub Table. Both bear furnitures disappeared. the Pub Table wasn’t affected.
                   
                  • Knakriktsur

                    Knakriktsur Twenty-three is number one

                    Fyi as the Apple Team which is checking Apps before releasing / updating in AppStore is in holidays from 23.12 - 27.12, there might be no updates for Stardew valley in this period.
                     
                    • itselle

                      itselle Space Hobo

                      Playing on version 1.17 – when Haley’s six heart event occurs, I can’t pick up the bracelet from behind Eliot’s shed. Tapping on it and all the squares around it does nothing.
                       
                      • Alawren

                        Alawren Space Spelunker

                        The following things have occurred in version 1.17 and 1.15.

                        1. Trouble donating Malachite. I can only donate it after donating another object, otherwise the squares don't show up and I am kicked back to the donating desk.
                        2. Trouble completing the following Secret Notes: 19 and 20. I have followed the directions multiple times but can't get the gold statue and more importantly, can't exchange the rabbit foot for the Special Charm.
                         
                        • DOOMVALLEY

                          DOOMVALLEY Space Hobo

                          I just bought this game on the iOS. (Had already ought it on XB1, PS4, Switch and PC).

                          I have an iPhone XR and the problem I'm facing is that if my phone is in ZOOMED display mode, the notch cuts off the inventory bar(left of the screen) and makes it unusable. Once I set my phone back to STANDARD display instead of ZOOMED the issue is gone.

                          If this game cannot automatically turn the iPhone settings to "STANDARD" display when the game starts, people that are using their iPhones in ZOOMED mode will have the same problem that I'm facing. Of course, even if it was able to turn to "STANDARD" display automatically when the game starts, it would also have to revert back to "ZOOMED" display when the game turns off which I think would be kind of difficult.

                          If I would suggest an idea, you could put a popup notice on the iOS version of the game with a note saying "Please set your phone to STANDARD display to play this game correctly" or something of that nature.
                           
                            AcHolmblad likes this.
                          • Skinflint

                            Skinflint Aquatic Astronaut

                            2E1F10D0-121B-4FC9-B62B-B2F1AE67FB94.jpeg I'm running iOS 12.1 on my iPod Touch 6th-gen and a while back because of the touch controls picking things up if you hold on them, as I pressed to enter my house one of my living room tiles bugged out to where anything I place there can disappear and then only occasionally will reappear by grabbing its invisible self from that tile and placing it elsewhere. Sometimes the other tiles get infected, too, so that anything I place on them disappears after removing what was from the original tile. The original never goes away, though, and now my latest victim, my entry mat, won't show up _unless_ it's on that tile, which makes no sense. It's so bad, in fact, that none of the other tiles even give me the green overlay to show they're available when I have my rug selected. That's not the case with any of my other items, even the green stool that was the subject of the initial bug-out. The blue vs green stool have also swapped randomly several times in the course of my trying to correct this, even having both the same at once. I've quit the game, trashed and re-bought the items, everything I can think of…

                            My entryway looks so bare without my rug. I am happy to get you my gamefile; hopefully you can de-tweak the state of that tile and my affected inventory items.
                             
                            • Knakriktsur

                              Knakriktsur Twenty-three is number one

                              iPhone 7

                              iOS 12.1.2

                              SDV1.14

                              As the issues reported here still exist, here are two new problems.


                              1. Very important! I cannot access casks like on PC game. So most layouts doesn`t work!
                              Casks.jpg
                              • Here is a screenshot. If I remember correctly this was also posted in this threat before. PLEASE fix this :) Star = Player, Red/Orange cycle = Cask cannot be reached on mobile, but on PC. Blue arrow = direction from where it can be reached on PC.

                              2. Building a shed only works if tiles below building area are cleared and no flooring there.
                              ShedNoFlooring.jpg
                              • Screenshot. I had to move flooring down to be able to see green tiles for building at Robin. After shed is done I could put them back.
                               
                              • hyperthyme

                                hyperthyme Tentacle Wrangler

                                So apparently in talking with ConcernedApe directly, the naming glitch was causing some odd crashes and had to take it out (on Switch too) until further notice but everyone is working to get it back in eventually once they iron out the bugs. :) :)
                                 
                                  AcHolmblad and Skinflint like this.
                                • mmagyar

                                  mmagyar Void-Bound Voyager

                                  Just purchased the app for iPad 9.7” 2018 version, 32gb. Game opens, select new game, select character design, and select the farm type. However, when trying to enter the characters name, farm name, etc, the keyboard comes up yet doesn’t result in any actual input that’s being typed, and then the game no longer registers any touch input (music still plays). Game therefore can’t go beyond this initial screen and the app has to be manually closed.

                                  Tested this on another identical iPad and same issue.
                                   
                                  • Skinflint

                                    Skinflint Aquatic Astronaut

                                    Additionally, if Clay happens to spawn the day you go to Robin's, the game refuses to let you site a building there until you've Hoed and then Pickaxed it, which makes any building a massive hassle, needlessly and completely stealthfully so it always wastes an extra trip, your 1st, unless you proactively presume the game will waste your time with a spawn and so Hoe then Pickaxe the entire building's tiles before you even go to Robin's on the day. If ground is clear of visible debris and plants, let us build! Dunno if this is just on mobile or what…
                                     
                                      Last edited: Dec 28, 2018
                                    • Knakriktsur

                                      Knakriktsur Twenty-three is number one

                                      Hm, I hadn‘t das this problem yet but playing with version 1.14. Did you see the wiggling worms on the flore which indicates that you can find things there? Or was there just random clay?
                                       
                                      • Skinflint

                                        Skinflint Aquatic Astronaut

                                        Nope, no worms, just clay. Happened to me almost half a dozen times (I've moved a lot of buildings).
                                         
                                        • Prokop

                                          Prokop Space Hobo

                                          I have the exact same problem as mmagyar (but this time on latest iPad mini). On my phone the game works just fine. I’m new game screen it just pops up a dialog box to enter the name. On the iPad the dialogbox just doesn’t appear, but the rest of the game behaves like it did (any touch is ignored). It just feels as if the dialog box popped up off screen.
                                           
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page