Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Pasteur

    Pasteur Seal Broken

    The bug where your building sometimes get deleted while trying to move it at Robin's place isn't fixed. I had to clear all terrain obstacles (grass, seeds and floor paths) surrounding the building to avoid that issue.

    In addition, you can't place trees on certain tiles near the greenhouse.

    Also, the fishing UI is still on the right-hand side of the screen. I heard it was an intended change, but it is very awkward for right-handed players to fish with the UI positioned that way. I suggest adding a "Left-handed controls" option which can be toggled on/off so that the game suits both right-handed and left-handed players. It works by flipping the UI to the opposite side. For example:

    Right-handed (default; toggled off):
    - Current UI but with fishing UI moved to the left

    Left-handed (toggled on):
    - Fishing UI, joystick and toolbar are moved to the right
    - Date, time, money & stamina UI, along with the journal, inventory and controls toggle buttons are moved to the left side

    Thanks to the devs for actively supporting this game and responding to this community. Still waiting for iCloud support, but take your time and don't rush.
     
      Last edited: Nov 25, 2018
    • Version 1.08 on iOS, iPhone 7 plus

      Game crashes when trying to open the app. The Chucklefish logo screen comes up, then the game crashes every time. I've closed the app, restarted my phone, and uninstalled/reinstalled with no luck. The game worked when I reinstalled and hadn't imported my previous save yet, so it seems to be something with my save file? After I imported my previous save file the issue returned.
       

        Attached Files:

      • Skinflint

        Skinflint Poptop Tamer

        Today's (Saturday November 24th 2018) fix strips me of my horse if I try to ride it off the farm once Auto-Save is enabled. iOS 12.1 iPod Touch 6th-gen. I turned it back off and was back to normal. The horse was just left behind on the last tile within the farm's area.
         
        • Becka85

          Becka85 Space Hobo

          I also can’t leave my farm with my horse, I love this game but i haven’t played much since 1.04 because with each new update that fixes on or two bugs it created many more. My biggest issues are the size and place of the fishing ui, the way the character will continue to swing the sword when within one block of a monster in the mines and you can not switch to the Pickaxe and of course not being able to use my horse.
           
          • LilyBurns

            LilyBurns Space Hobo

            Alas, my horse will also not leave the farm anymore. I am playing on an ipad (IOS 12.1)running vers 1.08 of the game. This just started today.
             
            • BMcGhie

              BMcGhie Space Hobo

              I cannot use the Copper Pan if the gold flecks in the river are located on an angled bank. I have to be directly in front of the flecks on a straight bank in order for it to work, otherwise I type the flecks and my avatar just stands there and does not respond. Using iOS with the Tap-to-move and Auto Attack
               
              • Katzeus

                Katzeus Community Manager Chucklefish

                A new update is live now. Changes include;

                1.09 (25 November 2018)
                • (Fixed) Auto save functionality changed to only save when you quit the game
                • (Fixed) Provides an option for whether or not to restore the auto-save when you restart - this should help any players who were stuck after a save got corrupted
                • (Fixed) Horse unable to leave farm
                • Support for full-screen resolution on new iPads
                 
                  Skinflint and Typhoon like this.
                • sepo

                  sepo Developer

                  This is fixed now in the latest update
                   
                    Skinflint, rmonster and Typhoon like this.
                  • sepo

                    sepo Developer

                    The latest update should have fixed this. Please let us know if it doesn't.
                     
                      Typhoon likes this.
                    • rmonster

                      rmonster Seal Broken

                      I’ve had four crashes since the latest update. The auto save rescued me every time, which is great, but I’m definitely not turning off auto save so I can use the horse.

                      Edit: whoa, never mind. There wasn’t an update available earlier this morning and now it’s up. I’ll give it a go.
                       
                      • Davidovich

                        Davidovich Void-Bound Voyager

                        Thanks for all the hard work pushing these updates out so quickly. I really appreciate it. It looks like the fishing meter has been moved more towards the left. The padding settings look they’re saving now too. Thanks again for that. Any chance we could have the option to make the fishing meter smaller so we can see “perfect” catches? The only other issue I have on my end is the fact that when you touch the sidebar in certain spots, it registers as movement instead of selecting a piece of equipment. I think it was mentioned in an earlier post. I’m on an iPhone XR, 12.1
                         
                          Last edited: Nov 25, 2018
                        • wagnerjean17

                          wagnerjean17 Seal Broken

                          I have tried to upload the file but it keeps telling me it doesn’t have the allowed extension. Not sure if I just don’t know what I’m doing or what?
                           
                          • d3ltakilo

                            d3ltakilo Space Hobo

                            I’ve noticed ever since update 1.06, portions of the screen in the menu are cut off when playing on iPhone X. I assume the same issues would be present on the XS and XS Max. The notch cuts off part of the navigation buttons, and the large X (to exit the menu) is cut off on the right side of the screen. Taking a screenshot of the screen does not work, so I’ve provided a photo of my actual device for reference. Outside of this issue, I’m absolutely loving the game and haven’t found anything else to complain about. Great job, guys!
                             

                              Attached Files:

                            • Davidovich

                              Davidovich Void-Bound Voyager

                              Hey there. I think you can change that by going into settings and adjusting the “menu padding.”
                               
                              • tasarz

                                tasarz Space Hobo

                                I’m using auto-combat and it has seemed far too slow to be useful in the Skull Caverns. I have a lava katana, am combat level 7 and can’t get down past the first few levels without dying. The green flying insects hit me two or three times while I let auto combat do its thing, and I die. Is there a plan to fix this?
                                 
                                • zoor

                                  zoor Void-Bound Voyager

                                  Hi, the game crashes when switching the tabs in the menu further than the game settings with an MFI controller
                                   
                                  • rmonster

                                    rmonster Seal Broken

                                    Oh, this is much worse. The horse works but auto save doesn’t. I’ve crashed back to the beginning of the same day twice now, and I’m not prompted to restore from a newer auto save as I was before.
                                     
                                    • Pathoschild

                                      Pathoschild Cosmos Killer

                                      The iOS saves don't seem to have _old files, which are really useful for recovering from a broken save. I thought the _SVBAK file was equivalent, but it seems to be several seasons older. Was that a deliberate change?
                                       
                                      • zoo1023

                                        zoo1023 Space Hobo

                                        Minor bug with the text overlapping itself when opening geodes at the blacksmith.

                                        [​IMG]
                                         
                                        • rmonster

                                          rmonster Seal Broken

                                          Oh, this is intended behaviour. That wouldn’t matter so much if the crash rate were lower.
                                           

                                          Share This Page