Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Knakriktsur

    Knakriktsur Tentacle Wrangler

    Thanks quick question. Is leaving house, entering/leaving barn/coop, mushroom cave also triggering autosave or is changing location only like farm, town, mines etc.? (Which I would prefer).
     
    • poemsing

      poemsing Seal Broken

      I had reported this issue three times……

      Issue:
      When use "Tape to move &joystick " mode to move farmer, farmer always face left side finally while joystick draw down and click "X" button farmer will face right side.
      Gif as below
      http://imgur.com/f4Piys8

      Use device:
      Iphone7 plus

      Game version: 1.08 (Newest)
       
      • Becka85

        Becka85 Space Hobo

        Can you please please fix the dose and position of the fishing bar or make an option to move it. And when in the mines and there is a monster one block away the character continually swings her sword and if it’s behind a rock it will not allow you to mine the rock to get to the monster or another part of the floor. These two things are making gameplay hard for me.
        Thank you
         
        • Davidovich

          Davidovich Void-Bound Voyager

          Ores from my chest. That must be it. Have to collect them from the mines, I take it. While I’m here, I’d also like to report that sometimes when I have geodes and take them to Clint, they don’t register as geodes that can be broken for some reason.
           
          • pksullivan

            pksullivan Orbital Explorer

            I’m experiencing the savme bug. Whenever I try to leave my farm on my horse, my farmer jumps off right at the edge of the map and enters the next zone on foot. My horse is waiting back on the farm. I recorded it while it happened. App version 1.08. iOS 12.1, iPad Pro (2018) 12.9”. Video can be found here: https://twitter.com/pk_sullivan/status/1066174629067309061?s=21
             
              rmonster and Planploy like this.
            • Hiprosa

              Hiprosa Void-Bound Voyager

              When health was reduced to zero by cave flies the buzzing sound persisted through moving areas and going to bed. It only stopped when I exited the app and force quit it. It happened twice, but I quit the day once so it was the same calendar day and same level in the mines. First time the green fog appeared and the second time it did not. iPhone SE
               
              • Ceil

                Ceil Orbital Explorer

                Having the same problem after updating. Restarting doesn't help. Can't get my horse off the farm. Ugh!
                 
                • Skinflint

                  Skinflint Poptop Tamer

                  Ambient sounds and some background sounds like footsteps are not subject to either of the volume control sliders, making them excruciatingly loud when trying to listen to podcasts while playing.
                   
                  • Jorelishe

                    Jorelishe Seal Broken

                    Several issues:

                    1. Same horse bug as everyone else, cannot take my horse off of my farm and I honestly can’t stand how slow I am on foot.
                    2. Fishing bar is still on the right side, it has randomly moved back to the left once, but still on the right all the time now. I am right handed so it makes fishing frustrating for the bar to be on the right side.
                    3. I cannot finish the quest where I get the mayors shorts from Marnie’s room. I gained access to her room after raising our relationship, but his shorts are not there (I had to google where they were because I couldn’t find them). I know where they are supposed to be, but they aren’t.
                     
                      rmonster likes this.
                    • Typhoon

                      Typhoon Spaceman Spiff

                      Thanks for the update Katzeus and also those who worked on this.

                      There's an error in your post though - you have it dated 17 November, it should be 23 November. :)

                      BTW, minor typo on the wiki page -

                      "Fixed and issue preventing recovering"

                      should be -

                      "Fixed an issue preventing recovering"

                      https://stardewvalleywiki.com/Mobile_Version_History

                      I see from this reddit post that the iPad Pro screen size is now properly supported -

                      https://www.reddit.com/r/StardewVal..._ios_version_just_updated_to_support_the_new/
                       
                        Last edited: Nov 24, 2018
                      • millarca

                        millarca Space Hobo

                        Since the 1.08 update I can't ride my horse off my farm.
                         
                        • Kinata2765

                          Kinata2765 Space Hobo

                          Since the 1.08 update i play it once and now i can not open the stardew valley app in my ipad air. Everytime i try it, it output screen with “secret police and chucklefish” and unexpected return to my ipad screen.
                          I delete the app and download it again but still not work.
                          I’m from Vietnam. Please fix it soon. I miss my farm.
                           
                          • harryh

                            harryh Developer

                            I think this horse bug will go away if you switch off auto save in options. Will work out a fix for it asap
                             
                            • Dhan

                              Dhan Space Hobo

                              Good day!
                              Issues encountered after latest update:
                              1. The horse can’t take outside unless You unchecked the autosave.
                              2. It keeps crashing and can’t play the game.
                              3. My building lost after moving (wizard and jodi)
                               
                              • Typhoon

                                Typhoon Spaceman Spiff

                                A note to those reporting problems - PLEASE be more detailed in your descriptions.

                                First, please specify what device you are using

                                Secondly, if possible, please describe how to reproduce the problem.

                                For example, if the game keeps crashing, can you be more specific? Does a crash only occur when you do a certain thing or are in a certain location? Or does it appear to be purely random?

                                And so on.
                                 
                                • wagnerjean17

                                  wagnerjean17 Seal Broken

                                  Hello, love the game! I am playing on an iPad, latest generation. My app etc is up to date. I am in summer of year 2. I experienced the freezing glitch before I got married but the update fixed all that.
                                  After the 1.06 update, I lost all of my collections at the museum. It still shows that I have the achievement but the museum is empty. The museum is accepting items as if I’ve never donated them.
                                  In addition, my community center bundles are all gone. But I had unlocked the craft room and it is still unlocked as if I completed it. The only bundle options available to donate items is the craft room but it won’t let me because the game thinks I have lredy completed that.
                                  I fear I may have to start over which really stinks!
                                  Any thoughts ?
                                   
                                  • RaysFTW

                                    RaysFTW Space Hobo

                                    I noticed this same issue occurring yesterday. I am on an iPhone 7s. Also, when leaving the farm from the south entrance after I was forced off my horse and passed through into the next zone if I tried to go back through to get to the farm my game would crash. Upon reloading I’d be back at the south exit of my farm but if I stepped forward (north) the game would crash again meaning I could only go south and back around to the east entrance to the farm.
                                     
                                    • ravenclawfarmer

                                      ravenclawfarmer Seal Broken

                                      Playing on iPad 10. Today, trying to open the game it continually crashes within seconds of opening it. Can’t even get to the menu screen to see if changing the auto-save option does anything. Never had any problems before with crashing before this. Tried opening it ten times so far.
                                       
                                      • harryh

                                        harryh Developer

                                        Thanks for the report - we're looking at this now. To get you back up and running, if you connect to iTunes as shown earlier in the thread, and delete the file called EMERGENCY_SAVE, hopefully you'll get to the main menu and can load your game.
                                         
                                        • harryh

                                          harryh Developer

                                          please can you post your save here so we can look into it?
                                           

                                          Share This Page