Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Grantalf_the_gray

    Grantalf_the_gray Intergalactic Tourist

    As as update to my bug post (no audio on iPad air 2). The sound works through Bluetooth, but not the iPad speakers.
     
    • otnememento

      otnememento Seal Broken

      You can decide if you want to load the night save or the auto save.
       
        Skinflint likes this.
      • k4rst3n

        k4rst3n Lucky Number 13

        Problem with moving character when selecting slots in vertical inventory

        So I play on an iPhone XS and have the vertical inventory to the left around where the (in)famous notch is. I have pulled it out a bit so it doesn't crop the items. Now if I select a slot (or just empty space like in my example) everything is fine, but when I select a slot and I hit it way far to the left the character will also move there. This happens way too often which even gotten me killed a couple of times. Now just selecting an inventory slot works fine, even the areas above and under the notch but it's when I press it far to the left the character moves to this location too. It's like 50% of the button to the left does this but not the 50% to the right.

        Here's a video kinda explaing the problem: https://imgur.com/a/oNeuxxf

        Any reports of this earlier?
         
          Davidovich likes this.
        • UnexpectedParole

          UnexpectedParole Star Wrangler

          Thank you.
          Can a player drag 1 bait to swap out 400 bait or will it add to it and make it 401?

          And if I am understanding this right for the folks who want their 400 bait back they need to swap at least 1 Wild bait onto the fiberglass rod. Then they will be able to move the 400 bait from inventory to the new iridium pole?
           
          • Davidovich

            Davidovich Void-Bound Voyager

            As well as the game not remembering the padding settings when exiting, I too am having this same problem on my XR.
             
            • vengeance7xover

              vengeance7xover Space Hobo

              The app force updated last night, as I hadn’t realized there was one, and ever since the app won’t load in. It brings up the publisher screen for a few seconds, then crashes. I’ve tried restarting and updating my iPhone, but to no avail.
               
              • ChickenChick

                ChickenChick Intergalactic Tourist

                I’ve been having a problem getting it to launch today. I played for hours last night. Finally got my chicken and it won’t start up today . When I click the app the screen flips itself into the wide view to play, turns white for a second or two and then just takes me back to my home screen. Help!
                 
                • JebusYebus

                  JebusYebus Space Hobo

                  Missing tool!

                  I'm unsure of when exactly it happened but my pickaxe is missing and i've searched all my chests and pretty much all over the valley. Could possibly be because I went back to the title screen right after I fainted in the mines?? But even so, I should have simply received a replacement the following morning.
                  I've reset the day and also tried to continue onto the next day to see if i'd get anything but neither have worked. Does this mean I have to start all over with a new game?

                  Wondering if anyone else is having this problem?

                  I'm up to date with the Stardew Valley app (vers. 1.07) on an iPhoneSE (vers. 11.4.1)
                   
                  • cosmic-irie

                    cosmic-irie Seal Broken

                    I'm having a problem launching the game. It starts up with the dev loading screen but crashes before the main menu. I've tried everything to no avail, the game won't even launch.
                     

                      Attached Files:

                      Laurainestaire likes this.
                    • Typhoon

                      Typhoon Spaceman Spiff

                      Do you have a kitchen, and hence a fridge? If so check in the fridge too (and no, I'm not kidding). :)

                      Also anywhere else that allows storage of items.
                       
                        Last edited: Nov 20, 2018
                      • Knakriktsur

                        Knakriktsur Tentacle Wrangler

                        Also check Clint, he might got bored and got him self some work . No kidding I lost track of my game once and tool was just at Clint for upgrade...
                         
                        • Katzeus

                          Katzeus Community Manager Chucklefish

                          A few people (@ReallyTara @Laurainestaire @ChickenChick) have reported they're having an issue opening their save file after a recent update - but I haven't seen any attached.

                          Could someone seeing that issue attach their save? It could be really to help identify what's happening.

                          Here are details how to copy it off your device.
                           
                            Laurainestaire and Typhoon like this.
                          • Laurainestaire

                            Laurainestaire Seal Broken


                            I, unfortunately, no longer have iTunes on a computer. It lives on an external hard drive. I will try to install it on a computer tomorrow to upload my saved files! Thank you for the extra info on how to do so!
                             
                            • zombielisa

                              zombielisa Space Hobo

                              I am having the same problem with my game not loading this morning. Last night, my iPad auto updated to the latest version of iOS and this morning, my game goes to the screen to select my game, says loading then goes back to the main screen. I downloaded my save file (?) at least I think I did. What bit do you need me to upload here?
                               
                              • BMcGhie

                                BMcGhie Space Hobo

                                I am on the current version of 1.07 and the game crashes every time at the end of the Luau. I put a purple star Large Milk in the soup pot, and when the governor tastes it the game moves very slowly and glitchy through his message saying that it’s the best soup he’s ever tasted, and then when you try to tap the screen to move on from the text box the game crashes. I am on iOS 12 with an iPhone X.
                                 
                                • Katzeus

                                  Katzeus Community Manager Chucklefish

                                  Your save file - diagnosing this issue is going to be very difficult without it.

                                  Here are details how to copy it off your device.
                                   
                                    Typhoon likes this.
                                  • zombielisa

                                    zombielisa Space Hobo

                                    But which one? The folder I copied from iTunes has four files within it
                                     

                                      Attached Files:

                                      Typhoon likes this.
                                    • Katzeus

                                      Katzeus Community Manager Chucklefish

                                      You're almost there! Can you zip and send that entire folder?

                                      If you have issues attaching on here send it to contact@chucklefish.org. Thanks for helping get this!
                                       
                                      • zombielisa

                                        zombielisa Space Hobo

                                        Okay. Think I have it. Thanks for the help.
                                         

                                          Attached Files:

                                          Katzeus and Typhoon like this.
                                        • mayaluna

                                          mayaluna Seal Broken

                                          This is my second time posting this question. And I will add to it: how do I get actual support? I paid for this game, and a key element suddenly failing to work is unacceptable.

                                          I’m on an iPad, iOS 12.01

                                          About a week ago, after the last Stardew update, autocombat stopped working, and I also became unable to engage weapons in the mines. I have bronze sword, and two clubs and the weird klingon-looking weapon. I keep getting knocked out and losing items, gp, and levels, and I need a response on how to fix this.
                                           
                                            margotbean likes this.

                                          Share This Page