Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. :Nanners:

    :Nanners: Space Hobo

    Re: the infinite save hang, it seems pretty clear that the problem is triggered when there is a cutscene to start the day. I think the bug must be with the new auto save function, as it specifically does not operate during festivals and cutscenes. If the rules are “save during cutscene=no” and “save after sleep=yes,” this seems likely to be the conflict causing the hang/crash.

    It might be a relatively easy fix in that case, just by changing the cutscenes to trigger not after the character goes to sleep for the night but a few in-game moments later (ie, 6:01 am, as an analogy), so the save has time to complete without conflict. I believe in you, devs! You can do it! Save our marriages! Thank you!
     
      Xenodium, caweh, mancub1987 and 3 others like this.
    • Stardust8000

      Stardust8000 Space Hobo

      I'm sure that this is a painfully obvious question - so apologies if it's really redundant but has anyone tried turning off the auto-save before getting to the end of the day? I'm not near marriage or near the end of year 2 or I would try myself.
       
      • Repulsa

        Repulsa Space Hobo

        Doesn’t make a difference sadly
         
        • nasawhy

          nasawhy Space Hobo

        • ReallyTara

          ReallyTara Orbital Explorer

          Confirmed. Turning off auto-save does not help with the freezing during saving screen.
           
          • nasawhy

            nasawhy Space Hobo

            I was mistaken in my earlier post, FYI. It is the night before my wedding. (Stuck on save)
             
            • ravenclawfarmer

              ravenclawfarmer Seal Broken

              While mining you used to be able to have the sword equipped and click on a rock and the pickaxe would automatically be used, then when done it would automatically switch back to the equipped sword. Now you have to manually click back on the sword each time. It is very inconvient since monsters will randomly fly at you while mining, making it easy to die,p.

              Also, while mining and continually adding stuff to the inventory, the backpack keeps switching the position of the items to different slots. Again inconvient for mining since monsters will randomly fly at you but your sword will now be in a completely different space in the inventory or the food you need to replenish energy will be in a different space.
               
              • isla rae

                isla rae Space Hobo

                Overall, LOVE LOVE LOVE the game! UI fishing bug is tres annoying. Since the UI has a bit of a mind of its own, there is no way to control the rod with this bug, ie fishing is not a viable option. Bug still exists for me today and steps to reproduce:
                - equip fishing rod (mine is the fiberglass rod)
                - approach any fishable body of water
                - cast rod into the water; wait for '!' signal then tap screen
                - instead of allowing me to control the rod/fish (small and manageable UI space), the UI control is Zoomed in (large) and overlayed the right side of the screen. (See attachment. I am able to recreate the issue using the Bamboo Rod, purchasing a new Fiberglass Rod, messing with all game controls)

                Game is being played on iPad Pro iOs 12.1. Thanks!

                R~
                 

                  Attached Files:

                  Typhoon likes this.
                • Caelina

                  Caelina Space Hobo

                • Jorelishe

                  Jorelishe Seal Broken

                  I just want to say how thankful I am to have auto save now. I am still crashing at night whenever I talk to Marnie, but the auto save allows me to still continue.

                  I have been having issues with my gates, they never close and I have to tap on them like 600 times before they finally close.

                  I also don’t know if it’s a bug or not but I still have the quest to find the mayors shorts, and I am able to go into Marnies room but they aren’t there and I thought they were supposed to be? The dresser says there are brown suspenders but no shorts?
                   
                  • Ugilten

                    Ugilten Space Hobo

                    I have noticed the thing you describe with the tool auto selection bug, but I haven’t noticed the item switching...
                     
                      Gtb97 likes this.
                    • Typhoon

                      Typhoon Spaceman Spiff

                      If you don't get answer here, try asking in the Stardew Valley reddit sub -

                      https://www.reddit.com/r/StardewValley/

                      or the iOS gaming sub -

                      https://www.reddit.com/r/iosgaming/
                       
                      • Becka85

                        Becka85 Space Hobo

                        With the auto save feature, if I close the game while out with my horse the horse completely disappears after reopening the app
                         
                        • Nerdy Crafter

                          Nerdy Crafter Intergalactic Tourist

                          Just catching up through all of the replies on this thread, and it makes me leery to play mine as I’ve had several issues myself. I know there’s a way to transfer the iOS game files over to PC and Mac, but is there a way transfer the iOS game file to the Nintendo Switch version? Forgive me if I’m asking in the wrong thread here, I only just joined yesterday after seeing some issues with the update. I regret updating. Would love any help with this, thanks! ❤️ Hope they fix all of this soon!
                           
                          • JehuLove

                            JehuLove Space Hobo

                            Issues since the update:
                            - After adding items to bundles, game crashes upon exiting the community center
                            - Closing gates is now borked.
                             
                            • k4rst3n

                              k4rst3n Lucky Number 13

                              Also getting the animals stuck outside now, start of winter year two. The doors are open but they never go inside :(
                               
                              • Katzeus

                                Katzeus Community Manager Chucklefish

                                Hi everyone - update 1.06 just went live. Here's what's included;

                                1.06 (15 November 2018)
                                • (Fixed) Crash when coming upstairs from cellar
                                • (Fixed) Crash when exiting menu using MFI controler
                                • (Fixed) Backup save resets horse, deletes worn hat
                                • (Fixed) Crash at community center
                                • (Fixed) freezing on night before wedding event
                                • (Fixed) Fishing UI scale, position, and overlapping
                                • (Fixed) Bundle text is displayed in English for all languages
                                • (Fixed) Crash at beginning of winter
                                • (Fixed) Freezing when starting year 3
                                • (Fixed) Crash after interacting with Marnie
                                • (Fixed) Crash when placing a chicken then exiting placement
                                • (Fixed) Crash chopping trees inside greenhouse
                                • (Fixed) Forage berries refresh when closing app and re-opening
                                • (Fixed) Players can become stuck while in auto attack
                                • (Fixed) Controls lock out after mine cutscene
                                • (Fixed) Joypad buttons do not display during festival
                                • Auto save improvements
                                • Game now only auto-saves on exit
                                 
                                  Last edited: Nov 16, 2018
                                • Becka85

                                  Becka85 Space Hobo

                                  I just downloaded another update the third one in three days, my phone rang while playing and after that I had no sound in game. Then I went into the museum to donate artefact but the games slowed down a crazy amount then as I tried to get out of the museum it crashed. Since the first update three days ago my game has been virtually unplayable. I enjoyed the game on iOS so much I had planned to download it on PlayStation too and so did my son but it seems like it just has far too many issues.
                                   
                                  • Pros599

                                    Pros599 Seal Broken


                                    Any luck on the marriage bug with this one? @Katzeus

                                    Edit: can confirm marriage bug is fixed!
                                     
                                    • AlphaFox78

                                      AlphaFox78 Space Hobo

                                      • Game now only auto-saves on exit
                                      What does that mean? it only auto saves if you exit the game?
                                       

                                      Share This Page