Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. taeles

    taeles Intergalactic Tourist

    Hey guys, mifi supporter posting :) Two things.

    1, Whether you intended to or not mifi is actually about 95% implemented already. L1/R1 move between tools and moves tabs when in inventory. L2/R2 move between hotkey bars. Directional pad controls movement. Left analog stick controls movement. Y/B skip/speed up conversations. A progresses conversations and starts them with townsfolk. Two things are missing though. A action key to actually use tools/seeds/fish/etc. On the switch its Y which is X on most mifi controllers (I use the steel series nimbus). Any chance of getting that action key mapped? The other thing missing is any sort of movement around the inventory screens, pretty sure directional pad/analog stick on the switch does this)

    2, Mifi controller crash to home screen, in the menus on the options tab, while on this tab looking at the settings I often crash to home screen when hitting the nimbus's triggers.
     
    • underquilts

      underquilts Space Hobo

      Crash report: was on level 15 of the mines on spring 9th, found a ladder and tried to go down, as soon as I clicked the game crashed. Hadn’t noticed any other issues that day, and I don’t think I was doing anything unusual at the time!
       
        LuckyCarrot and mushyrat like this.
      • Beesly13

        Beesly13 Space Hobo

        Crash report: game crashes every time I have tried at 11:00 AM.

        I’m playing on an iPhone 8.
         
        • elvis1cat

          elvis1cat Space Hobo

          Just purchased for IOS 12.0.1 on an iPhone XS Max. I’m stuck on the first screen. I can configure the character, but the tick button does not work. I cannot confirm the character settings and move forward.

          Also cannot swipe and switch between the game and any other apps. It takes over and won't "let go".

          Clicking the X on the top right of the configure window closes the configure window and returns to choice of new game or load. No game to load. New game just returns to the character configure screen with everything totally reset to defaults.
           
          • Katzeus

            Katzeus Community Manager Chucklefish

            Thanks for these reports so far - everything is being reviewed that's been posted here, and I've updated the OP with a list of what's been reported so far (please note - it's not a list of confirmed bugs)
            Was it the first fish you caught? That will always be a sunfish.
             
            • UnexpectedParole

              UnexpectedParole Star Wrangler

              check the edit in that link.
              It is not always a sunfish, but that sunfish have a very high percentage chance to be the first and actually replace many fish as being a first strike possible. Largemouth bass for example cannot be caught with the first cast, but carp can be. (The sunfish would replace the largemouth bass)
               
                Katzeus likes this.
              • mebben

                mebben Lucky Number 13

                First serious bug encountered now. My save is crashing every time now.

                How to crash: I wake up, water stuff, feed animals, run to Robin, order a big coop, chop some wood, go to sleep, game "saves" = crash every time.
                This is on the latest iPad Pro 12.9"

                When I restart it's the same day. Feeling like Bill Murray in Groundhog Day :p Gonna try and reload the save on my PC to see if I can save it :(
                 

                  Attached Files:

                  kahdmus and Sunil like this.
                • sepo

                  sepo Developer

                  You tap to shake the tree and tap & hold to chop it.
                   
                    LuckyCarrot likes this.
                  • sepo

                    sepo Developer

                    Please can you confirm - have you edited the farmer name, farm name and favourite thing so they aren't red text? The tick button only activates after those have been set to something other than the defaults.
                     
                    • sepo

                      sepo Developer

                      This will be fixed in one of the next few updates. I have fixed the button A issue. We're now making sure the menus don't cause any crashes.
                       
                      • sepo

                        sepo Developer

                        Hi, please could you upload your save files for this and we will investigate. Thanks.
                         
                        • Caipa

                          Caipa Poptop Tamer

                          Crash: IPad Air 2, iOS 12.0.1, the game crashes instantly when loading after screen time locks the app.

                          Yesterday I spent all my allotted time on games. at night I wanted to play 15 more minutes, tapped the game to open, screen with the hourglass appears and then I’m instantly back at the springboard. Went to settings and set the game to always be available, tried again and it loads normally.
                           
                          • mebben

                            mebben Lucky Number 13

                            I managed to continue using my save file by loading it to my PC, finishing the same day, save and then transfer back. Phew!
                             
                              kahdmus and Katzeus like this.
                            • elvis1cat

                              elvis1cat Space Hobo

                              Silly me...that did it. I had supplied a name for the character and the creature, but not the farm. Now it works.

                              Thanks!
                               
                                Katzeus likes this.
                              • Sanhud

                                Sanhud Void-Bound Voyager

                                I can't go down the mine for this reason, I die every time on level 2 and lose a lot of stuff.......I've lost my rusty sword so have no weapon [have to use the axe or pick] but I don't get far with those.
                                 
                                  mayaluna likes this.
                                • hay1889

                                  hay1889 Space Hobo

                                  It's not possible to rotate device on Iphone XS, I would prefer to have my vertical toolbar on a side without a notch.
                                  It would be great if home indicator would be hidden while playing.
                                   
                                  • amweaver92

                                    amweaver92 Space Hobo

                                    I have the game on iPhone 7 Plus. When I opened the game this morning my characters skin had changed to an odd pale sickly looking color, which is not what I had selected when I created it.
                                     
                                    • mitch8402

                                      mitch8402 Master Chief

                                      Just want to say great job on this port! Played a new game till Spring 15 last night. Regarding the bug being reported on Clint not accepting the copper, there is a trick to get it to work but unfortunately as far as I’m aware you cannot do it on iOS. He will not accept copper you have already mined that is in your inventory. It has to be new copper (or whatever he is requesting). The way you got around this on pc was to drop the item on the ground, pick it up, then give it to him. I have no idea how to drop items on the ground on iOS though. Is there a way to drop items?
                                       
                                      • Parpie

                                        Parpie Space Hobo

                                        iPhone 7 Plus - its hard to tap certain things to pick them up or open them i.e. the Egg Festival eggs., but also I can't even open the Pantry bundle in the Community center. Anyone else?
                                         
                                        • stycrsd

                                          stycrsd Space Hobo

                                          Game crashes each time the quest exclamation marker is clicked. I'm playing from a transferred file.
                                           

                                            Attached Files:

                                          Share This Page