Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Playalone

    Playalone Space Hobo

    I’m on the last day of winter and when I try to go to sleep during the saving of the date the game freezes.
     

      Attached Files:

      Gtb97 likes this.
    • otnememento

      otnememento Seal Broken

      1.0.5 fixes the missing fish.
       
      • Playalone

        Playalone Space Hobo

        Same
         
          Gtb97 likes this.
        • ReallyTara

          ReallyTara Orbital Explorer

          I am experiencing exactly the same issue. I finished Day 28 of Winter, went to bed, and after the screen showing my income for the day it went to the saving screen and just froze. I even did the day all over again, and tried resetting my iPad, but the same thing happens. I can no longer play because of it.
           
            Gtb97 likes this.
          • :Nanners:

            :Nanners: Space Hobo

            Between day 25 and day 26 of Fall year 3, the game starts saving and doesn’t end. I go to sleep, the game tallies my earnings for the day, then the sign comes up showing the date change, and the “Saving...” message comes up in the corner... and then it just continues like that for at least 6 minutes, which is when I restarted the game.

            From restart, I selected to begin at the last auto save, not beginning of day. I can replay the last hour or so of the day, back at my farm. I’ve tried doing different things in that hour, changing out what I have in my inventory etc, but it hasn’t made a difference.

            Another possibly pertinent fact is that the 26 should be my wedding day: I’m marrying Sam and we should be very happy together... if I can ever get there.

            I’m using an iPad mini 4, and the newest Stardew update (1.05). Please please help, the game is basically unplayable right now and my addiction is itchy.
             
              Gtb97 likes this.
            • davida

              davida Space Hobo

              Yes mine happens to coincide with my wedding to Abigail.
               
                Gtb97 likes this.
              • :Nanners:

                :Nanners: Space Hobo

                Oh, in the rush to beg for help with the “saving...” hang, I forgot to mention two smaller bugs which have shown up since 1.04 and didn’t go away in 1.05:

                -Gates are nearly impossible to close... I gave up on spending the time trying to close them, so now my animals are just wandering everywhere and getting in my way.
                -In the mines, my sword will often be deselected if I break a boulder or scythe a crystal, so when a monster comes close I end up trying to fight it with the pickax instead of just killing it with my sword.
                 
                  Gtb97 likes this.
                • nasawhy

                  nasawhy Space Hobo

                  Interesting, I'm set to marry Penny too, but in like 6 days or so. Today's patch obviously hasn't fixed this saving problem for me, since that was a fix for the silo and fishing.
                   
                    Gtb97 likes this.
                  • nasawhy

                    nasawhy Space Hobo

                    I was having this problem too with the new virtual joystick and two buttons setup. Switching back to tap to move and auto-attack allows me to close gates for now.
                     
                    • :Nanners:

                      :Nanners: Space Hobo

                      Oooh, lucky! I already had switched back to tap to move + auto-attack, but my gates remain stubbornly open. Treasure your closed gates. Tell them I miss them.
                       
                        nasawhy likes this.
                      • Hitgirl911

                        Hitgirl911 Big Damn Hero

                        Has anyone figure out how to use charged abilities with the tools? I can’t seem to use it and I went back to using the tap and hold but with the weapon buttons which is pretty good.

                        I also cannot put any wall decorations in my shed no matter what I do (changed wallpaper and flooring, emptied out the shed, tried different decoration, ran close to the wall). I could put wall decorations in the farmhouse but not the shed. I feel like this is a bug since in PC, one can put wall decor in the shed.
                         
                          idlemoose likes this.
                        • Hollowluv

                          Hollowluv Space Hobo

                          When exiting the community center on my iPhone X the game crashes. I tried to turn off the game, restart my phone, and play a few days without entering the community center but when I went in to the community center and then tried to leave the game still crashed.
                           
                          • DrKwang

                            DrKwang Yeah, You!

                            I can't access barrels or other items in a corner.

                            In my shed, I have various processing machines laid out like this:

                            AXXXXX
                            X
                            AXXXXX

                            I can add to or retrieve from any of the machines "X", but if I stand in the end of the aisle next to the single X, I get a red box if I tap on either of the machines in the "A" positions.

                            I am unable to retrieve the bait from this bait machine:
                            shed.jpg

                            I am able to access the corner machines on my PC. This is a save I copied from PC to my iPad (9.whatever-inch iPad Pro), using Stardew Valley 1.05.
                             
                            • Tidero

                              Tidero Seal Broken

                              Nice.... Now the game closes when I leave the community center. New patch ?
                              iPhone 8 Plus.
                               
                                Bobby_Jr likes this.
                              • marisse

                                marisse Space Hobo

                                Game crashes every time I exit the cellar. Extremely extremely frustrating.
                                 
                                • Aegis424

                                  Aegis424 Space Hobo

                                  I’m having similar issues as the ones described above. At the end of the last day of Spring, it tallies my earnings, and then hangs on the Saving screen during the transition to Summer and I can’t progress. I’m also having the gate closure issue, which is a nuisance, but not a game breaking issue like the other one.

                                  Oddly enough, Day 1 of Summer would also coincide with my wedding to Abigail, as was also mentioned previously. I play on an IPhone 7.

                                  Addendum: After reading several other posts, it seems like this issue is related to days that begin with cutscenes? Just a guess.
                                   
                                    Last edited: Nov 15, 2018
                                    Playalone and dah4nu like this.
                                  • PkmnTrnrGary

                                    PkmnTrnrGary Space Hobo

                                    EC7376BA-2D5E-4A39-A7CB-87A13937F245.png Hey there. After updating to 1.05, my fishing bar is now on the right hand side of the screen, covering up other UI elements, and is being covered by my thumb, making it very difficult to fish accurately. I'm using an iPhone SE to play. Everything else seems to be working as intended for me. Thanks!
                                     
                                    • Thibault

                                      Thibault Space Hobo

                                      hello,
                                      just to mention a small bug with the last version: I'm not able to close a fence gate anymore (workarround: axe on the gate the replace it)
                                       
                                      • Dielan

                                        Dielan Space Hobo

                                        I am also stuck saving forever on my last day as a bachelor. Hopefully a fix will be released soon.

                                        I also encountered the crash-upon-exiting-the-community-center issue, and my workaround was just to enter, donate one item, leave, repeat until finished. Tedious, but it works.
                                         
                                        • Snalpha11

                                          Snalpha11 Space Hobo

                                          I am seeing the same thing as others have reported. There is no fish within the new fishing ui so you cannot judge how to reel. Here is a screenshot.
                                           

                                            Attached Files:

                                          Share This Page