Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. melopok

    melopok Poptop Tamer

    Game crashes when exiting community center after completing a bundle. Day 3 of Fall on Year 1.

    I’m on the latest version 1.04 with the latest patch already installed on iPhone X.
     
      Bobby_Jr and Hollowluv like this.
    • duncanidaho

      duncanidaho Space Hobo

      Same issue for me. It started on 1.04 and on 1.05 was able to leave the community center the first visit but every subsequent visit crashes the game.
       
      • chefanim

        chefanim Lucky Number 13

        I'm having this exact same issue. The only way I can even advance to the next day now is by going immediately to sleep after waking up, if I tend any crops or sell anything the game gets stuck on the Saving... screen.
         
          Gtb97 and caweh like this.
        • Apio

          Apio Intergalactic Tourist

          First let me say this game is improving exponentially with each update. Thank you for your continued work in making this one of the best versions of this game.

          I am experiencing frequent crashes when I try to manage my inventory from the inventory screen while using an MFi controller. I don’t know if the mix input styles are causing it, but there is no way around that since you cannot navigate menus with a controller.

          Update: I can recreate the crash consistently. If I open the inventory menu with the B button on the controller, then I move something around, the crash happens when I press the B button on the controller to exit the menu. If I only use touch to enter, navigate, then close the menu the game doesn’t crash.

          Bonus unrelated request: If you could update the game for the new ipad screens, that would be amazing, but definitely not a critical issue.
           

            Attached Files:

            Last edited: Nov 14, 2018
          • Typhoon

            Typhoon Spaceman Spiff

            From reddit -

            "The game frequently crashes when switching between menus now, and most annoying, you now randomly unequip your sword as you go to different levels of dungeons. I keep nearly dying because my character has reasonlessly unequipped his sword. Auto-attack is now bugged as well, and he'll frequently start attacking with the pickaxe instead of his sword. All in all a step backwards as an update."

            https://www.reddit.com/r/iosgaming/...lley_patch_105_now_out_fixes_fishing/e9oey5u/
             
              Planploy likes this.
            • selfproclaimKING

              selfproclaimKING Poptop Tamer

              iPhone 6s Plus, version 1.05

              Bugs (on the horizontal tools bar)

              Other than the default 12 inventory slots, extra slots are unclickable. Clicking on them only interacts with the environment.

              Inconvenience (fishing UI relocation)

              I’m right-handed. I tap to fish with my right thumb, and it covers my vision of the bottom half of the fishing UI. This is not very convenient.

              That is all. I really appreciate your work.

              EDIT: Also the “PERFECT” pop-up goes off the screen because of the big fishing UI.
               

                Attached Files:

                Last edited: Nov 14, 2018
                rmonster and Gtb97 like this.
              • Nil00farfar

                Nil00farfar Space Hobo

                None of my tools will ‘select’
                First noticed when I tried to give an egg to Clint. The egg wouldn’t appear over my character’s head, and each time I clicked Clint the interaction was as if I was holding nothing. Just conversation.

                Went outside, selected my axe and was unable to chop a tree. The tool will highlight, but as soon as I click on something to use it on the menu ‘deselects’ the tool and nothing happens. Also unable to gift other things, use my ho, and the tool auto select feature does not work either. Basically I can do nothing at the moment.

                Attached a picture of the egg selected but not over my head.
                 

                  Attached Files:

                • iDont

                  iDont Seal Broken

                  Just reached the end of year 2, slept for the night and keeps on "saving...". Tried killing it and restarting from auto saved (on latest update) to no avail. Tried restarting from previous save, to no avail too. I restarted the phone too.

                  On xs max. Any help is appreciated
                   

                    Attached Files:

                    tijaax, Gtb97, Playalone and 2 others like this.
                  • Typhoon

                    Typhoon Spaceman Spiff

                    From reddit -

                    "Updated to 1.05 this AM, played a day, go to sleep, sits on the Saving... screen seemingly indefinitely. Been sitting on it for 2+ minutes. Force restarting the app and loading the day gives me the backup option, selecting yes, and trying to go to sleep keeps me hung up. I believe I was about to get my marriage ceremony if that matters."

                    https://www.reddit.com/r/StardewValley/comments/9wzw4j/cant_save/
                     
                      Gtb97 and tsunami mom like this.
                    • Typhoon

                      Typhoon Spaceman Spiff

                    • Tidero

                      Tidero Seal Broken

                      Yes. I had to build a new poultry house for this. thank.
                       
                      • sturmchaos

                        sturmchaos Space Hobo

                        Hello,
                        since the update from 13.11 (1.04) I can‘t go to the next day. If I go to sleep it switches to the Display what I sold that day, as usual. but then it loads the new day and doesn‘t stop loading anymore.
                        I forced close the App and started from the last Backup, but the Problem didn‘t vanish. I started the day from the beginning, but the same Problem occured. The latest Update didn't fixed the issue. Hint: My Wedding should be on the next day in the Game. I use the IPad Pro
                         
                          Gtb97 and tsunami mom like this.
                        • ibor132

                          ibor132 Space Hobo

                          I seem to be experiencing the same issue reported by sturmchaos, the folks in the Reddit thread Typhoon linked, caweh, etc. I'm currently at Fall 28 and the game hangs on the Saving... screen right after the date updates to Winter 1. I believe that the marriage ceremony (to Penny) should be triggering. I first noticed this on 1.04 and the same behavior persists after upgrading to 1.05. Attaching save game in case it's helpful.

                          Edited: iPad Mini 4, iOS 12.1
                           

                            Attached Files:

                            Last edited: Nov 14, 2018
                            Gtb97, Playalone and Wangus like this.
                          • Schaufuss

                            Schaufuss Seal Broken

                            I have the same issue after going to sleep on day 28 Winther of year 2 - game stays on saving ... forever.

                            Version 1.05 on iOS 12.1 iPad Pro 10.5”
                             
                              Gtb97, Playalone and Wangus like this.
                            • Typhoon

                              Typhoon Spaceman Spiff

                            • Typhoon

                              Typhoon Spaceman Spiff

                            • tsunami mom

                              tsunami mom Seal Broken

                              I am also having the issue where I go to sleep on winter 28 and the game displays what I have earned but then saves forever.
                               
                                Gtb97 and Playalone like this.
                              • dah4nu

                                dah4nu Space Hobo

                                I am having the same issue as you. I have fully repeated the day of the Fair (Fall 16 year 2) 3 or 4 times, plus tried loading the autosaves with no help. I even tried running myself until 2 am to see if passing out would help. I marry Penny the next day so I'm really hoping this can get fixed. Hopefully it is a bug and out save files are not corrupted.

                                My day is not rainy, and it's the day of a festival. At first the save screen would show the transition from Fall 16 to Fall 17, but now the screen is black except for the "Saving. . ." in the bottom left corner. The ". . ." animation is still going though so it isn't frozen, it's just not progressing.
                                 
                                  Gtb97 likes this.
                                • davida

                                  davida Space Hobo

                                  Same here. Cannot progress past Fall 27 to Fall 28. Stuck saving.
                                   
                                    Gtb97 and Playalone like this.
                                  • ravenclawfarmer

                                    ravenclawfarmer Seal Broken

                                    Tried fishing today and the fishing meter has become GIGANTIC and no fish appear inside at all. Literally can’t fish at all. The scale moves up and down but no fish appear. Using Ipad 10
                                     

                                      Attached Files:

                                    Share This Page