Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. eddiaz93

    eddiaz93 Space Hobo

    Definitely unable to fish on my iPhone 8+. Really regretting the update lol. I was so excited and now I'm bummed I can't fish since It's my main source of income ingame.
     
    • jaybird84

      jaybird84 Seal Broken

      Literally just experienced the same thing. Fishing regressed and is completely broken. The fish and the green bar is not visible and the entire fish interface is larger (kind weird).
       
      • Matty2828

        Matty2828 Space Hobo

        Issues faced today after update:

        -Animals not eating any more. They don’t eat the grass or from the hay trays. Thus they are always angry and their text is saying they are grumpy or thin.

        -Fishing is broken. Can cast put no matter if you tap or hold, you still lose mini game as the fish on the side bar is not visible.

        -Clicking on the silo crashes game.

        -Screen on iPhone X is now not optimised, some of the text is off the screen.
         
        • nasawhy

          nasawhy Space Hobo

          I've got 3 issues with the latest update and iPhone X:
          1. I spent some time harvesting grass/hay and when I checked my silo afterward for a count, it crashed. I can repeat this over and over.
          2. I spent a day just harvesting crops, milk and eggs. I try to go to bed and it's stuck on the saving screen endlessly. Restarting gives me the option of loading the autosave or the overnight save. If I load either, I'm stuck on my current day. I can't get a successful save at night. Not sure if this helps, but it's a rainy day that I'm stuck on and I noticed the animals were wandering outside their buildings (cows and chickens)... aren't they usually inside during the rain?
          3. Dialog boxes are now hidden behind the notch on the iPhone X with the new update.

          I also can't fish with the new update (no fish icon).
           
          • DolphinSalsa

            DolphinSalsa Space Hobo


            Having an issue with the inventory button also. I’m playing on my iPad Pro. The issue is that I cannot actually poke the inventory button. It selects whichever square is behind it and my character begins to walk that direction.
            I can access my inventory by using a chest, I can move things around in my inventory, and I can use what is on my tool belt.

            However, since I can’t get into my inventory via the button under the date at the top right corner of the screen, that means I cannot craft, check the map, bundles, or anything else that is normally accessible.

            I restarted the day when I first noticed the issue. Hasn’t helped. I closed the app on my tablet and restarted the app and that still, has not fixed it.

            Please help, I’m into the winter of year one- after getting to fall of year one only to have my watering can disappear- resulting in starting my second and current play through.

            Many thanks.


            Update, I can now get into my inventory using the button.... sort of. I found I place just to the lower left of the button that will let me access the inventory. Only after furiously poking the stupid corner of my screen several dozen times did I figure this out.
            It seems to be consistent in where I now have to press to open my inventory....
            seems... stupid to post about, but a strange occurrence nonetheless.

            Again, many thanks.
             
              Last edited: Nov 14, 2018
            • k4rst3n

              k4rst3n Lucky Number 13

              It's reported like ten times already just above your post ;) But the devs have fixed it and released a quick patch, just waiting on the Appstore to approve it.


              There is an option for this, so you can move the dialog boxes. I too hade it "inside the notch" but I just tweaked the "Menu Padding" option up to 64 on my XS and it's back to how it was before.
               
                Last edited: Nov 14, 2018
                Gtb97 and DolphinSalsa like this.
              • k4rst3n

                k4rst3n Lucky Number 13

                And it's updated in the Appstore! https://i.imgur.com/N7DmOY9.jpg

                Both the silos and fishing is working again. Though when fishing, the whole thing is like twice the sice and on the right side of the screen now. Before it was like ½ the sice and on the left, wasn't it?
                 
                • Typhoon

                  Typhoon Spaceman Spiff

                  From reddit -

                  "Anyone else hate the new fishing UI? It's twice as large as the previous version, and it's now located on the right side of the screen.

                  If you're right-handed, you will have to position your right finger to the left more (or use your left finger) in order to prevent it from blocking the new UI. This makes fishing feel very awkward.

                  Plus, the new UI blocks the time, date and money interface at the top-right corner of the screen. Time is one of the most crucial factors to fishing. It is important to keep track of the time otherwise you may not make it back home if you spend too much time during fishing. Also, some fish only appear in certain time periods."

                  https://www.reddit.com/r/iosgaming/..._105_now_out_fixes_fishing/e9o9tuo/?context=3


                  Edit: this is on iPhone 6s on iOS 12.1

                  Screenshot:


                  [​IMG]
                   
                    Last edited: Nov 14, 2018
                    Gtb97 and Planploy like this.
                  • poemsing

                    poemsing Seal Broken

                    Anyone encounter this problem?
                    After update to ver. 1.05, I can't use tool's extra function.
                    EX. copper watering pot can can't not watering 3 site by one time (Under joystick mode)
                     
                      idlemoose likes this.
                    • Katzeus

                      Katzeus Community Manager Chucklefish

                      Thanks for the reports guys. We've just deployed a patch which includes fixes for the fishing issue and silo bug. There were some pretty big changes in 1.04, so we're continuing to closely monitor reports for any other new issues. Again, really appreciate the quick details helping identify these two;

                      1.05 (14 November 2018)
                      • (Fixed) Crash when interacting with silo
                      • (Fixed) Slider missing in fishing UI
                       
                        k4rst3n and Typhoon like this.
                      • Typhoon

                        Typhoon Spaceman Spiff

                        Thanks Katzeus.

                        Here's another report of the new enlarged, misplaced image bug -

                        "On the iPhone XS, ios 12.1 and SDW 1.05. The big fishing interface wasn't there in 1.03, then 1.04 it was bugged but it was bigger and to the right, and now when they fixed it so you actually can fish, it's still as large. So much prefer the original one, where it's on the left and much smaller."


                        https://www.reddit.com/r/StardewVal...5_is_now_available_fixes_fishing_and/e9oaqn9/

                        Here's a screenshot -


                        https://imgur.com/a/DGipo55

                        [​IMG]
                         
                        • k4rst3n

                          k4rst3n Lucky Number 13

                          Awesome work fixing them nasty bugs so fast!

                          New bug though, as Typhoon pointed out above, the fishing interface is much larger, on the right side and over the UI. This is on my iPhone XS, iOS 12.1 and SDW 1.05: https://imgur.com/a/DGipo55

                          Also, dunno if widespread, but I can't touch my energy bar to see the value of how much energy I have left.

                          Edit: haha, you're fast Typhoon ;)
                           
                          • hReece

                            hReece Space Hobo

                            Newest update has still not addressed then iPhone XS screen cropping. Menus are too big for the screen and the outer edges of menus are not on the screen so makes it hard to close/get out of the menus. This bug was in yesterday’s update prior to today’s fix for fishing/silos.
                             
                            • zel241

                              zel241 Space Hobo

                              I keep saving on the screen where the date changes when I go to bed the day before the wedding ceremony Therefore, we can not proceed to the next day Machine translation because English is not good I'm sorry
                              iOS12.1
                               
                                Gtb97 and Typhoon like this.
                              • Typhoon

                                Typhoon Spaceman Spiff

                                This is also affecting the iPhone 6S - there's a report a few posts above this one.
                                 
                                • otnememento

                                  otnememento Seal Broken

                                  I had the same issue and could solve it by assigning a cow to a house that had an empty spot. After that all animals returned to their original homes.
                                   
                                  • Planploy

                                    Planploy Poptop Tamer

                                    Bug version 1.05, Horse vanished after loaded backup saved game.

                                    I have this happened 2 times. 1. Secret forest screen 2. Ocean screen. When I reloaded the game after ios system killed the app, my horse vanished. It’s back in the barn the next day but the hat I equipted to it was gone.

                                    My device ipad pro 12.9 2nd generation, iOS 12.1 game version 1.05
                                     
                                    • k4rst3n

                                      k4rst3n Lucky Number 13

                                      Just change the "Menu Padding" option? For me it was covered by the XS notch so I just turned the option to 64 and now all my menus and dialogs are fine again. Or is this something else?
                                       
                                      • stefangroebke

                                        stefangroebke Space Hobo

                                        Hey,

                                        i am unable to close gates on my iPhone X. Every time i try it will close and open in the same second, so all my gates stay open now. Is this new or known already?

                                        Greetings
                                         
                                        • idlemoose

                                          idlemoose Space Hobo

                                          I too can’t seem to do this specifically with the Invisible Joystick Option!
                                           

                                          Share This Page