Stardew Valley Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Oct 23, 2018.

  1. Syllvie

    Syllvie Space Hobo

    I’m also having crashing issues while playing the iOS version.

    Only seems to happen at the end of the day when I go to save.

    No error warnings or pop ups, it crashes completely and quickly.

    I’m on a 9.7” iPad Pro

    Running 12.0

    Running the latest version of Stardew Valley as of posting this.

    I’m late summer of year 1. I don’t have any animals.

    I can’t find any correlation between what I do and when the crash happens. I crashed just now and I did not go into the mines today, I stayed on my farm and watered, harvested and chopped wood.

    My save was an import from my Windows game that was early summer year 1. My windows machine is running windows 10. I transferred the game over using iTunes and plugging the iPad into the windows machine.

    I’d really appreciate a save feature that let me save any time so I don’t lose whole days.

    I love the game and was super excited to see it was on ios. But the frequency of crashes has made it unplayable.

    Edit : I have never used any adds for Stardew Valley.
     
    • paulman00103

      paulman00103 Space Hobo

      Hello.
      I have an iPhone 8 and I've crashed twice in the mines right when I clicked on the ladder to go from levels 9 to 10 and another time from levels 34 to 35.
       
      • sepo

        sepo Developer

        Hi please could you upload your save folder for us to investigate. Thanks.
         
        • sepo

          sepo Developer

          This should be fixed now.
           
          • Drunk Wombat

            Drunk Wombat Poptop Tamer

            Edit:
            Didn't talk to Marine, it was Robin I spoke to. I initially figured it was because of building slime hutch but it easily could have also been from any kind of purchase with Robin. However, on the day where I didn't speak to Robin, I honestly couldn't remember whether I spoke to Marine or not.... Anyway, I’m in a different season now and no crash. Only seemed to happen during winter.
             
              Last edited: Nov 7, 2018
            • Typhoon

              Typhoon Spaceman Spiff

              Can we ask, when is the next patch due out please? :)
               
              • samuiyiu

                samuiyiu Space Hobo

                Hello,

                I have a problem about the inventory, i'm playing the pocket version on my iphone.

                After completing all existing quest, the icon 'I' (on the upper right side, beneath game date) disappeared, and i just cannot click 'inventory' anymore.
                It means i cannot do a few things, which makes it so difficult to continue playing:

                - i can't choose items in my inventory
                - i can't move around my items too, except those listed on the tool bar on the left.
                - i can't craft anything at all

                this problem could only be solved if i accept new quests, however, minor quests only last for a few game days.

                anything i should do with this bug?

                Thanks for helping.
                 
                  ravenclawfarmer likes this.
                • BlitherSquid

                  BlitherSquid Space Hobo

                  Bug report: Game crashes after going to bed.

                  Day 18 of Summer, Year 2

                  Game crashes (returns to iOS home screen) after finishing day and going to bed, but before "Saving Game..." (loses day's progress)

                  Tasks completed both times that game crashed:
                  - Harvest crops
                  - Collection Milk/Eggs
                  - Put down hay for Cows/Chickens
                  - Purchased Auto-grabber and placed in Barn
                  - Went to sleep... then crash occurs

                  Other details:
                  - iPhone 7 Plus - 256GB (119GB free)
                  - iOS 12.1
                  - Connected to WiFi
                   

                    Attached Files:

                  • BlitherSquid

                    BlitherSquid Space Hobo


                    ==================
                    Another detail that I forgot.

                    I also was reorganizing the crops in my "Summer Crops" chests....
                     
                    • Jorelishe

                      Jorelishe Seal Broken

                      Try to do everything except purchasing the auto grabber? I have noticed that Marnie is the trigger for a TON of us (I realised this after talking to a lot of people on reddit as well)
                       
                        BlitherSquid likes this.
                      • ravenclawfarmer

                        ravenclawfarmer Seal Broken


                        Exact same issue here. Just finished all my current quests today and the inventory button no longer works. Instead the square underneath needs to be clicked to open, but sometimes still doesn’t open right away. Square turns slightly red at night, as shown in the picture.
                         

                          Attached Files:

                          DolphinSalsa likes this.
                        • BlitherSquid

                          BlitherSquid Space Hobo

                          I’ll try that and post back.. thanks!
                           
                          • BlitherSquid

                            BlitherSquid Space Hobo

                            As you suggested, I tried to do everything the same way except for not purchasing the Auto Grabber and the game did NOT crash as it did before and I was able to successfully get to the next day
                             
                            • Jorelishe

                              Jorelishe Seal Broken

                              AAAHHHH Marnie strikes again. She’s ruining all of our lives haha.
                               
                              • caseylk28

                                caseylk28 Space Hobo

                                Issue: When in the mines (levels 50-54), I will go down a ladder and immediately be kicked out of the app. No crash reports show up, and I have to restart the app which brings me back to the beginning of the day, with all progress lost. I was able to replicate this issue 2 times. I am using a IPhone SE, Version 12.0.1.
                                 
                                • Knakriktsur

                                  Knakriktsur Tentacle Wrangler

                                  Just a question, did you find a diamond? I don`t really think it`s because of them, but I had found more than 10 and have only one in my chest because of game crash when enting a ladder :/
                                   
                                  • Knakriktsur

                                    Knakriktsur Tentacle Wrangler

                                    I`m not sure if this is only a bug for mobile version or also pc game. I had planted hops in summer which has a wooden framework around and you can not pass it. In autumn it became dead plant like all the others, but I could not walk through it like before, also there was no wooden framework around. My character walked all the way around it. After chopping with the scythe I could pass normally.
                                     
                                    • Gabymonsterr

                                      Gabymonsterr Space Hobo

                                      On my 9.7” iPad Pro 2016, the sound only works if I plug in headphones. I’ve tried uninstalling and reinstalling the app, as well as updating my iPad to the latest iOS. All the other apps on my iPad play sound normally. I do not have this issue on my iPhone 7. I was really disappointed until I discovered the headphones trick to (sort of) fix it, but now I can at least play on my flight this afternoon!

                                      Edit: Apparently I didn’t know how my iPad works, this was entirely user error. I was on “silent mode”... Duh...
                                       
                                        Last edited: Nov 9, 2018
                                      • caseylk28

                                        caseylk28 Space Hobo

                                        .


                                        —————No I had not found any diamonds, however I did find jade and a few different types of geodes.
                                         
                                        • caibat

                                          caibat Intergalactic Tourist

                                          iPad Air on Version 1.03.
                                          I crashed mid-game after seeing Shane's 4 heart event. Unsure what caused it, tablet was on airplane mode and only running SV.
                                           

                                          Share This Page