Stardew Valley 1.4 Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Feb 12, 2020.

  1. Keekuli

    Keekuli Space Hobo

    I noticed the same with museum collection rewards. I unlocked 4 rewards at once, had room for only one, three got destroyed.
     
    • Erynkg

      Erynkg Intergalactic Tourist

      i have the latest version for IOS and I can no longer move to the right in the game
       
      • Ides3182

        Ides3182 Space Hobo

        I posted the other day because of the crashes, but now I can’t get passed the load screen. I go to load and it turns black. Toasted.
        I am using an iPad.
         
        • Vorinclex

          Vorinclex Space Hobo

          Phone: Huawei Y9 Prime (model: STK-L22)
          Android version: 10
          SV version: 1.4.5.145

          Hello. I'm in my winter year 3, and found out that whenever I close the game, all grass starters planted inside the farm house disappear when I load my saved data.

          Waking up the next day doesn't remove the grass, only when I log back in after closing the app.

          Not sure if this is a bug or not but if it is, I hope it gets fixed. It kind of feels bad to see all the grass I planted gone just because I closed the game for a while. Not to mention all the resources wasted crafting/buying the grass starter.

          Thank you.
           
          • isabellak

            isabellak Seal Broken

            hi, i have a problem with the app on ios, every time i try to open the app it crashes instantly and won’t let me on it. it has been like this for the past 2 days. i have tried restarting my phone and updating it but to no avail. please help fix this because i have put a lot of time n energy into my game and i really don’t want to lose it!
             
              FishermanRookie3 and Ides3182 like this.
            • candydope

              candydope Space Hobo

              Hello, I'm playing stardew valley with IOS ver 1.4.5.145. recently trying to make my own museum in game, I found there is minor bug that I couldn't lay fish or gem on table.
              as trying, I found that fishes and gems never lie on any kind of table. however, something assigned as furniture(flower or miniature boat) still can lie on the table. I could lay even a table on the table. I'm attaching video. wish it might help.
              https://share.icloud.com/photos/0BhLdJ3B1PLCWxiL2rNdXcW5w
               
              • bhallz

                bhallz Yeah, You!

                Every time I try to load my saved game on IOS mobile it launches to a blacked screen, with “loading...” on the bottom corner for a few moments, and a grandpa theme song/fire playing in the background. How can I fix this/it be fixed? I can completely not play.
                 
                  isabellak likes this.
                • silentj

                  silentj Void-Bound Voyager

                  Hi there,

                  I've donated almost all items to the museum (bar one, at my last count) but a lot of these are not showing up in the collection tab.

                  Also, this isn't a bug, but it would be great if this could be worked on... tending to animals in IOS is really annoying! When you click on the tile to go pet an animal if the animal moves then you have to follow them around to pet. If an animal is blocking your way (almost always) you'll just stand there unless you manually barge through the animals), and by the time you do that, the target animal has moved. If you go to an empty tile with one of your tools selected then you'll end up using that tool on that spot. This has led to accidentally harvesting hay that I don't want to quite often. I try to make sure I have an empty slot in my backpack selected but sometimes I forget... overall it feels quite clunky, when farming, fishing, and foraging feel so intuitive and work incredibly well on IOS. Also, I have an area outside where they all eat hay, and they tend to cluster in one place, making it impossible to pet them all. (Unless I wait around half the day for them to separate.)

                  Finally, I'm a leftie, so I have my phone turned the opposite way, so I'm not accidentally pressing my lock/volume buttons. The only problem with this is the screen is slightly blocked by the black rectangle where the camera is. It means when I go to the right edge of the map I can't touch the furthest tiles to exit, even when zooming out. I have to flip my phone around to do this before flipping back. A small thing but would make my experience much better if this was fixed. :)

                  Also, during the egg hunt, I tap on the screen to select an egg, but when I walk over there I don't pick it up. I have to tap the egg again to add it to the inventory. Means I waste a lot of time doing this, and have never won the egg hunt.
                   

                    Attached Files:

                    Last edited by a moderator: Apr 30, 2020
                  • Iris Blanche

                    Iris Blanche Pudding Paradox Forum Moderator

                    Please avoid stacking posts on each other. If you want to make additions to your previous post either edit your post or wait for someone to reply. I merged your posts.
                     
                    • Aarenzzf

                      Aarenzzf Space Hobo

                      I got Caroline’s two hearts event before the iPhone 1.4update so I couldn’t trigger the mailing of recipe of Tea Sapling!!!! Plz help.
                       
                      • Pheebers

                        Pheebers Intergalactic Tourist

                        I’ve seen museum artifacts not registering mentioned before, and I know someone mentioned that it will eventually be fixed, but what I haven’t seen mentioned is other collections - for example, I have made crabcakes and fish stew several times and they still show up as ??? in my cooking tab.

                        i’m playing on an 11 inch iPad Pro, if that matters. Thanks!
                         
                        • skynapple

                          skynapple Space Hobo

                          86352726-AA43-4FC2-8530-BF76F8908738.png
                          Artifact won't show up as found in my journal. I've definitely found it before and have donated it to the museum but it still isn't in my journal.

                          Device: iPhone 8
                          IOS 13.3.1
                          Stardew Version: 1.4.5.145
                           

                            Attached Files:

                          • Nan_yabusinez

                            Nan_yabusinez Intergalactic Tourist

                            For about a two weeks now I have been unable to play on my farm, it has major lag issues. Once I am off my farm it is fine but it takes forever to move around on my farm, crop, walk, chop, it is unbearable it takes about 10 mins just to enter my house. Yes, the game is updated on my samsung Galaxy Note 9.
                             
                            • Nan_yabusinez

                              Nan_yabusinez Intergalactic Tourist

                              Why haven't no one responded to the recent thread? What is the purpose of this thread? I know it is just NOT 2 vent....u guys have 2 do better!
                               
                              • Tolle44

                                Tolle44 Space Hobo

                                Still experiencing getting black screen randomly on ipad pro (iOS). HUD, menu and sounds still work, but the main playing area is black. Pretty unplayable as of now. Any help appriciated.
                                 
                                • sh4d0wpl4y

                                  sh4d0wpl4y Void-Bound Voyager

                                  BUG
                                  Ios, ipad latest version (os and game): Ancient fruits don't give crops after a full season (spring, with junimo huts). The crops in the greenhouse are ok.

                                  PS: In ios the game has many problems but no one from CF cares :(
                                   
                                  • FishermanRookie3

                                    FishermanRookie3 Space Hobo

                                    I have the latest version 1.4.5.145 on iPhone 7.
                                    I had the game crash after doing activities like naming the chicken I just bought or watering my crops. Then when I load my game again it restarts the whole day. So far I had to redo a couple days and I’m still on spring of year 1. Also it used to give me an option to start where I left off at, so I just play the remainder of the day. Though now it doesn’t give me the option and just restarts the whole day all over again. Is there a way to pause and save the game so the progress from that day isn’t lost?
                                     
                                    • Eukanaria

                                      Eukanaria Space Hobo

                                      On iOS, iPhone 8. I purchased the wallpaper/flooring catalogue, and when trying to place it next to the front door in my house, it instead places along the far wall of the kitchen. I am also not able to move the catalogue once placed; it does not interact with any tool.
                                       
                                      • Deloray

                                        Deloray Space Hobo

                                        Hi,

                                        iOS, iPad pro 2020: The fishing UI is way to big and u cant see the full animation to get ur fish.

                                        Edit: Fishing - wild bait (25 of them) disapear after using one. no more in inventory/on rod

                                        Edit2: The trash-bin upgrade: u receive the upgrade in ur inventory and cant do anythin with it.
                                         
                                          Last edited: Jun 18, 2020
                                        • ShinProg

                                          ShinProg Space Hobo

                                          Hello, I've got the same problem.
                                          It affects my save (not the save of my sister) and happened two times during the same day.

                                          I bought a silo before the bug happened (both time), during the day of the medusa event in summer (I don't know the exact name of the event because I'm not playing in English).

                                          Thanks in advance !
                                           

                                            Attached Files:

                                          Share This Page