Stardew Valley 1.4 Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Feb 12, 2020.

  1. Alawren

    Alawren Void-Bound Voyager

    iPad Air running iOS 12.4.5 with Stardew Valley 1.4.5.143

    Any artifacts I collect from fishing treasure chests aren’t showing up on my Artifacts collection tab.
     
    • LilyBurns

      LilyBurns Aquatic Astronaut

      Ipad using the build that released yesterday March 3.
      I do not have the recipe for Seafoam pudding, which is a reward for reaching level nine fishing.
      I was level ten fishing when I upgraded to 1.4.
      I can see the greyed out profile of the recipe at my stove, but how can I get it now?

      Also, I have never been able to fill the watering can at the kitchen sink. I discovered today that if I change from auto attack to joystick/one button, I can. However, I shouldn’t have to change my controls to do this.
       
      • Alawren

        Alawren Void-Bound Voyager

        I can second both of these bugs also. I have the Seafoam recipe on a new save but not on older saves. I have never been a to fill my watering can at the sink, so that was a nice find regarding the auto attack.
         
        • tormerritt

          tormerritt Void-Bound Voyager

          I have the most up to date version on my Android One Plus 7 Pro. I have found an issue where the cat falls asleep just behind the door when you walk in to your house and you cannot got to sleep. I have left my farm and re-entered several times as well as walked out the door and back in and my character is stuck.
           

            Attached Files:

          • pingvinzol

            pingvinzol Space Hobo

            Phone: Samsung Galaxy A5 (2017)
            Game build: latest 1.4.5.142

            Hello, i'm having one very unpleasant trouble and two small issues:

            1. Cutscenes do not fit my screen size. They are cut from top and bottom, and usually characters are missing heads for example.
            That's really ruining the game :( There wasn't a problem like that in 1.3 btw.
            2. Junimo cart game, on the contrary, is too small for my screen, like it's a tiny rectangle in the center of my phone, half the actual size of the screen.
            3. Localization.English to Russian. The names of SOME Jellies and pickles are still in english.
             
            • Moos36

              Moos36 Intergalactic Tourist

              BF90A747-3CFC-4377-A6EE-F4B6CC5116F7.png Hi there, got the latest update for iPad pro but fishing is still a nightmare. It is extremely hard, maybe it has to do with the extreme large “tool” to catch the fish ( screenshot)
              I have a iPad Pro (12,9 inch) (2e generatie) ios version ipadOS 13.3.1

              excellent game by the way
               
              • tpjorgy

                tpjorgy Space Hobo

                Hey there. I’m experiencing a weird issue after updating to 1.4 IOS (iPad 6th gen, 9.7, inch 2018 model) and since then, and through all the updates and patches so far (I’m currently on 1.4.5.143) this issue has persisted.

                The issue is that I'm having great difficulty switching between tools and any other items in my inventory (note: this refers only to when the menu is NOT open, and I am switching between the items in the top inventory row that are always displayed). When I tap on the item I want to switch to, nothing happens. It usually takes multiple (10+) taps to select the tool, and sometimes the item won’t select at all until a different one gets selected first.

                I attached a gif of this issue happening (apologies for the low quality). You can see in the gif that tools don’t select when pressed, and only seem to select at random, after many taps. Towards the end of the gif the axe gets selected, but I’m not sure why it takes so long to select, or why it selected when it did.

                I have no idea what’s causing this, but it’s definitely a frustrating issue. Any help is greatly appreciated. Thank you!

                Optimized stardew.gif
                 
                • Skinflint

                  Skinflint Scruffy Nerf-Herder

                  Now there's not even Clay buried around it and STILL it tells me it can't grow, so there's literally no way for me to get it to! I already had to regrow it because of a Meteor, so it's incredibly frustrating that the game is cheating me out of days' growth for absolutely no good reason on top of that. Again, this was not an issue before 1.4, so I guess something in how criteria for growth is calculated was compromised.
                   
                  • Wonderer777

                    Wonderer777 Intergalactic Tourist

                    Playing latest version from March 3 on the most recent iPad, collected all four dwarven scrolls and donated them, instead of receiving the dwarven translation wallet item I got a physical item that is useless.
                     
                    • LaurenLizard

                      LaurenLizard Space Hobo

                      App version: 1.4.5.144
                      Phone: Samsung S9 SM-G960U1, Android 10, February patch, kernel 4.9.186

                      Issue: I'm in year 5 of my play. After getting a parsnip seed packet from a treasure box in the Skull Cavern, the quests have repeated from the start. I've attached my character and my current quest list to show this.
                      Screenshot_20200307-203006.jpg
                      Screenshot_20200307-203026.jpg
                       
                      • Melliflue

                        Melliflue Space Hobo

                        App Version: 1.4.5.144
                        Tablet: Samsung SM-P600
                        Android Version: 5.1.1

                        I am in Summer of Year 2 and when I got out of bed one morning my shirt vanished. I tried making a new shirt at Emily's sewing machine and it will let me put insert the items and it will go through the sewing animation but I receive nothing. I tried restoring to the previous save but my shirt had also vanished there.

                        I had made a new character to show someone else what the game was like and it was after loading back into my game that my shirt had all gone. Moreover, the shirt has also disappeared from that quick character I made.
                         
                        • TheRaven81

                          TheRaven81 Big Damn Hero

                          Could be a problem with the digitizer of your screen. Do you have this problem with other apps?
                           
                          • ViMK3

                            ViMK3 Intergalactic Tourist

                            Hello, i have found several bugs..
                            iPhone 11 Pro Max, iOS 13.3.1 - Stardew Valley 1.4.5.144

                            - Starting a new game and collecting a lost book before an artifact, then collecting an artifact does not start the first animation and the archeology quest will not be triggered.

                            - I play the game in italian language, in a new game filling the inventory over 12 Items will not trigger the letter from pierre next day. This only happens in italian?, putting the english language back the letter arrives.

                            - When you enter the joja shop the background music doesn't play.

                            - Before update 1.4 the background music that played at the beginning of the day at some point was interrupted and played again around 12:00. Now often but not always continues to be played shortly after regardless of the time, this does not happen for in the PC version.

                            - There is a bug in the hud when donating artifacts to the museum. After donating or opening the donation menu you must be careful to not place the red cross hud on an artifact, because if you press it at that moment the artifact disappears.

                            https://imgur.com/a/0HEcBxI
                             
                            • pigeonLord

                              pigeonLord Space Hobo

                               
                              • tpjorgy

                                tpjorgy Space Hobo

                                I haven’t had any similar issues in other apps. Also, switching between items when the inventory is open, opening the map, skills tab, etc. all functions normally
                                 
                                • ViMK3

                                  ViMK3 Intergalactic Tourist

                                  iPhone 11 Pro Max, iOS 13.3.1 - Stardew Valley 1.4.5.144

                                  Just to report another thing, i don't know if it was done on purpose but after enabling the vibration option in the menu, when you hit a mob... every hit makes the phone vibrate always ... it's quite annoying and before update 1.4 did not do it.
                                   
                                  • DingoTheFarmer

                                    DingoTheFarmer Space Hobo

                                    I am having the exact same issue described. When resuming a game midday, I am zoomed to a different part of the same map. My character isn't visible and there is no UI. Reboot and clearing cache didn't help. Only fix is to restart the game and load a save file.

                                    Samsung Note 10+, Android 10, game is 1.4.5.144
                                     

                                      Attached Files:

                                    • Kellykz

                                      Kellykz Seal Broken

                                      iPad mini with latest update on iOS

                                      Issue: Items disappear from Junimo hut

                                      The first time I thought I was hallucinating but it did occur a second time.
                                      The item would scatter on the field, then disappear when I go into the greenhouse or somewhere else, and junimo hut has nothing in it.
                                       

                                        Attached Files:

                                      • StockerH

                                        StockerH Intergalactic Tourist

                                        6th generation iPad - iOS 13.3.1

                                        Issue: game won’t load

                                        Every time I go to load my game, after the loading screen, it just fades to blue (see image). I can hear the ambient sounds but can’t do or see anything. This problem has persisted even after the most recent update. It first appeared perhaps 3-4 days ago.

                                        I’ve tried restarting my iPad, as well as uninstalling and reinstalling the game, but nothing has worked. I also deleted save files ending in ‘old,’ which did return me to my previous save, but the game still wouldn’t load.
                                         

                                          Attached Files:

                                        • diabalosiii

                                          diabalosiii Space Hobo

                                          Google Pixel Slate i5 version
                                          Chrome OS 80 (80.0.3987.137)
                                          Android 9 Build R80-13739.94.0 release-keys
                                          Stardew version 1.4.5.144
                                          Screen randomly has black flickers when registering touch inputs or movement with mouse. Happens at any and all times while playing game. Has persisted for the 50 hours I have played since I received the game for free with the pixel slate. I do not have this issue with any other Android app or game. Device has been on OS 80 since purchased a few weeks ago and the issue has persisted across the 2 os 80 updates I have received. I have performed factory reset on the device twice (a powerwash in chrome os speak) Has made no difference. Here is a link to a video showing the issue...

                                           
                                            Last edited: Mar 14, 2020

                                          Share This Page