Stardew Valley 1.4 Mobile: Known Issues and Fixes

Discussion in 'Support' started by Katzeus, Feb 12, 2020.

  1. Katzeus

    Katzeus Chucklefisherman Chucklefish

    Hello everyone,

    Stardew Valley 1.4 is now available on Android and iOS. We're applying fixes actively based on reports of issues. We'll try to keep any bug reports updated inside this thread to make it easier on everyone to get an overview of where things are at.

    There are a lot of differences between devices - it's critical to include in your report which version you're playing, and what the device you're playing it on.

    Reporting Tips
    • If you're reporting a crash, please be as detailed as possible about what you were doing when it happened. This will help identify the issue much, much faster.
    • Include the device model!
    • For any other issues as well, please be as detailed as possible about what you were doing in game so we can try to reproduce
    • Even if the issue has been reported, if you have new details please share!
    Below is a list of issues which we've identified since the Android version updated. If you're having a problem in this list marked 'need more details' it would be helpful to provide more info - we're still working on reproducing/determining a cause for these issues. If your issue isn't listed here then please be as detailed as possible reporting it so we can review. Always check you have the newest game/system updates before reporting an issue to make sure it hasn't already been fixed!

    Current Version (Android): 1.4.5.144
    Current Version (iOS): 1.4.5.143

    Make sure you have the latest version before reporting issues. The game may have been updated.

    Color Key:
    Fixed - This issue should be resolved in the recent update
    In Develop - Fixed or have a solution in development for a future update.
    Investigating - We have reproduced or confirmed this is an issue, but are still developing a solution
    Need More Details - We're aware of the issue, but don't yet have enough information to reproduce/fix

    Reports
    Below are some reports from this thread, consolidated to make it easier to scan if an issue has been reported or to find common threads between reports for the same issue.

    These reports are not confirmed bugs, this is just a list of report posts formatted for readablity. If your issue is not listed here that doesn't mean it's not being read/acknowledged! If an issue is determined not to be a bug it will be removed from this list to keep it readable.
    We plan to continue to collect reports and identify issues to include in updates, but we'll need player reports to be as detailed as possible in order to properly identify/fix bugs. Our priority obviously will be any bugs which impact gameplay like crashes.

    There are still some issues which have been reported, but are not listed above. This is usually because we haven't seen enough reports/gotten enough details to identify it for escalation. If you've having an issue not listed here please report it with as much detail as possible so we can evaluate it.

    If you have a crash bug, please attach your save file (steps are here). Also, for the more technically saavy, crash details are stored inside the beta.ips files, thanks!

    Save file location:
    • Android: Your Phone > Internal Shared Storage > Stardew Valley
    • iOS: Your Phone > Apps > Stardew Valley > Documents
    While some issues have threads dedicated to them - posting details either here or in the corresponding thread would be helpful - we'll do our best to make sure any new info/workarounds are communicated in both places to make sure players can find that info easily.

    If you're reporting a bug which was originally reported outside the forums please make sure to add a link to the original post - we may need to contact that player directly for more details.

    We're going to continue monitoring these and any newly reported problems, so please provide as much information as possible for any issues you may run into! We've worked really hard on this, and hope you enjoy the game! Thanks everyone!!
     
      Last edited: Mar 9, 2020
    • nik592

      nik592 Intergalactic Tourist

      So I installed the update today and am having a bug with reloading my in progress game. If I switch between apps while playing, sometimes it will have to reload the app from the title screen when I switch back (I'm guessing it's time based as I usually have this when I have to take a signficant break to do something else but I have had it happen with an almost immediate switch and switch back (say 30-60 seconds in my web browser to check something on the Wiki). If this happens in the middle of a game day rather than after sleeping and having it save for the night, it asks if I want to resume where I left off (rather than reloading my most recent overnight save). This is all fine, and worked great up until the update.

      Now when it attempts to resume my game halfway through the day, I get stuck on a zoomed in part of the map with no sign of my character and missing the menu/quest buttons and clock/calendar (screenshot attached - I run a blue light filter so that's why the colours may look a little off). I can't do anything except zoom out (I can zoom out to almost the full map screen for the map I am on) but still can't find my character. I tried fully closing and reopening the app but the same problem occurred when I loaded my game midway through the day. If I said no to resuming where I left, it would allow me to reload my most recent overnight save and this seemed to work fine - but obviously not ideal as I lose half a day's play. I also tried force closing via the Apps list, but this also didn't help. I haven't cleared cache or data since installing the update (but happy to try if we think that may help).

      If it also matters, I think I normally have my inventory open before I switch to another app as I've got into the habit of doing so to ensure the game is paused when I leave it.

      I'm on a Samsung Galaxy S4 Tablet (SM-T835) running Android 9. Let me know if you need further info.

      Screenshot_20200212-211142.jpg
       
      • sepo

        sepo Developer

        Please can you attach your save that's causing this. Thank you
         
        • Mystraction

          Mystraction Space Hobo

          Hello! I'm experiencing an issue with fishing just after the 1.4.4.131 update.

          Now when I'm fishing I only get trash 100% of times, I tried every spot on various days but nothing to do, I only get trash and no more fishes.
          That's weird because I'm at level 8 fishing and I have an Iridium Rod with baits on it, before the update I never had this problem.
          On the Google Play Store today I've read that another user began to experience this issue just after the update.

          My mobile is a Google Pixel 3a with Android 10
           
          • Diegobrando2468

            Diegobrando2468 Space Spelunker

            1.4.4.131(Moto G4 play)

            The game has localization conflicts between Portuguese and english... Some parts of the game are in English even if it is in Portuguese... I found this issue after I got cauliflower seeds
             
            • TheRaven81

              TheRaven81 Big Damn Hero

              Device Model: Asus Nexus 7(tablet)
              Android version: 4.4.4

              App version: 1.4.4.131

              Problem: I have some graphical issues when it comes to things that have transparency. Sometimes it just appears as a black box the size of the sprite. I have enclosed some screenshots to show what I am seeing. it's kinda playable in this state, but certain things are impossible to see, and it's difficult to play.

              Here on the title screen, I'm not really sure what the block should be.
              [​IMG]
              Here, starting a new file, the Gender buttons, the Cat and Dog buttons, and the buttons for choosing various parts of the farmer to change, are blacked out.
              [​IMG]
              Here you can see it's below the house, around the tree, in the toolbox, around the Energy bar, and up at the top right in the info box, the sprites for the numbers that make up your Gold amount are blacked out. In the toolbox, the little black boxes are what is supposed to be the stack amounts.
              [​IMG]
              Here is inside the house on the Forest Map. The big square is what is supposed to be the sunshine coming in through the window that is there. The smaller one, inside the fireplace, is the fire.
              [​IMG]
              Here, the whole speech box is just a big black block, the border around the portrait, and the scroll behind Pierrres' name is also missing.
              [​IMG]
              Here inside Pierre's shop, the tile in front of Pierre is black, as well as the backpack sitting on the counter, and the door leading to the rest of the house.
              [​IMG]
              Here at the ocean, you can see the fishing pole selected in the toolbar, I'm assuming it's supposed to be the same red border around the tool as the one on PC. Also, the bobber in the water after being cast in is blacked out.
              [​IMG]
              Here I've hooked a fish, and am in the fishing mini-game for the first time. All of the important elements are gone, everything besides the "catch meter" that goes up and down the side, are all just black.
              [​IMG]
              Here on the inventory tab of the menu, you can again see the stack numbers blacked out. I'm not sure but there also seems to be an issue with whatever is supposed to be backing the meter underneath the Watering Can. Also blacked out on the right side are the sorting button, and the trash can.
              [​IMG]
              Here all the sprites making the Skill level meters, as well as their Level numbers, are blacked out.
              [​IMG]
              Here on the Social tab, the Heart Meters, the Gift boxes, and the checkbox sprites are blacked out.
              [​IMG]
              Here on the Crafting tab, you can see on the right side, that the number indicating how many Stone is needed to make that sign is blacked out. It's this way for all the crafting recipes, so you can't tell how many of the ingredients you need.
              [​IMG]
              Here in the Options tab, you can see what the buttons say if you look hard enough - since the color of the font is barely visible on the black boxes of what are supposed to be the button images. Underneath those, the checkbox for the "Show controls toggle button" option, it's blacked out and when you press on it it stays the same even though you can still hear the beep that happens when you press it. So you cannot tell if it's on or off. The sliding bar for the Invisible Button Width, as well as all the other options that have one, is all blacked out. You can still touch and move the slider with your finger, however.


              I've played several days after this and there are other things that i did not get pictures of. There was a problem with the End of Day ledger screen, you could not see the borders around the categories, the numbers for the money made and the total could not be seen. Also I was playing on a day when the weather was a day with "pollen". So during Spring when the little pink leaf-like sprites blow across the screen, those are all blacked out too, and all during that day was a bunch of little black boxes floating across the screen whenever I was outdoors. If this particular thing is happening, I can't even imagine the game being playable at all if I were to get to Winter and it was snowing. However I'm not entirely sure about this factor, since I was also playing on a rainy day, and the rain overlay appeared fine. If the snow uses the same thing as the rain then there might not be a problem. However if it's not, and it's on the same system as the pollen in spring, then I venture to guess that the snow would just end up blacking out the whole screen and Winter would be impossible to play if you went outdoors for any reason.)
               
              • sepo

                sepo Developer

                This is fixed as of build 134 which is available now.
                 
                • sepo

                  sepo Developer

                  Where specifically do you see these? Which menus etc. Are you still experiencing this issue after build 134?
                   
                  • benblankley

                    benblankley Space Hobo

                    I have Stardew Valley purchased on the Google Play Store, and have successfully used it on my kid's ASUS 7" Tablet and my Google Pixel 1.

                    However, I have a new Amazon Fire HD 10" tablet that I purchased for playing games. I sideloaded the Google Play Store to load my previously purchased games, and the game crashes to the home screen right after the publisher splash screen every time. I would gladly purchase the game again on the Amazon App Store, but it does not seem to be available for this device.
                    Device Model: Fire HD 10 (9th Generation)
                    OS: Fire OS 7.3.1.1
                     
                    • KittehKaos

                      KittehKaos Space Hobo

                      I have had Stardew Valley on Mobile for about a year, purchased on the Galaxy store on my Samsung Galaxy A8 never had a problem with the game till the update on Feb 11th bringing in patch 1.4 once it downloaded I lost all sound within the game, I checked all in game options, I maxed them all just to see, I checked all phone volumes, nothing muted, all other apps work correctly aside from Stardews audio, please help me, I miss my sound.
                       
                      • TeaShirt

                        TeaShirt Intergalactic Tourist

                        heyho i try to port my 1.4.5 steam savegame to my samsung s9+ (android 9)


                        after that first error with the version i try to change the version number to 1.4.4 in the save game. after that there is no error but the game start loading and jump back to game main menu.


                        Edit:
                        i change it to 1.4 and it runs on my mobile. but thats not the easiest way for fast switches =(

                        that game need an import/export option for savegames
                        or cloudsaves to gdrive or something else =(
                         

                          Attached Files:

                          Last edited: Feb 15, 2020
                        • benblankley

                          benblankley Space Hobo

                          Update: Amazon just sent out Fire OS 7.3.1.2, and it looks like Stardew Valley is able to get to the main menu on the Fire HD10! :D
                           
                          • nik592

                            nik592 Intergalactic Tourist

                            So this happened to me twice before I reported it, but I reverted to my overnight save in both cases so I don't have the affected save. I've been waiting to see if it happens again but so far, it hasn't. If it does, I'll return with a save file but for now I guess it's on hold unless it's seen again. I see there's another update in Google Play since I reported, but I've only just installed that so I don't think that fixed it. But just fyi.
                             
                            • KittehKaos

                              KittehKaos Space Hobo

                              Can I just give a great big round of applause to the people running mobile, you have managed to take a game that was playable that just had a no audio bug, and absolutely break the entire rest of the game by fixing something so minor, I have uninstalled and reinstalled, restarted phone, it doesn't matter, the game force closes before it even tries to open.
                               
                              • TheRaven81

                                TheRaven81 Big Damn Hero

                                Now on App Version 1.4.5.137
                                Still have this issue.
                                Also, probably should clarify my device:
                                I have a Asus Nexus 7 tablet, from 2012(Gen. 1)
                                 
                                • sepo

                                  sepo Developer

                                  Are you still having the audio problem?
                                   
                                  • Debss

                                    Debss Space Hobo

                                    Since the last update I've noticed some bugs. Unfortunately I'm completely unabled to play the game in the last few days because of a black screen bug.
                                     

                                      Attached Files:

                                      Last edited: Feb 22, 2020
                                    • Little_River

                                      Little_River Space Hobo

                                      Hi I'm new to this forum. I've been playing stardew valley on Android and since the latest update the stardew valley Fair games do not work. I play the fishing game mainly so I tried that first and can walk around but can't cast a fishing pole. I also tried the sling shot game and same thing. I started a new game to play for this update and I'm really disappointed. Am I going to have to wait until I've enough coin to buy that stardrop now?
                                       
                                      • Maggiemay1

                                        Maggiemay1 Intergalactic Tourist

                                        I’m new to this forum ,I use iPad pro12.9 2019. I find that in certain parts of the game I cannot move player he tries to move but can’t.it happens in the desert all the time . The time runs out and I die and lose items and money.i cannot use any items to get me out . I have started a second game and the same happens in this as well.
                                         
                                        • HHLSlayer

                                          HHLSlayer Space Hobo

                                          Problem Solved, i just removed Mini Juk Box from your farm.
                                          After atualization this came with problems. *YOU GUYS NEED FIX THAT*.
                                           

                                            Attached Files:

                                            Last edited: Feb 23, 2020

                                          Share This Page