1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Modding Help Starbound Stable Modded Crash due to unknown mod(s)

Discussion in 'Starbound Modding' started by Trollinator316, Dec 9, 2017.

?

Do you have this same issue too?

This poll will close on Dec 9, 2027 at 12:22 PM.
  1. Yes

    33.3%
  2. No

    33.3%
  3. I know how to resolve it (in that case, pls help me)

    33.3%
  1. Trollinator316

    Trollinator316 Seal Broken

    Hi!

    I've made a Starbound Modpack and I'm trying to run the game but it keeps crashing.
    I have 308 mods currently installed via Steam Workshop.

    The modlist can be viewed here: http://steamcommunity.com/profiles/...scriptions&p=1&sortmethod=alpha&numperpage=30

    And the crash log can be viewed here: https://pastebin.com/TjRNaxwa

    The error that is causing the crash is 'cuteorblauncher', buildunrandweapon.lua' and 'mergeTable'
    I totally don't know what mod(s) are causing the crashes and I have reduced my mods from 464 to 282 in an attempt to resolve the crash myself. I urgently want to play Starbound (preferably with mods) as a friend bought it for me for my birthday and he's coming over next Wednesday to try it out.

    Thanks!
    Isaac
     
    Last edited: Dec 11, 2017
  2. Iris Blanche

    Iris Blanche Master-Pudding Forum Moderator

    Moved to modding discussions. Ppl here will be able to help you.

    Also try to avoid doubleposting ;) i merged your posts :3

    ~ Iris ~
     
  3. DrPvtSkittles

    DrPvtSkittles Heliosphere

    Cute Orb Launcher is from Frackin Universe. Same with isn_incinerator.
     
    Trollinator316 likes this.
  4. Trollinator316

    Trollinator316 Seal Broken

    When what mod(s) is/are conflicting with them?
    Is the Incinerator the same as this one: http://steamcommunity.com/sharedfiles/filedetails/?id=894508987 ?
    Thanks for the help! :3

    Edit: Nvm I unsubscribed from the Incinerator mentioned above and my game works!! Better just keep this thread open in case any more issues arise.
     
    Last edited: Dec 10, 2017
    DrPvtSkittles likes this.
  5. DrPvtSkittles

    DrPvtSkittles Heliosphere

    Fantastic!
     
  6. Trollinator316

    Trollinator316 Seal Broken

    Hi guys, I have more issues!

    I'm running with 474 mods now...hehehe I couldn't resist it lol :rofl: :lickitung:
    Here's the modlist: http://steamcommunity.com/profiles/...rowsefilter=mysubscriptions&p=1&numperpage=30
    and the crash log: https://pastebin.com/n4sH0Xzy
    Now the errors are caused by: corrosiveparticle.projectile, bone.projectile, webhook.projectile, regularexplosionnospark.projectile, stickyplasma.projectile and lavablockaugment.statuseffect
    I'll reduce more mods in the meantime and try to resolve it myself.
    I'll keep y'all updated if I have a breakthrough.

    Thanks for your time!
    Isaac

    EDIT: I just solved the lavablockaugment.statuseffect issue so if I continue at this rate, I think I'll be able to solve the issues myself

    EDIT: Nvm just solved everything. I had to remove a mod that I really liked. :cry:
     
    Last edited: Dec 12, 2017
    DrPvtSkittles likes this.
  7. Trollinator316

    Trollinator316 Seal Broken

    Hi guys!

    Now the problem is that none of the monsters are spawning and I only find their dropped loot
    the only monsters that I can see are the aquatic creatures.
    All of the pop tops and orange jelly things and other monsters are gone and they only leave their loot behind.
    Many people say it’s Enemies Aren’t Stupid and Active Stealth Module that cause this problem but I don’t have them installed at all but I’m not sure about Ninjas Play Free and I have that installed.

    Thanks for your time!
    Isaac
     
    Last edited: Dec 12, 2017
  8. DrPvtSkittles

    DrPvtSkittles Heliosphere

    With every new problem we need a fresh log :p
     
  9. Trollinator316

    Trollinator316 Seal Broken

    Sorry for wasting your time but it was Ninjas Play Free causing the problem.

    Thanks!
    Isaac
     

Share This Page