1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

No New Content Available After Downloading SDV Beta

Discussion in 'Mac / Linux Bug Reports' started by MissJade, May 1, 2018.

  1. MissJade

    MissJade Space Hobo

    This what I've tried

    - I deleted my mods and uninstalled SMAPI
    - I athenticated the game files (several times)
    - removed the beta and reinstalled it
    - I changed file location from the modded game to regular Stardew Valley.exe

    However, when I run SDV I have no new content (multiplayer or single player). There is no option to build cabins, nor does anything look different (on the beach, in menus etc.).

    I have tried on an old save file and starting a new save file. This is really frustrating, any advice would help. If I have to do soething that will delete all data and restart to default settings when I first bought and installed the game that is still better than not being able to try out the new content.

    I use windows 10.

    P.S. I tried uploading game file and log to another thread and log said SMAPI in it (event though it has been uninstalled) and save file was not able to upload.
     
    • MissJade

      MissJade Space Hobo

      update: when i click '?' on the title screen, It says I'm running version 1.2.33. However, in steam it says Stardew Valley [Beta].
       
      • MissJade

        MissJade Space Hobo

        FIXED: File location wasn't connected to the copy of SDV that was updated.
        Going into "browse file location" under properties will show the updating version of the game. Make sure the file launch options match that location.
         

        Share This Page