1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue make_versioned_json or dump_versioned_json broken

Discussion in 'Starbound Support' started by Vortetty, Jul 23, 2019.

  1. Vortetty

    Vortetty Void-Bound Voyager

    I am currently trying to edit my player file so i unpacked it to json, however when going to pack it, i get this:
    Error! Caught exception (JsonParsingException) Error parsing json: Bad integer: (BadLexicalCast) at 28:25
    [0] 1300a7a
    [1] 12ff9c8
    [2] 12ea497
    [3] 12f029e
    [4] 12c1ef2
    [5] 131d679
    [6] 76cc8494 BaseThreadInitThunk
    [7] 772c41c8 RtlAreBitsSet
    [8] 772c4198 RtlAreBitsSet
    [9] 131d6ef
    this happens even with no edits whatsoever, so is there a way to fix this? i noticed this about a week ago, before then the program worked fine. i also tested a player made on an unmodded version of the game, and it still did not work. i also tried a reinstall of the game, still did not work.

Share This Page