1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Major FPS Lag In Multiplayer Starbound

Discussion in 'Starbound Support' started by SquidSomething, Dec 27, 2016.

  1. SquidSomething

    SquidSomething Space Hobo

    Hello. I feel a little guilty that this is going to be my first post here, but I'm in a bind and so far I haven't seen anybody else have this issue.

    As of the night I posted this, I've been trying to join my friend on Steam without using a server, but when I do join, regardless of whether I have skipped the intro or not, I get very severe FPS lag whenever I join (about 1-3 frames per second). My friend seems to not have any issues, however. I have another friend that I play with as well, and I do not have the same problem with them when I join them. I've tried playing on 32-bit, going into the Storage file and running the executable there, and I've tried fiddling with the options; all of which sadly did not solve the issue.

    I use Windows 7 and I only use two mods, both of which only add ABC files for playable music. I also usually only play on bordered window mode. If any more information is needed, I can definitely provide (with a little bit of digging, of course).

    I'm sorry that this is my first post, if all things. I'm just stumped on what I should or can do to solve this issue.

    I am very tired as of writing this, so maybe I'll get a little bit of brainpower when I wake up tomorrow. Any help is greatly appreciated.

    Thank you and I apologize for any inconveniences.
  2. lazarus78

    lazarus78 The Waste of Time

    Need your starbound.log file (..\SteamApps\common\Starbound\storage) and your computer specs.
  3. SquidSomething

    SquidSomething Space Hobo

    The Starbound.log file should be attached to this reply, and my specs are:

    Processor: AMD FX(tm)-4300 Quad Core Processor

    Installed Memory: 8.00 GB (7.75 GB Usable)

    System Type: 64-bit operating system

    My adapter is a GeForce GTX 750. I apologize if this isn't enough.

    Attached Files:

  4. lazarus78

    lazarus78 The Waste of Time

    Are you running the game through steam? Have you tried running the game directly from it's installation folder?
  5. SquidSomething

    SquidSomething Space Hobo

    I've done both. Neither of which seemed to solve the issue. I may try again later, though, if all else fails.
  6. lazarus78

    lazarus78 The Waste of Time

    Well the only thing else that comes to mind brings me back to my old theory about AMD CPUs being generally really shitty for this game, but that is not based on any hard evidence.

Share This Page