I am stuck in the game loading screen

Discussion in 'General Discussion' started by writer_cd, Oct 14, 2019.

  1. writer_cd

    writer_cd Void-Bound Voyager

    I can't seem to load any of my saved games and I have no clue what mod could've caused this which is a real shame because I have put so many hours into this. The error log is https://log.smapi.io/Ghfdu2Ve

    I removed all Ace items however I am still getting errors https://log.smapi.io/rfE2Xt3Z
    It didn't help so I put them back in.
    I even took out all mods that were in my Mods folder and an error still occurred https://log.smapi.io/UBLBswDT HELP PLEASE
      Last edited: Oct 14, 2019
    • ShneekeyTheLost

      ShneekeyTheLost Master Astronaut

      You manually replaced a map file in your Config folder.

      To fix this, right-click SDV in your Library in Steam, select Properties, go to the Local Files tab, and click 'Verify Integrity Of Game Files'.

      Problem will be solved.

      Next time, don't try to use XNB edits. Use Content Patcher instead.
      • writer_cd

        writer_cd Void-Bound Voyager

        THANK YOU SO MUCH it worked I am very thankful for that and I appreciate it!!n:)

        Share This Page