1. When making a thread, please tag your thread accordingly using the menu to the left of the textfield where you name your thread where applicable. Server Advertisements and Mod Releases should be contained to their respective subforums.

Server Help Game crashes after teleporting to any planet

Discussion in 'Multiplayer' started by dudemcman, Sep 19, 2016.

  1. dudemcman

    dudemcman Space Hobo

    Okay so my friend and i have been playing on his server for the last three days, but last night i lost power and lost internet while we were playing. This morning i tried to boot up starbound and it wouldn't start. I fix that issue. then it wont let me join my friends server, so i fix that issue. now i can join his server and i can teleport to his ship and he can teleport to mine, but if i try to go to any planets the game crashes. single player runs fine, so i think it might have to do with his server, but we are both clueless as to what the issue is. i have deleted the whole game and all of my characters (including the data in the steam cloud) then re-downloaded it and created a new character. i also cleared the steam download cache, but none of that has worked. attached is an image of the error message i get. any help would be appreciated. thank you

    Attached Files:

  2. skipgamer

    skipgamer Aquatic Astronaut

    I get the same thing. Server running 1.1 client running 1.1 both up to date according to steam... Not sure where to even start troubleshooting.
  3. ppaw2

    ppaw2 Void-Bound Voyager

    according to iris you need to ensure both the server and the client are the same version both should be 1.1.1
    see my conversion with iris in support

    update -deleted starbound all files on the server then went to the client folder which was program files (x86)\steam\steamapps\common\starbound
    and copied the entire folder to the server. Now able to teleport to worlds
    Last edited: Sep 28, 2016

Share This Page