game crash after update to v battle axe.6

Discussion in 'General Discussion' started by pbskill, Aug 15, 2015.

  1. pbskill

    pbskill Space Hobo

    hi i got trouble after the recent update. now whenever i run the game, i am either unable to get play as my toon stuck at the selection screen or to even create new character... it just hang , freeze and then crash out with my driver kernel stopped and restart.... all drivers have been updated to the latest 355.60 nvidia drivers .....

    i even downgrade to try if its the driver issue .... aparently its still the same result.. not able to play and crash as above mentioned. other games worked fine.... i am on windows 10 pro btw if you need to know and the error log shows this

    ERROR in
    action number 10
    of Create Event
    for object objGame:

    Trying to use non-existing surface.

    please help..... tq
    • pbskill

      pbskill Space Hobo

      a little info the i have isolated the prob... apparently i am unable to change my character colors... therefore whenever i try to login which was customised with a diff colors , game crash. try to create a new character regardless of which class , the game will def crash if i edit the colors. please help
      • mrtus

        mrtus Void-Bound Voyager

        I'm having this issue as well. Same exact error. When I go in to customize colours on a new character the game crashes right away. This happened with battle axe +6, and the current one released earlier today.

        I'm trying to run it on Windows 10, with up to date nvidia drivers as of yesturday.

        I've tried verifying cache for the game, it did end up redownloading some bits, however it's still having the same issue.
        • thetang22

          thetang22 Space Hobo

          My game crashed when trying to change colors on character creation as well. I updated my graphics drivers (AMD), and it worked afterward...but I definitely had this problem to begin with.
          • pbskill

            pbskill Space Hobo

            currently,i have updated the nvidia drivers to 355.60 , and disable sli when running this game. my conclusion.... its not very compatible with win 10 pro. cause at time it would crash as well when loading the game and i need to force close and relaunch the game. Even going back to previous drivers, its still wont be able to solve this. its working properly on win 8.1 on my other system. I think developer should have a look at the game compatibility on win 10 with nvidia drivers please.... i love this game. But i do hope there is a patch that enable those having the same issue as me to be able to play the game as it should be..... :(
            • Leth

              Leth Risk of Rain & Wanderlust

              Definitely a video memory issue. Have you (or a program) changed your video settings lately? Nvidia GeForce Experience, or whatever?
              • pbskill

                pbskill Space Hobo

                Behlow is the hardware failure event from my windows... it all started on the 15th as you can see.....
                Hardware error


                ‎15/‎08/‎2015 14:58

                Report sent

                A problem with your hardware caused Windows to stop working correctly.

                Problem signature
                Problem Event Name: LiveKernelEvent
                Code: 141

                Parameter 1: ffffe00176a2b350
                Parameter 2: fffff8000ae1c6cc
                Parameter 3: 0
                Parameter 4: 0
                OS version: 10_0_10240
                Service Pack: 0_0
                Product: 256_1

                OS Version: 10.0.10240.
                Locale ID: 2057

                Files that help describe the problem (some files may no longer be available)

                Extra information about the problem
                Bucket ID: BAD_DUMPFILE[DOUBLEPOST=1440414986][/DOUBLEPOST]i included also the detail event of the gam as well,

                Wanderlust Adventures

                Stopped responding and was closed

                ‎15/‎08/‎2015 15:03

                Not reported

                A problem caused this program to stop interacting with Windows.
                Faulting Application Path: C:\Program Files (x86)\Steam\steamapps\common\Wanderlust Adventures\Adventures.exe

                Problem signature
                Problem Event Name: AppHangB1
                Application Name: Adventures.exe
                Application Version:
                Application Timestamp: 4f16f44d
                Hang Signature: 29b9
                Hang Type: 134217728
                OS Version: 10.0.10240.
                Locale ID: 2057
                Additional Hang Signature 1: 29b9cb95208a2309a1eff8e4fa5edb47
                Additional Hang Signature 2: e10c
                Additional Hang Signature 3: e10c9686f3b53bccea6529ddc92293dc
                Additional Hang Signature 4: 29b9
                Additional Hang Signature 5: 29b9cb95208a2309a1eff8e4fa5edb47
                Additional Hang Signature 6: e10c
                Additional Hang Signature 7: e10c9686f3b53bccea6529ddc92293dc

                Share This Page