1. Please be advised of a few specific rules and guidelines for this section.

RELEASED FausTech Gear 1.9.4

Multiplayer friendly roleplay equipment and items!

  1. Roskii Heiral

    Roskii Heiral Heliosphere

    And just some aviators =D
    Crusism and Mirau like this.
  2. Mirau

    Mirau Pangalactic Porcupine

    Baclava is a dish. Balaclava is a head covering. ;)

    I'll see what I can do for the jumpsuit - not certain if I can pull off a STABO/SPIE harness or anything with vanilla assets (we'll see if I can fiddle with some work arounds).

    Standard eye-patch is already obtainable. I can do eye-patch with cigar/cigarette. And I'm have no idea why I haven't yet made aviators!
    Crusism and nuker19 like this.
  3. nuker19

    nuker19 Space Kumquat

    No, you dont understand.... i want a pastery on my head... like.... stapled to my face man
    Crusism likes this.
  4. KTrinsic

    KTrinsic Big Damn Hero

    Getting an error on startup:
    [Error] Exception caught loading asset: /items/armors/decorative/costumes/hiker/head.png, (AssetException) No such asset '/items/armors/decorative/costumes/hiker/head.png'
  5. Daoshinto

    Daoshinto Void-Bound Voyager

    Hello, Dao here,
    Somebody help me out here!
    Halp? Has anyone noticed that both the main mod download and the download under Version History on this mod page
    for Version 1.8 only give a download for version 1.7?
    Is there a different way to actually download this mod that has the proper 1.8 version? (please a non-steam version, steam gives me so many issues)
    How has no-one noticed this?
  6. Crusism

    Crusism Big Damn Hero

    I noticed this too; This is said in the modinfo within the game that says this is version 1.7. However, I have my full head medical wrap (a version 1.8 headwear) among with the fixes included in the update log for version 1.8 so...

    Maybe the modinfo was accidentally not updated? X'D
  7. Daoshinto

    Daoshinto Void-Bound Voyager

    I was looking for the fixed recipes for the missing Erchius Items and the hoodie, which were listed in the fixes.
    Unfortunately, they are still only available in admin mode.
    Combined with the modinfo/metadata reporting Version 1.7, this caused my confusion.
    Thanks for replying though. ;)

    Quick Edit a few minutes later:
    Switching In/Out of Admin mode with the table open makes the items jump around in order i've noticed.
    After making really sure; they are definitely missing.
    Also the VECS Helmet w/ Hood is still Admin only too. Darn. :nope:
    Last edited: Sep 20, 2016
    Crusism likes this.
  8. Crusism

    Crusism Big Damn Hero

    Ah, I see that now! I did not think I had admin mode on. Apologies on that. X'D

    So, in the sum of this current update, the icon is fixed and the new stuff is in but the items aren't revealed yet for when admin mode is off.

    Hmm... Employee license is also missing when admin mode is turned off.
    Actually, it just came into my mind: what is the license for? Is it to reveal the items in the list?
  9. Mirau

    Mirau Pangalactic Porcupine

    The meta-data is essentially from the steam-version, which I usually upload directly after uploading here - I'll reverse that order from now on.

    So they still don't show up in the crafting menu unless in admin mode. I'm going to try something else to remedy this for you. I apologize for the on going issue!

    Have you tried to make another VECS Helmet since the latest update? If not could you please try to make a brand new helmet and see if you can thus make the VECS Helm w/Hood?
    Last edited: Sep 20, 2016
  10. nuker19

    nuker19 Space Kumquat

    ATTENTION MORTALS! i now consider mirau my friend, anyone else who tries to claim him i wil rip your toenails off with rusty horse tack pliers
  11. Mirau

    Mirau Pangalactic Porcupine

    @Daoshinto - Can you post a screenshot of what your Atelier looks like when you select it? I made a new Atelier and placed it down and this is my menu:

    This is not in admin mode (notice the Medical Wrap and Combat Helmet are not available due to lack of required items). Does the Erchius Stim and Hoodie simply not show up in your menu or are you unable to craft them?
  12. nuker19

    nuker19 Space Kumquat

    Odd question:
    Will you do series of clothing? Like this series seems to be the "waster edition", maybe next set could be desert, snow or woodlands themed?
  13. Mirau

    Mirau Pangalactic Porcupine

    Could you elaborate on this a bit more? (by 'Waster' I assume you mean Wasteland-esque)
  14. nuker19

    nuker19 Space Kumquat

    I can try

    This is what i mean:
    Waster: yes i mean wasteland/urban'esque
    Desert: [​IMG]
    those black and tan neck scarves, t-shirts, a general color scheme of tan/grey/black/light brown similar to iraq campaign gear used today or the terrorists in CS:GO
    Woodlands: [​IMG] GHILLE SUITS AND WOODLAND CAMO ABOOOOUND (basically cool weather clothing like long sleeve shirts, hoods, thick scarves)
    snow: [​IMG]
    Eyecovers, white/grey/black speckle camoflaughefhrgeg (fuck spelling), and generally thick clothing
    Daoshinto and Crusism like this.
  15. Mirau

    Mirau Pangalactic Porcupine

    This is fixed. Will be included in the next update. Thank you for letting me know, I appreciate it!
    Crusism likes this.
  16. Daoshinto

    Daoshinto Void-Bound Voyager

    Hello, Dao here,
    My apologies for my late response. While I would like to upload a screenshot for you, it doesn't seem like there is a way to obtain screenshots without
    using the steam overlay. Of course, this causes massive problems for me as I cannot get any games to run at all right now with the overlay not entirely disabled.
    Google-ing this was extremely unhelpful. If anyone reading this happens to know another way to take and obtain screenshots please respond or pm me.

    in comparison to your posted image, my available recipes on a brand new non-admin character (with all my mods installed) (though I did temporarily enable admin mode to spawn in tungstenbar x5) are listed as followed (yes very top to bottom):

    Commander Coat,
    FausTech Light Hoodie, (looks like this was fixed)
    Duststorm Pants,
    VECS Lower Half,
    FausTech Patrol Cap,
    Duststorm Combat Helmet, (normal one?)
    Duststorm Combat Helmet, (w/ added headset)
    Cohesive Medical Wrap,
    VECS Helmet,
    Full Head Medical Wrap,
    LLVA Goggles,
    FausTech Headset,
    AF-1 Sieve Mask,
    Duststorm Jacket [c],
    Duststorm Jacket,
    FausTech Light Armor,
    FausTech CP1 Visor [Purple],
    FausTech CP1 Visor [Blue],
    FausTech CP1 Visor [Red],
    FausTech CP1 Visor [Green],
    VECS O2 Tank,
    Duststorm Bandana,
    Duststorm Cloak,
    Duststorm Cloak [c],
    Duststorm Hood,
    Commander Pants,
    Casual Combat Jeans,
    FausTech Light Trousers,
    FausTech Light Trousers [c],
    FausTech Patrol Cap,
    FausTech Crewmans Shirt,
    FausTech Light Armor [D],
    VECS Upper Half,

    Note; These all appeared with the 'NEW' tag displayed, I then crafted all the 'NEW' items available while in ADMIN mode. As you had mentioned something like this with the VECS Helmet needing to crafted before being crafted into the Hooded Version.
    Doing this did not cause the other items to unlock. I then spawned in Erchius 'Solidfuel' (ore),
    Erchius 'Liquidfuel' (liquid), syringes (those that are displayed in the stim recipe), none of this made any change either. Spawning in the mats for the VECS Helmet and then crafting it while on a seperate non-admin crafted table, while not in ADMIN mode, also didn't add any recipes.

    The items only craftable while in ADMIN mode , to me, appear to function and perform their expected appearance and results just fine. It's just actually obtaining them in a legitimate manner that is not working for me, and that is infuriating, While I do not know what is causing all my trouble, I do know that I am not seeing on my end what is posted in your screenshot.
    The version I am using is the most recent version available here on the Chucklefish :chucklefish: website. The website lists the update as Version 1.8, ingame in the mod list show 1.7 though. :catface:
    While I can see that a steam version is available; I am having those darn steam troubles.

    Last edited: Sep 24, 2016
    Crusism likes this.
  17. Mirau

    Mirau Pangalactic Porcupine

    Thank you very much Dao - I understand it is very frustrating and that's why I needed that info so I can pinpoint what is causing the error. With said info I did some work and asked a cohort to test it - and that seemed to have worked. Not appearing proper in the crafting menu leads me to believe the player.config patch is the culprit and after cross referencing data - that is definitely the case.

    Also, for the Erchius Stim - you need to have the Erchius Concentrate (which is a slightly different shade of pink/purple) and a Syringe. You need to have the absolute same type of Erchius Concentrate that is craftable at the FausTech Atelier for it to work. Counterfeit Erchius Concentrate won't work. ;)

    Finally, if you're on Windows you can always just PrtScrn or use the good ol' fashioned Snipping Tool.
    nuker19, Daoshinto and Crusism like this.
  18. Daoshinto

    Daoshinto Void-Bound Voyager

    *This Post was edited an hour later to provide more clear text, edits are in italic with a " * " symbol.*
    Hello, Dao here,
    Thank you for providing a timely response. I did not even know that the Microsoft snipping tool existed . Wow.
    I do understand your comment about which liquid is required, yes only Erchius Concentrate* works with the recipe, but all Erchius related recipes from this mod* only even appear in ADMIN mode, even so*, thank you for clarifying.
    I was just adding Erchius related items from the base game* to my inventory to see if that would trigger some flag in the coding in the Starbound base game (since the 1.1.1 update was mildly unclear on what was changed on the back end) to stop* blocking my progress. Unfortunately, this did not make a difference.
    Please see attached screenshot of a new character opening the FausTech Atelier for the first time. for comparison confirmation purposes.
    The crafting window* may look slightly different because I am using the mod 'Extended GUI' but this should never cause a conflict with the display of items. Incompatibility usually results in moved (wrong location) crafting tabs only.
    "VERY late edit: do note that the erchius related recipes did appear properly in old versions of the mod, even when also using Extended Gui mod. Also you can see that the VECS Helmet w/ Hood does not appear in the list. All of the missing recipes do appear in the recipes on the bench while in admin mode, Just not in normal play. :nuruneutral:
    Also, I have noticed that we haven't heard from you in a few days. I do hope that everything is going ok in your own life."

    Last edited: Sep 25, 2016
    Crusism and Mirau like this.
  19. Crusism

    Crusism Big Damn Hero

    Same here; it's been a while since hearing anything. Hope everything's going good on your end... =)
    Mirau likes this.
  20. Mirau

    Mirau Pangalactic Porcupine

    nuker19 likes this.

Share This Page