1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Bug/Issue EN/ES Game Crash when I try to read the bundles at Community Center

Discussion in 'Support' started by 999error, Dec 24, 2020.

  1. 999error

    999error Space Hobo

    Hi, I'm at the 17th day of Spring, in first year and when I come inside the Community Center all goes normal, but when I try to read the 1st bundle, before you can understand what says, my game crashes and enters to a infinite loop, and my gameplayer don't walk, only slide on floor, and the camera freezes on that room and if I exits the room, the camera doesn't follow my player.

    Here's my SMAPI log for see my error and if somobody can help me and fix it: https://smapi.io/log/163a94c214c243e79ca900ada62cb490

    I don't update SVE because new version gives me another kind error (before game starts) and old version don't make that error.

    Thanks:cathug:
    .
    .
    .
    Hola, estoy en el día 17 de la primavera del primer año y cuando entro en el centro cívico todo va correctamente pero al intentar leer el primer bundle, antes de poder entender lo que realmente pone el juego crashea y entra en un bucle infinito y mi personaje no anda, solo va deslizando por la pantalla y cuando salgo de la habitación la cámara no me sigue, es decir se queda fija en la habitación y no sigue a mi personaje.

    Arriba he dejado mi SMAPI log para que veáis mi error y a ver si alguien puede ayudarme

    No actualizo SVE porque la nueva me da otro error totalmente distinto (antes de iniciar el juego) y la versión anterior no me da ese error.

    Gracias :):cathug:
     
    • bulltown7337

      bulltown7337 Void-Bound Voyager

      The same thing happens with the German version 1.5.1

      After talking to Lewis about the Community Center and investigating it.
      Right-clicking on the 1st bundle crashes the game.

      I've tried with and without the Steam Client. All mods were also deactivated and SMAPI uninstalled.
      The result is always the same - crash.
      .
      .
      Das Gleiche passiert auch mit der deutschen Version 1.5.1

      Nach dem ich mit Lewis über das Gemeinschaftszentrum gesporchen habe und es Untersuche.
      Mit einem Rechts-Klick auf das erste Bündel stürzt das Spiel ab.

      Ich habe es mit und ohne Steam Client versucht. Auch alle Mod wurden deaktiviert und SMAPI deinstalliert.
      Das Ergebis ist das immer Gleiche - Absturz.
       
      • Standardheld

        Standardheld Subatomic Cosmonaut

        @999error

        As I can see in your log: SMAPI is still on version 3.8.0 for you and this caused the crash bug with non English versions. Try update SMAPI (current version is 3.8.1), the error should be fixed then. It worked for me (German version).
         

        Share This Page