1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Closed CURRENT WORK-AROUNDS (Try these if you're having issues!)

Discussion in 'Starbound Support' started by mollygos, Dec 4, 2013.

Thread Status:
Not open for further replies.
  1. T.Runner

    T.Runner Void-Bound Voyager

    It seems to crash-by-GameOverlayUI-issue is just a coincidence.

    I cut off the "Enable Steam Community In-Game" option.
    However, the game is crashing after the logo appears.
     
  2. Durkah

    Durkah Orbital Explorer

    i actually just fixed mine. for anyone that has fps problems and has not tried this please do.

    Set your Starbound.exe Starbound_Opengl.exe and your Launcher.exe to run as admin. right click, then properties and there should be a tick box at the bottom to always run as admin, make sure you do it for the launcher.

    Reply with results please.
     
  3. skonvall

    skonvall Aquatic Astronaut

    Ive initially had the stuck on logo problem, but this was solved by changing resolution then resizing the window. A bunch of friends solved it the same way! ;)

    Currently i have rare random crashes and crash whenever i use a bow...

    Hope this helps!
     
  4. Lucaine

    Lucaine Scruffy Nerf-Herder

    Are you using windows XP?
     
  5. Taakkeli

    Taakkeli Intergalactic Tourist

    Have you tried waiting? Be patient, i had to wait for several minutes for it to load past it. :oops:
     
  6. Joffez

    Joffez Master Chief

    It crashes when I open the create a character screen.
    I first had to rename the .exe files to open the game from the launcher.
     
  7. Metalsand

    Metalsand Industrial Terraformer

    I actually didn't have this problem when I first installed Starbound. Two patches later and it hangs on the logo.

    Got to say, a laughing logo is very disconcerting when you're having technical problems. lol
     
  8. Galactic Mindswipe

    Galactic Mindswipe Giant Laser Beams

    I have the same problem, but I know why. Hit the Apple icon in the top left of your screen, and go to 'About This Mac' and then go to 'More Info'. In order for the game to run, you must have at least 10.8.0
     
  9. Sorasousha

    Sorasousha Subatomic Cosmonaut

    "Low FPS on NVIDIA cards
    If you're having low fps on Nvidia cards, try setting "multicore optimization" to no/off in the Nvidia control panel."

    ... How do I do this? I've searched around the Nvidia Control Panel and I can't find this option for the life of me...
     
  10. Durkah

    Durkah Orbital Explorer

    i think it is called threading optimization under 3D settings
     
  11. Keyroye

    Keyroye Master Chief

    i know its much to ask, as you guys are doing a great job, but have the game been updated even a little ? because i check on steam and it said it hasint and i dont know if im doing it wrong or somthing ?
    because the logo screen wait is driveing me nuts
    but thank you and the game makers for doing a great job :D
     
  12. wakkatata

    wakkatata Space Spelunker

    I activated my game on steam. It won't download. It sits on the "Creating Local Game Cache files. Preparing Starbound files for install... " Screen for a while, then disappears. I'm deployed to afghanistan, would my location have anything to do with this? I can download other steam games just fine.



    Edit: Disregard. I clicked it again and it just started working this time.
     
  13. loleq80

    loleq80 Space Spelunker

    @UP it's not the topic for crash posts. delete it and move it to different topic.

    I'm stuck at chucklefish logo and i'm waiting for fix. Newer wersion of windows babysits this game and tell it where it should start. but XP is different. Xp is like: "You dont know what do you want ? then just get the pluck out of CPU."
    So thats why newer users version of windows can just wait at chucklefish logo screen. Users of harh xp need to wait for devs. I just hope that xp would treat me as a retard just like 7 and 8 version of him do.
     
    Last edited: Dec 5, 2013
  14. Skaruts

    Skaruts Industrial Terraformer

    That didn't work for me, but this did:

    I copied all files from win32 into the launcher folder, not replacing any files, and then ran starbound.exe from inside the launcher folder which made the launcher come up and the game seems to run fine (had no problems with saves or anything - and it's freaking 9am and I haven't slept yet! :) )

    I tried running the other exes there too but it seems they all default to opening the launcher, so I guess the opengl version is unaccessible this way.

    I hope this helps more people while there isn't a fix.
    Cheers.
     
  15. TozakiHashizawa

    TozakiHashizawa Space Hobo

    I get random drops of FPS in areas. Like when i'm exploring a cave.
     
  16. sab0t

    sab0t Space Hobo

    (Windows 7) If Starbound does not launch AT ALL for you (Not even the Logo screen, nothing at all happening), try this work-around:

    1. Go to the Starbound Installation Directory (steamapps\common\Starbound\)
    2. Go into the /win32 directory
    3. Copy all files in this directory into the /launcher directory inside of this directory, so /win32/launcher, do not overwrite any duplicate files (unsure if all are needed but this worked)
    4. Run launcher.exe found in /win32/launcher


    i have no idea why this works, or what compelled someone to copy files around, but this was posted on the Steam Forums and I wanted to pass along the info...this particular problem of nothing launching at all seems to be much less common than hanging on the logo, but i've definitely seen a few people mention it now.

    good luck
     
    Ado and LukeAllstar like this.
  17. thedemonkid95

    thedemonkid95 Lucky Number 13

    i tried this and it didnt work for me am on windows xp 32 bit it just keeps crashing at the logo screen ive tried waiting it out and nothing happens :(
     
  18. Linciuga

    Linciuga Tentacle Wrangler

    i ahve ati card and having fps problems too so what ati users need to do to reduce fps drops ? :)
     
  19. Rune the Red Panda

    Rune the Red Panda Existential Complex

    Not sure if this is the place to put it (I don't really care anyway) but sometimes it crashes when I go back to my spaceship after death ._.
     
  20. GuilleAcoustic

    GuilleAcoustic Master Chief

    This is a first beta, so FPS being low was expectable. The game runs fine on my modest rig if it can help :

    - Q6600 at stock speed (4cores @ 2.4GHz)
    - 4GB DDR2 800 MHz
    - Integrated Geforce9300 (all on default except VSYNC forced to "Always ON")
    - 5:4 screen with 1280 x 1024 resolution
    - Windows 7 x64

    I experienced some FPS slowdown, with no real reason (no monster, no more items / block to display). Maybe the way textures or cache are loaded ? I have a slow and old mechanical drive, that may be the reason.

    Except that, I had NO crash nor glitches. I'm in France too, with a french AZERTY keyboard layout and the WASD keys worked out of the box for me (read I use the ZQSD keys to move).

    EDIT: I know this is not a bug report, but we always read about people complaining while nobody says when it's going well. Great job Chucklefish team for giving us a quality first beta release. I4m sure you'll get quickly rid of the issues people are going through :D
     
    Last edited: Dec 5, 2013
Thread Status:
Not open for further replies.

Share This Page