1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Crash after Chucklefish logo, No idea what causes it but I have logs. [Solved]

Discussion in 'Starbound Support' started by FURRYHUSKY1000, Sep 9, 2018.

Thread Status:
Not open for further replies.

    FURRYHUSKY1000 Space Spelunker

    Basically, it has been two years since I've played Starbound, I've done no changes or what so ever.

    Here's my log file:

    I've tried removing mods that could have been the culprit but I'm still left with this one single error.

    [Error] Application: exception thrown, shutting down: (JsonException) Cannot call get with key on Json type int, must be Object type

    Attached Files:

  2. Nexus Of Chaos

    Nexus Of Chaos Parsec Taste Tester

    is the log before or after removing mods? the log shows you still have steam mods installed
  3. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Make sure all mods are up to date. The error could indicate an outdated (or maybe even a faulty) mod.
    Backup your storage folder and try with a fresh universe when checking mods for being outdated or faulty.

    FURRYHUSKY1000 Space Spelunker

    There's more than one error like missing objects etc, I've removed those mods.
    Anyways, Here's my entire updated mod list. I'm unable to even identify what mod is causing it because the error doesn't even state where it's from.


    I can't even go past the loading screen after the logo to do that.
    All mods seems to be updated. I only have mods from the steam workshop atm and no where else.
  5. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    It is deffo a mod issue. Since no one knows what every mod contains you have to go the way of disabling all mods and enable one after another and check.
    This is why i recommended backing up your storage and starting with a fresh universe so it doesnt break anything on your current save.

    FURRYHUSKY1000 Space Spelunker

    I was kinda expecting that the logs could directly give me the problem instead of me having to identifying mods one by one.

    Well looks like I have no choice anyways, I'll try doing that once I'm not being bothered with C# projects and I'll get back to it.
    Last edited: Sep 15, 2018

    FURRYHUSKY1000 Space Spelunker

    Finally got a chance to revisit Starbound and debug things, and for some reason it works fine now..
    Probably a mod got updated or something but at least it's working now.

    (Thread can be closed now I think)
Thread Status:
Not open for further replies.

Share This Page