1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Chucklefish Logo Crash +etc

Discussion in 'Starbound Support' started by Kid Ink, May 9, 2018.

  1. Kid Ink

    Kid Ink Space Spelunker

    I like to play Starbound while chatting with friends on Discord, probably many do, but suddenly today I've encountered a game-breaking glitch where if I exit the window (Ctrl+Esc) and return to it, the visual feed from the game stops (essentially softlocking it).

    No idea how, no idea why, this started occurring after having the game on idle crashed my pc, and it's super annoying.

    What's worse is that whenever this happens I have to close the game without save/quit and exiting it properly, which leads to the bug of the game resolution being brought down to the lowest setting. (I honestly do not much mind this bug so much as everything else, however.)

    And for additional information: I am on Windows 10. I have tried the bug fix for the latter and it does nothing. The computer is an MSI gaming laptop with Steelseries Engine 3. I run the game through Steam.

    I am in fact using mods, HOWEVER all of these mods were working just fine for weeks, up to months, of prior use, and I have indeed tried unsubscribing from all mods and it didn't make any difference.

    If there is any solution to this massive problem (for me), please do reply hastily. If not, and it's something wrong with the game itself, it would be nice if Chucklefish themselves could be notified about this.

    So, now the game won't even load past the chucklefish logo, crashing then and there. While still in the lower resolution. Un/Reinstalling fixed this issue, but I lost all my data in the process...
    Yet again the chucklefish logo crash is occurring. No idea why.
    Last edited: May 11, 2018
  2. Kid Ink

    Kid Ink Space Spelunker

    Putting this update here.
    Sometimes when the game goes to the Chucklefish logo loading it softlocks and I get this nice little creep staring at me.
    Soo yeah, not entirely certain why.
    I also managed to half load the main menu once before that softlocked itself. The only things that were missing were the planet and its moon.
  3. Kid Ink

    Kid Ink Space Spelunker

    I might have just found the culprit of my game hating me.
    Something to do with Discord. Checking it out now.

    It was Discord's In-Game Overlay. If you want to play the game and are encountering this issue, simply go into Discord's user settings, Overly, and toggle the Enable In-Game Overlay option.
    MagePage likes this.
  4. MagePage

    MagePage Space Hobo

    Holy crap. Thank you so much. The game finally works for me. I have been stuck on it for days. I had speculated discord may have something to do with it but it never seemed to be a problem before so I brushed it off. But now the game works and I can rest easy. Thank you once again
  5. Burnalox

    Burnalox Big Damn Hero


    JAGSOFFICE2 Space Hobo

    I haven't been able to get past the Chucklefish screen since I downloaded it months ago! Then I tried the turn-off-Discord's-In-Game-Overlay trick and BINGO! It finally worked for the first time! Sheesh!
  7. QuentinPlaysMC

    QuentinPlaysMC Void-Bound Voyager

    oh my gooood thank you!!! I thought it was my mods!!

    welp. now to reinstall everything I guess.

Share This Page