1. Please be advised of a few specific rules and guidelines for this section.

RELEASED [Cheerful Giraffe] Unstable Fix [Deleted]

Discussion in 'Mechanics' started by TanzNukeTerror, Feb 2, 2016.

Thread Status:
Not open for further replies.
  1. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

  2. Ludovic

    Ludovic Giant Laser Beams

    For some reason, currently I only get the Protectorate intro mission if I create a Glitch or Novakid character?

    Everyone else spawns me at the ship, unable to do anything even though I get the same narration that I normally get during the intro mission?
    (I've literally tested with all seven species).

    Edit: Actually I just got spawned right at the ship again, even with one of the novakids this time? This seem to be determined by randomness somehow?
  3. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    If it's the same bug I was experiencing, just save and quit on the characters that appear on your ship, then try loading them again. For me, it puts me back in the protectorate mission properly. I don't think there's anything I can do about this particular bug.
    Ludovic likes this.
  4. Pinocchio

    Pinocchio Subatomic Cosmonaut


    thanks for that great mod! Works for me (avian) with reloading. One question, do i need a command to repair the ship? it just says i should teleport to the starter planet and search for a possibility to repair the ship but i cant find one.

    //edit: used /spawnitem shipT2 now.
    Last edited: May 28, 2016
  5. Maeko

    Maeko Void-Bound Voyager

    I cannot finish the erchius mine quest, it crashes before the final blow on the boss, it worked just fine on the last version of this fix. Can someone help me pls
  6. DarkerCloud

    DarkerCloud Big Damn Hero

    The game freezes at the save menu whenever I try to save, Anyway to fix that?
  7. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    It freezes entirely, or just hangs for a moment?

    I haven't experienced this, so it may be out of my hands. But I'll have a look when I can.
  8. Ludovic

    Ludovic Giant Laser Beams

    Do you mean "save and quit"?

    Apparently, if that's that, it might be the bug noted at the mod's page(iirc) where you need to semi-regularly purge your world and characters files when playing nightly with this mod since enough time/days.

    which make sense because I figure that with the, you know, "nightly" changes... all the potential changes to worldgen on an almost daily basic must have an impact somewhere down the road even with what this mod does "fix"
  9. Quite Quiet

    Quite Quiet Aquatic Astronaut

    Thanks for what you're doing with this mod. I'm trying it out for the first time tonight, and it's working great.

    However, I did encounter what appears to be a bug. The teleporter to the outpost does not work for me.

    I cleared the mine boss and activated the gate. I got mission updates properly, but when I tried to teleport it just went into a long teleporting animation that ended with me right where I had started. Encase it might help you recreate the situation, I'm running a fresh human character and I cleared my universe/player folders before starting. I also do not have any other mods installed, aside from this one.

    I know there is an easy fix for this with console commands, but I noticed that you requested bugs and errors that prevent play, and I thought this might interest you.

    I tired using the teleporter multiple times, beaming up to the ship and back, and saving/quitting and reloading my character, and each time I tried the result was the same.
  10. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    Something broke the Outpost in the last Nightly update. I'm taking a look into it and seeing if I can fix it. Don't worry c:
  11. Quite Quiet

    Quite Quiet Aquatic Astronaut

    Ah, well at least the problem wasn't on my end. Such is the beast that is nightly, I suppose. Well thanks for taking a look. There are no worries here.
  12. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    I don't believe this one is something I can fix, but tonight's build releases in about two and a half hours. I'd recommend waiting.
  13. Quite Quiet

    Quite Quiet Aquatic Astronaut

    Thanks for trying. I'm sure it'll work eventually.
  14. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

  15. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

  16. John5428

    John5428 Scruffy Nerf-Herder

    Glitch discovered

    3. 6. 2016
    Subject : Outpost

    Hazard level : Possibly gamebreaking (prevents main quest progression)

    Description : After the update of 3rd may, when trying to teleport to the outpost in ANY way (commands, teleporters etc.) then the teleport "rejects" you and you will be teleported back
  17. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    That's been fixed in the latest update.
  18. John5428

    John5428 Scruffy Nerf-Herder

    I saw, thank you!
  19. Utkudakid

    Utkudakid Subatomic Cosmonaut

    Still wont let me teleport to the floran hunting ceremony.No :nuruhappy: for me i guess.
  20. Aldarion80

    Aldarion80 Scruffy Nerf-Herder

    With the latest update engineer missions technologies can not finish the first course, which is what activates the entire system technology since the end of the journey, the quest does not terminate.
    Last edited: Jun 9, 2016
Thread Status:
Not open for further replies.

Share This Page