1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Notice CAN'T LAUNCH STARBOUND? Read this!

Discussion in 'Starbound Support' started by mollygos, Jul 23, 2016.

  1. Lil' Mini

    Lil' Mini Phantasmal Quasar

    Ah well we've waited for 3 years. What difference does 3 days make? :rofl:
     
    Starsweeper likes this.
  2. skeletonmeat

    skeletonmeat Space Hobo

    Here's the log for OSX 10.8.5

    [Info] Application: Initializing SDL
    [Info] Application: startup...
    [Info] Root: Preparing Root...
    [Info] Root: Done preparing Root.
    [Info] Client Version 1.0 (macos x86_64) Source ID: fbfc7341813b83db61ef5a4b68360b0bf9c927b7 Protocol: 723
    [Info] Root: Scanning for asset sources in directory '../assets/'
    [Info] Root: Scanning for asset sources in directory '../mods/'
    [Warn] Root: Unrecognized file in asset directory 'mods_go_here', skipping
    [Info] Root: Detected asset source named 'base' at '../assets/packed.pak'
    [Info] Root: Detected unnamed asset source at '../assets/user'
    [Info] Loading assets from: '../assets/packed.pak'
    [Info] Loading assets from: '../assets/user'
    [Info] Assets digest is 115bec93a7e9d013a1843b28df8c827e6cbf317e0bfe07ff9fe3200b3725bd48
    [Info] Root: Loaded Assets in 1.63511 seconds
    [Info] Application: Initializing SDL Video
    [Info] Application: Initializing SDL Joystick
    [Info] Application: Initializing SDL Sound
    dyld: lazy symbol binding failed: Symbol not found: ___strlcpy_chk
    Referenced from: /Users/Fudgers/Library/Application Support/Steam/SteamApps/common/Starbound/osx/Starbound.app/Contents/MacOS/starbound
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: ___strlcpy_chk
    Referenced from: /Users/Fudgers/Library/Application Support/Steam/SteamApps/common/Starbound/osx/Starbound.app/Contents/MacOS/starbound
    Expected in: /usr/lib/libSystem.B.dylib

    Trace/BPT trap: 5
    logout

    [Process completed]
     
  3. Blurkeisaname

    Blurkeisaname Void-Bound Voyager

    I have a different problem with the official update. It launches just fine, I hit start game and find that my saves have been wiped. No big deal. So I hit Create Character and it becomes unresponsive. Each time. And though I can't be certain if it's the game that's causing this, if I leave it open for a few minutes the graphics on my entire computer glitch out for a few seconds. And when I reinstalled, same thing only the screen went black as well. I don't suppose anyone knows what I could do here to fix it?
     
  4. N. Jackson

    N. Jackson Void-Bound Voyager

    I have succesfully instaled the Visual C++ thingy, but I'm still missing the "api-ms-win-crt-runtime-l1-1-0.dll". I tried reinstaling the Visual C++ again and again, but it didn't work, still missing the "api-ms-win-crt-runtime-l1-1-0.dll"... I was so happy to finally play, all my friends are playing and I can't. I just want a solution to my problem. Also, there was a file named Giraffe Storage, and it is missing now, is that a problem? It was there the first time I instaled the 1.0, but since then it is missing.
    Oh, and I'm Windows 8.1
     
    Last edited: Jul 24, 2016
  5. lorvis

    lorvis Void-Bound Voyager

    My game wasn't able to launch due "t`" launch parameter, i have heard that this makes game download newest beta updates, but at 1.0 it caused that issue.
     
    Last edited: Jul 24, 2016
  6. StillusingXP

    StillusingXP Space Hobo

    Could you folks please help me, I'm getting an error it reads as follows.

    starbound.exe - Entry Point Not Found

    The procedure entry point GetTickCount64 could not be located in the dynamic library link KERNEL32.dll.

    It happens right upon launch and then Starbound itself does not launch, this is game breaking D:.
     
  7. ninjacat313

    ninjacat313 Void-Bound Voyager

    i found something that worked

    i went into windowsx32 and ran the starbound file in there and it worked
    --- Post updated ---
    when i try to run it its just the black screen but instead of any sound or anything its just a white box in the middle of the screen and than it closes with no error or anything
     
  8. Raptur

    Raptur Space Hobo

    When I try to open the game in Steam nothing happens. I mean, I click the game but I doesn't start and I've tried a lot of things that didn't work.

    What should I do?

    I need some help.

    Thank you.
     
  9. Dharengo

    Dharengo Space Hobo

    No, I mean exit the steam client altogether. And launch the starbound client manually.
     
  10. BunnyBuns

    BunnyBuns Subatomic Cosmonaut

    Um Ive skimmed through this to try to find my problem but doesnt seem like its there.. I was able to launch and play 1.0 just fine and when I tried to play it today it went white and said "starbound has stopped working, windows will notify you when a solution is avaible" Um anyone have any ideas on how to fix that? Ive reinstalled it, I verified the cache, havnt found a solution so far, my friend is experiencing the same thing, is this a wait till they fix it problem or is it just me...?
     
  11. The_Turret_Boy

    The_Turret_Boy Subatomic Cosmonaut

    I'm getting the same error as Azidoazide. Also what i'm asking is, did you really delete the directX version? And why did you remove the launcher?
     
    Azidoazide Azide likes this.
  12. Sir_Google

    Sir_Google Space Hobo

    I am getting the "fatal error: Illegal Instruction Encountered(c000001d @3F001A3F)" too. runs on my desktop(slow, but runs) (windows vista) laptop gets error message and is windows xp.

    Any fixes for error yet? and maybe a way to make desktop play faster?
     
  13. acidchalk

    acidchalk Subatomic Cosmonaut

    The problem is you are missing service pack 1 for windows. At least on my pc which i never bother to update with windows garbage, i had to. This is the first game in a long time that i had to install a friggin service pack to get everything to install right.
     
  14. Peutros

    Peutros Void-Bound Voyager

    I actually downloaded the missing DLLs and now i am getting the error "The program cannot be started correctly (0xc0000005) Click OK to close the program. Does anyone have any idea how to solve this part? Is it because of the DLLs that i downloaded?
     
  15. Turboplant

    Turboplant Void-Bound Voyager

    Took the suggested steps and still having 0 prompts on execution. Specs below.

    Code:
    Operating System
        Windows 7 Ultimate 64-bit
    CPU
        Intel Core i5 4590 @ 3.30GHz    41 °C
        Haswell 22nm Technology
    RAM
        32.0GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)
    Motherboard
        ASRock H97 Anniversary (CPUSocket)    34 °C
    Graphics
        DELL E207WFP (1680x1050@59Hz)
        4095MB NVIDIA GeForce GTX 960 (ASUStek Computer Inc)    41 °C
    Storage
        111GB TEAM L3 SSD 120GB ATA Device (SSD)    30 °C
        1863GB Hitachi HUA723020ALA641 ATA Device (SATA)    36 °C
    Optical Drives
        TSSTcorp CDDVDW SH-224FB ATA Device
    Audio
        Realtek High Definition Audio
     
  16. p0mmeluff

    p0mmeluff Seal Broken

    Any updates on when we can expect a solution for these problems (access violation, SDL and OpenGL issues,..), so we unlucky few can start playing aswell? Is it a matter of days or might it take significantly longer?
     
  17. ErebusAmauro

    ErebusAmauro Astral Cartographer


    Please, read the thread.
    For the problem with the "illegal instruction" the solution was found: Close Steam and start the game from the starbound.exe in the game folder.
    And I am in Win XP, and the game opens and start normally. The problem (at least for me) is the horrible fps performance.
     
    The | Suit likes this.
  18. Ranakel

    Ranakel Void-Bound Voyager

    Well, I'm still at the initial issue, the missing .dll apparently tied to the vcredist, on Windows 7. Installed the service pack, installed and reinstalled several times over, launched from steam and the game folder... I've basically been trying to make the game run for a couple days. Still not working though, and I'm increasingly feeling like it's not worth it.

    I'm just going to get an older version that works via underhanded means. Won't be able to play online that way, but at least I still have faith solo old starbound is more fun to play than exploring microsoft's support sections. Even though the plot's pretty good.
     
  19. Starsweeper

    Starsweeper Void-Bound Voyager

    Have faith, dear dreamers, I'm sure it'll all be fixed within a couple of weeks. A little patience goes a long way and, yes, we have all been very patient these last few years. A smidgeon more won't hurt. I'm sure chucklefish are on the case and they'll soon have all the lag and launch issues solved.
     
    naqsha and ErebusAmauro like this.
  20. atom10

    atom10 Space Hobo

    32-bit linux PC, In starbound/linux folder is only available 64-bit executables. executing in terminal ./starbound results "bash: ./starbound: cannot execute binary file: Exec format error.
    file starbound: ELF 64-bit LSB executable, x86-64, version 1 (GNU/Linux), dynamicaly linked (user shared libs), for GNU/Linux 2.6.32, stripped". Is it right or i'm doing something wrong?
     

Share This Page