1. When making a thread, please tag your thread accordingly using the menu to the left of the textfield where you name your thread where applicable. Server Advertisements and Mod Releases should be contained to their respective subforums.

Server Help Can't forward port

Discussion in 'Multiplayer' started by agwebberley, Sep 9, 2019.

  1. agwebberley

    agwebberley Space Hobo

  2. jamm00

    jamm00 Big Damn Hero

    is that router connected to a modem if so you will need to also need to forward the port on your modem.
     
  3. agwebberley

    agwebberley Space Hobo

    We do have a modem so how would you do that with a spectrum modem. Thank you for your help.
     
  4. jamm00

    jamm00 Big Damn Hero

    ok first type http://192.168.1.1 (yours might be different but this is the common one) into your address bar you should see a login, the name and password should be admin (if you have not changed it).
    on the left side/top there should be a network tab press that click on WAN and you should see a port forward tab.
    in the port forward window set up the port and apply it. (make sure its set to public IP and the computer that is hosting)
     
  5. agwebberley

    agwebberley Space Hobo

    Capture.PNG


    What do I put in each of these blank boxes?
     
  6. jamm00

    jamm00 Big Damn Hero

    Service Type: Starbound
    External port: 21025
    Internal IP: (for this one look in your modem for the IP of the router should be the only device you have in the modem)
    Internal Port: 21025
    protocol: all
     
  7. agwebberley

    agwebberley Space Hobo

    So not the ip of the computer I am running the server on that I have a static ip set up for?
     
  8. jamm00

    jamm00 Big Damn Hero

    no because that will be done on your router you need the router to be opened on the modem
     
  9. agwebberley

    agwebberley Space Hobo

    Capture.PNG

    Capture.PNG
     
    Last edited by a moderator: Sep 12, 2019
  10. jamm00

    jamm00 Big Damn Hero

    In the network tab see If you have LAN and in there should be a connected device list the router should be in there
     
  11. agwebberley

    agwebberley Space Hobo

    The one starting with 104... is the router's ip and the 192.168... is the routers LAN. There is no GUI for the modem
     
  12. jamm00

    jamm00 Big Damn Hero

    ok so when you went to http://192.168.1.1 it took you to the router, then the internal IP is your computer.
    but there should be a GUI for the modem.
     
  13. agwebberley

    agwebberley Space Hobo

    I have GUI for the router but none for the spectrum modem
     
  14. jamm00

    jamm00 Big Damn Hero

    ok what ip did you use to connect to the router also try this one if you have not yet http://192.168.0.1
     
  15. agwebberley

    agwebberley Space Hobo

    All of the pics are from the routers GUI our router is TP-Link and I use 192.168.0.1 to log on to it but it has nothing to do with the modem.
     
  16. jamm00

    jamm00 Big Damn Hero

    Ok there is the problem if you have a laptop or computer you can plug into the modem directly using a Ethernet cord and connect using the same IP and see if that works if it does then port forward the router or DMZ it if it has the option. (also what model is the modem)
     
  17. agwebberley

    agwebberley Space Hobo

    what should I set the DMZ ip for?
     
  18. jamm00

    jamm00 Big Damn Hero

    Were you able to get into the modem? if so set it too the routers LAN IP.
    if you were not able to get into the modems GUI then do it to your PCs LAN IP.
     
  19. agwebberley

    agwebberley Space Hobo

    The modem has no GUI no place I can go to just the router
     
  20. jamm00

    jamm00 Big Damn Hero

    ok then see if the port forwarding worked on just the router just use the LAN IP of the PC your hosting on.
     

Share This Page