1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Bug with peacekeepers quest

Discussion in 'Starbound Support' started by DragonT, Jun 16, 2019.

Tags:
  1. Gorehound

    Gorehound Space Spelunker

    Checked just right now, and no it has been fixed, "Radical Cuan" still does not spawn in the dedicated bounty lair.
     
  2. Catherine Franz

    Catherine Franz Existential Complex

    I cleared my universe when I had that . __.
     
  3. Gorehound

    Gorehound Space Spelunker

    Ok, so I just fixed my problem, I didn't have to delete my player folder, but I did have to erase my universe folder like you said, and to compensate the fact that the outpost was reset to level 0 and my already completed all the story quests, I simply used the "setuniverseflag" commands to restore the outpost back to post end game status. Funnily enough, once I logged back in, it immediately gave my the quest for the tier3 peacekeepers station, so now I can progress again. Sad that the colonies and structures I built on the planets are gone, what with the planets being reset to factory fresh, but w/e, everything else is still there/back to how it was before, and I can just use admin commands to speed up the re-building process of my colonies. Thanks for putting up with and helping me on this, I hope you have a nice day. :)
     
  4. Gorehound

    Gorehound Space Spelunker

    Sad to say this but, this glitch/bug did not get fixed by the universe wipe, all the reset did was force progress the peacekeeper story line. Now the tier 3 gang boss refuses to spawn in their dedicated dungeon as well, the problem itself is not solved. Now it seems the only solution is to do what I had done before and force reset the universe to progress a broken quest line. Idk what else to do at this point, but I'm not very keen on this being the only fix... I'll wait until next patch and see what happens, if it still doesn't work, I'll have to throw in the towel on this. :wut:
     
  5. Catherine Franz

    Catherine Franz Existential Complex

    Oh sorry to hear that it's still there 'cause it really did fixed it for me...Sorry for the new problem ; n;
     
  6. 0202inferno

    0202inferno Big Damn Hero

    I'm at the first gang's Boss. Where you teleport to a new location to fight them. However they will not function correctly and I cannot complete the quest to rank up. Have you ever encountered this and if you have do you know a fix or patch that I can use to remedy this?
     
  7. Catherine Franz

    Catherine Franz Existential Complex

    I dont think I had that one even now...

    Uhhh validate files?
     
  8. thatfeelinc

    thatfeelinc Void-Bound Voyager

    has there been any update on how to fix the boss not spawning issue? this has happened to my past 5 quests and it's extremely frustrating.
     
  9. Catherine Franz

    Catherine Franz Existential Complex

    I haven't experienced this so 'em not sure
     

Share This Page