1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

Closed Win7 "GraphicsException: Could not create a HAL device." Screenshot included.

Discussion in 'Support' started by Fa1c0n, Dec 5, 2013.

Thread Status:
Not open for further replies.
  1. Prothvar

    Prothvar Space Hobo

    well it was saying my 3dx or something wasnt working on terraria so i saw it wasnt working on my display so just tried it lol. Still thank you.
     
  2. ThatAmazingPerson

    ThatAmazingPerson Existential Complex

    Still not working for me, sadly.. I still have the same problems.
     
  3. tema5190

    tema5190 Void-Bound Voyager

    Я тоже столкнулся с этой проблемой, ноутбук с теме же характеристиками windows xp, intel atom 1,8 + intel gma, как мне решить проблему?
     
  4. Archs

    Archs Yeah, You!

    thanks for the earlier assistance swift.. latest update fixed the problem when i run with openGL.. but thanks =)
     
  5. swiftlovebird

    swiftlovebird Big Damn Hero

    I'm glad it's working for you! I'll see you in game, then. :megusta:
     
  6. Loxy

    Loxy Pangalactic Porcupine

    Hi Swift, Finally managed to catch you online!
    Just a friendly note that I have been passing others with the same issue to this thread to view your possible fix.

    Hope its not too much bother for you! :)

    Regards
     
  7. swiftlovebird

    swiftlovebird Big Damn Hero

    Not at all! :catface2:
     
  8. Ryugami

    Ryugami Space Hobo

    Hello guys o/ Made this account just to reply the thread. Well, I was having the same problem, I was playing Starbound on another PC and it was working, although it did had some problems... but then I bought another PC and this error started appearing when I oppened the game. But I have just resolved the problem, just don't know if it'll work for you guys too...
    Well, I just downloaded device doctor and downloaded the video drivers and it worked, as simply as that =P Maybe the problem is just with your drivers too, you should give it a try...
    Hope it work for you too or that you find another solution soon, cya o/
     
  9. Dinosaure

    Dinosaure Yeah, You!

  10. Ivanus

    Ivanus Space Hobo

    Guys, help me please. When i launch starbound (OpenGL) i have this error:
     

    Attached Files:

  11. Ivanus

    Ivanus Space Hobo

    And when i try to launch starbound i have this error:
     

    Attached Files:

  12. GreyMaria

    GreyMaria Existential Complex

    Guys.

    Don't run Starbound as administrator. That causes problems.

    Just fyi. You'll all need to update your solution posts.
     
    RvLesh likes this.
  13. herry1232

    herry1232 Space Hobo

    I'm glad to meet the person I'm looking for!
    However, first two steps in your recommend doesn't work in my case.
    In fact, I installed CCleaner, and hit the 'Analyze'button, and I think there are no problem because I could run the game properly a week ago with that files!
    So, here are my system specs:
    Operating System
    Windows 8 K 64-bit
    CPU
    Intel Core i5 3570 @ 3.40GHz 40 °C
    Ivy Bridge 22nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
    Motherboard
    ASUSTeK COMPUTER INC. P8B75-M LX PLUS (LGA1155) 26 °C
    Graphics
    LED MONITOR (1920x1080@60Hz)
    1024MB NVIDIA GeForce GTX 650 (Undefined) 26 °C
    Storage
    111GB Samsung SSD 840 Series (SSD) 23 °C
    931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA) 25 °C
    Optical Drives
    TSSTcorp CDDVDW SH-224BB
    DTSOFT Virtual CdRom Device
    Audio
    High Definition Audio Device

    Some people say it's because low performance of the graphic card driver, but I could run properly in the old days with this graphic card.
    I'm suffering from that problem 24/7! Also, I couldn't find perfect solution for my case in all other sites!
    So, I think you can only save me from this damn problem!
    I wish you could solve my problem.
     
Thread Status:
Not open for further replies.

Share This Page