1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

why are the devs gone silent and ignoring the launch errors?

Discussion in 'Support' started by quakeman00, Aug 9, 2017.

  1. quakeman00

    quakeman00 Big Damn Hero

    so my starbound run fine and all my other friends too but 1 guy

    1 of my friends got the game and it does a violation acess error at the start.

    like , starts tarbound "starbound.exe has stoped working , then start in 32 bit and give acess violation but none of them make it to the fish logo

    weve been tyring for 2 days to help him but eventually we came across a bunch of pattern that keep repeating.

    lots of people asking for help and giving info on thier spec , error messages and very detailed step by step of what they did that didnt work but there is almost no responces from the mods about a workaround or fix for these things and the last update was way too far ago to not get a patch...

    did they just update to 1.0 and let the game to rot or something because i was a backer and gave the game to multiple people and still buying to more friends but this is the first time i ran across this problem and it seem to have no feedback about it from the devs
  2. SpazDiesFirst360.0

    SpazDiesFirst360.0 Aquatic Astronaut

    Hmm... this issue seems to be rather... large. The "Starbound.exe has stopped working" is a common thing if you have mods like Skizot's Dozers or XS Mechs: Vehicle Edition. Do the people you were trying to help have mods? Maybe if some logs are provided, I can look into it. However, logs will not help with the popup thing. But the access violation? I had one happen from a double error, when eof bug occurred and service handler bugged out and it gave me an access violation. Maybe it's a similar issue?
  3. Ralek

    Ralek Title Not Found

    The launch error happened to me but when I made a new profile for my computer and downloaded starbound everything went smooth. My old profile still has the error and I don't know why. It might be a setting I adjusted and cannot locate. Idk if this will work for you guys but it worked for me.
  4. lazarus78

    lazarus78 The End of Time

    Less than a month ago is "way too long"?


    The errors your friend gets are really quite vague, so its not that surprising there are no "workarounds" or "fixes". The cause could be any number of things, and what works for one instance might not work for another.

    But for starters, you can make sure they are not using any mods and have a clean installation, and that their computer specs are enough to run the game. under normal conditions.
  5. SpazDiesFirst360.0

    SpazDiesFirst360.0 Aquatic Astronaut

    I would agree with this. But if everything stated above is/have been met, and the issue still persists, then some logs would be useful.
    lazarus78 likes this.
  6. quakeman00

    quakeman00 Big Damn Hero

    i didnt post the log or mentioned the specific error as many people already did. as for the error , turns out the game couldnt start if there was music or sound (us talking over the mic on discord) while he was launching the game.

    weird but its working so ig uess its a fix

Share This Page