1. Please be advised of a few specific rules and guidelines for this section.

RELEASED Whobound 3.1.3

Tardis, Sonic Screwdrivers, Coats, Sandshoes, 3D-Glasses, Long Scarfes, Fezes, Bananagun + soon more

  1. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

  2. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    Ok, sorry bout that folks... Should be fine and dandy now.
  3. nicholas1212123

    nicholas1212123 Void-Bound Voyager

    Thank you for fixing it and I love this mod so also thank you for making it.
  4. kriana

    kriana Big Damn Hero

    Actually quests are broken again for me with the latest version. I get to Esther, go through the cinematic and then she doesn't show the "?" to complete the getting started quest.
  5. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    If you would be so kind as to list the other mods you are currently using and any errors that appear in your starbound.log file. I'm not finding the issue on my end, I have a feeling it has something to do with another mod entirely overwriting what I have patched.
  6. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    I will consider this issue closed since I've not heard any feedback concerning it.
  7. TimeLord_Crafter

    TimeLord_Crafter Space Spelunker

    I've been getting similar problems though not for my Gallifreyan, but for my human where my only way to proceed is to close Starbound, move Whobound.pak from the mod folder to the desktop, start up Starbound and finally be able to talk to Esther. While it's not working(Whobound in mods folder, human character), the quest compass would simply point to Esther signifying the quest is complete, but no question mark and talking to her not turning in the quest.

    As for a list of other mods I'm using, I'm fairly certain they're all client side, but I'm new to Starbound in general so...
    Aside from Whobound, all my mods are from Steam:
    Xbawks Character Extender
    Racial Tailoring Books
    Redone Protectorate Uniforms
    Reclaimable Turrets
    Shattering Death Animation
    Felin Costumes+
    Container UI Tweak
    Extended Songbook
    CrazyFreak's Musical Collection
  8. itraumatik

    itraumatik Big Damn Hero

    I didnt see this posted here or on the release page, i just got to the point of upgrading ship and i beam up and the beam animation finishes and it just sits there for 10 minutes and nothing happens. I force closed and reloaded SB and the loading icon after selecting my character just keeps spinning. Any input is appreciated. thanks in advance
  9. XelSlime

    XelSlime Scruffy Nerf-Herder

    A friend of mine wanted to use this mod, but it caused the game to crash when he tried to spawn a Dalek. I checked in the .MONSTERTYPE files, and they were missing one thing:
      "appliesWeatherStatusEffects" : false
    One would think that if a setting was "false", it wouldn't really be of importance, but I guess it is, so I took care of it for you.

    Mega requires an account, and TinyUpload didn't want to work today, so I went with FileDropper instead.


    New news. According to a friend of mine, it seems Whobound is possibly preventing completion of at least the beginning quest. You go through Esther's explanation of things, and you can't complete the quest after that. Using /completequest doesn't give you any more quests after it's done, either.

    Unfortunately I don't know how to fix that sort of thing, I don't really know any coding, I just know what I saw in other monster files, and it fixed the Daleks.
    Last edited: Oct 14, 2016
  10. kriana

    kriana Big Damn Hero

    I have over 100 mods. In the interest of expediency I tried it with a completely clean installation (with a human character). I can say for sure it's not a conflict because it's definitely happening in that setup.

    I'm curious as to why every single quest seems to have an override file?
  11. kriana

    kriana Big Damn Hero

    And I've found the issue. If you delete the NPC folder from the unpacked mod which overrides Esther, the quest line can continue. I'm still not sure why a lot of the story quests had override files that simply changed their names to have a "wb_" prefix unless that's some type of work in progress.

    For those who aren't able to unpack, here's a fixed version that includes XelSlime's changes above.

  12. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    There are separate quests changes because the Racial Beamaxe (Sonic Screwdriver) wont function otherwise, doing what you did just broke your mod and now prevents the gallifreyan from turning in their missions.

    I've had to deal with some RL issues but I will explore this later.
  13. GTG3000

    GTG3000 Big Damn Hero

    If you just want to have a custom quest to add the screwdriver at the beginning, just make a separate quest. The game supports more than one quest at the time - you can just add a quest in parallel with the vanilla protectorate one, doesn't have to be followed by anything.

    Look at how I do it in my wasphive race mod with the wings, for example.
  14. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    Thank you for the suggestions everyone, I'll investigate those options further at a later date. As it stands, I have officially fixed this issue (tested it myself on both vanilla and custom race), addressing a different bug first before I post the update though. Have patience...
  15. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    Lexicon-Prime updated Whobound with a new update entry:

    Bug Fix

    Read the rest of this update entry...
  16. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    After my own playtest with my current version (3.0.5) I was unable to locate this error/bug. Please redownload the mod and let me know if anything occurs and include a snipit of your starbound.log file so I am able to troubleshoot better.
  17. DerwandelndeTod

    DerwandelndeTod Void-Bound Voyager

    what's the code for the dimensional satchel?
  18. Lexicon-Prime

    Lexicon-Prime Pangalactic Porcupine

    I'm not certain I understand the question? The Dimensional Satchel is located in your main crafting window.
  19. Doctor_Fan12

    Doctor_Fan12 Void-Bound Voyager

    Okay I'm trying to make the TARDIS fuel hatch, and the ingredients are Perfectly Generic Item, Auto Chip, and Dalekium Bars. When I go to craft it the Dimesional Satchel does not register I have the Perfectly Generic Item, and I have two in my inventory. What isw the problem here?
  20. Doctor_Fan12

    Doctor_Fan12 Void-Bound Voyager

    I also havce a suggestion, do you think you could incorporate the sonic cane somehow? Like possibly modifying a spear type weapon with sonic cane image and coding it as the matter manipulator?

Share This Page