Modding Help Updating mods for Stardew Valley 1.3

Discussion in 'Mods' started by Pathoschild, Apr 15, 2018.

  1. minervamaga

    minervamaga Scruffy Nerf-Herder

    If you increase the range of the sprinklers, the cost goes up accordingly.
     
    • xerxia

      xerxia Void-Bound Voyager

    • Pathoschild

      Pathoschild Cosmos Killer

      @xerxia The error is due to invalid schedule data from one of your custom NPC packs. Unfortunately you can't remove a custom NPC pack without manually editing it out of your save. You can try the SMAPI 3.0 alpha which automatically prevents that error from crashing your game; if you come ask in #modding on the Stardew Valley Discord, we'll give you a preview SMAPI 3.0 build to try.
       
      • James_Wong

        James_Wong Aquatic Astronaut

        Can anyone update the Cut Content - Bus Interior mod? The modder has given people permission but still no takers...
        I really liked the idea of riding on a bus filled with other schmucks ;)

        https://www.nexusmods.com/stardewvalley/mods/1032

        Thanks for the attention.
         
          Last edited: Sep 11, 2019
        • minervamaga

          minervamaga Scruffy Nerf-Herder

          Both of that modder's works have been updated and added to TMX Loader's page as example mods!
           
          • xerxia

            xerxia Void-Bound Voyager

            thanks. I already wanted to remove those mods, now I do even more.
             
            • Villioca

              Villioca Space Hobo

              I just downloaded this update, but I can't seem to be able to smelt Prismatic bars. The bars and Sprinklers are showing up in the spawn cheat but not the tools. Something I'm doing wrong?
               
              • Moragaine

                Moragaine Cosmic Narwhal

                @Villioca Just tested mine and it's working fine - you need to feed the prismatic shard to the furnace (with coal), if you're using Automate mod it won't do it for you. However, if you could supply a log for folks to look at it would be more helpful: go to https://log.smapi.io/, follow the instructions there and bring the link back here.
                 
                • Villioca

                  Villioca Space Hobo

                  Yea it took me a moment, but I got that figured out. I feel stupid haha. Got so used to Automate. Sorry v.v
                   
                  • Selfea

                    Selfea Void-Bound Voyager

                    I occasionally get the following error in SMAPI when Auto-Gate triggers, though it doesn't actually prevent the event in the game, so I'm not really sure what it's about.

                     
                    • Zorlock Darksoul

                      Zorlock Darksoul Space Hobo

                    • Pathoschild

                      Pathoschild Cosmos Killer

                    • Zorlock Darksoul

                      Zorlock Darksoul Space Hobo

                      @Pathoschild Do I need to uninstall the existing version first? And if so, what's the best way to go about that?
                       
                      • Pathoschild

                        Pathoschild Cosmos Killer

                        @Zorlock Darksoul I'm not very familiar with MacOS, but I think you can just install the new version without uninstalling first.
                         
                        • Zorlock Darksoul

                          Zorlock Darksoul Space Hobo

                          @Pathoschild I ask because even after installing version 6.0, the mono folder is still labeled as 4.5. Maybe that doesn't matter, but I wasn't sure. In any case, I'm still getting an error with the AutoQuality Patch. Here's a new log, in case anything changed after the mono reinstall: https://log.smapi.io/R0cj1QpG
                           
                          • Pathoschild

                            Pathoschild Cosmos Killer

                          • Pathoschild

                            Pathoschild Cosmos Killer

                            Attached Files:

                          • Evilcrusade

                            Evilcrusade Space Hobo

                            SMAPI is telling me 1.9 is no longer compatible
                             
                            • Pathoschild

                              Pathoschild Cosmos Killer

                              @Evilcrusade That's correct; you need to use 1.9.1-unofficial.4 from that post instead.
                               
                              • Pathoschild

                                Pathoschild Cosmos Killer

                                Attached Files:

                              Share This Page