Modding Help Updating mods for Stardew Valley 1.3

Discussion in 'Mods' started by Pathoschild, Apr 15, 2018.

  1. slamerz

    slamerz Void-Bound Voyager

    Is the unofficial update on the compatibility list not working?
     
    • Starbound Sailor Moon

      Starbound Sailor Moon Industrial Terraformer

      It's not. SMAPI skips over it for me touting it's no longer compatible. :/

      Edit: Working as of now.
       
        Last edited: Oct 29, 2018
      • NadaPrada

        NadaPrada Space Hobo

        Any chance for Skill Prestige to be updated?
         
        • KirbyLink

          KirbyLink Poptop Tamer

          Attached Files:

          TheUnknownMutant and milkbun like this.
        • Cboy

          Cboy Void-Bound Voyager

          Thank you very much.
           
          • NadaPrada

            NadaPrada Space Hobo

            MiningAtTheFarm, possible to have a update for this?
             
            • ramzaheiral

              ramzaheiral Orbital Explorer

              would it be possible for someone to update [these] [two] mods, please? they still work, but they both haven't been updated since 1.1. thanks in advance!!
               
              • RhiannonRen

                RhiannonRen Void-Bound Voyager

                First off, I want to give thanks to all the awesome modders here - Am I understanding correctly that we should not opt for Beta at this time because mods won't be by and large updated for that? Thank you most kindly! :D
                 
                  HopeWasHere likes this.
                • LillieVela

                  LillieVela Aquatic Astronaut

                  Could anyone please make an unofficial update to Kisekae? The types and bottoms are not working apparently in 1.3.28 anymore. (I ended up moving to 1.3.31 due to other mod conflicts)
                   

                    Attached Files:

                    Last edited: Oct 28, 2018
                    TheUnknownMutant and Gypsea like this.
                  • PhantomGamers

                    PhantomGamers Lucky Number 13

                    Attached Files:

                    RubyTheKitten and chirisu like this.
                  • chirisu

                    chirisu Scruffy Nerf-Herder

                  • Pathoschild

                    Pathoschild Cosmos Killer

                    Attached Files:

                    Last edited: Oct 29, 2018
                    TheUnknownMutant likes this.
                  • Pathoschild

                    Pathoschild Cosmos Killer

                    Attached Files:

                  • foggywizard

                    foggywizard Void-Bound Voyager

                    XNB mods are converted elsewhere. They're being phased out in favor of Content Patcher mods. So in the future, when looking for updated XNB mods, try here: https://stardewvalleywiki.com/Modding:Using_XNB_mods
                    It did have updates of both the mods you wanted.
                    https://community.playstarbound.com...ent-patcher-packs.141577/page-16#post-3280803
                     
                    • Sketzell

                      Sketzell Void-Bound Voyager

                      Has anyone yet been able to update the UI Info Suite or have any other mods that could help with in-game notifications? I have short term memory loss so it helped quite a bit :rofl:
                       
                      • Pathoschild

                        Pathoschild Cosmos Killer

                        Here's an unofficial update for Self Service, compatible with both stable (Stardew Valley 1.3.29 and SMAPI 2.7) and beta (Stardew Valley 1.3.31 and SMAPI 2.8).
                         

                          Attached Files:

                        • UberLu

                          UberLu Space Spelunker

                          "[Data Layers] Detected Better Sprinklers 2.3.1-unofficial.6-pathoschild, but need 2.3.1-pathoschild-update.4 or later. Disabled integration with this mod."

                          I get this message in SMAPI when launching the game. Anyway to fix this?
                           
                          • Pathoschild

                            Pathoschild Cosmos Killer

                            @UberLu That's an issue in Data Layers when using SMAPI 2.8-beta or later. I'll fix that in the next version; sorry for the inconvenience!
                             
                              UberLu likes this.
                            • alsaawy

                              alsaawy Void-Bound Voyager

                            • Pathoschild

                              Pathoschild Cosmos Killer

                              @alsaawy We'll be updating all open-source mods (including that one), but it might take a while to get through the list. :)
                               

                              Share This Page