1. If you're looking for help-related things (for example, the key rebinding tutorial), please check the FAQ and Q&A forum! A lot of the stickies from this forum have been moved there to clean up space.
    Dismiss Notice

Unstable/normal version?

Discussion in 'Starbound Discussion' started by Lihis, Jan 12, 2017.

  1. Lihis

    Lihis Void-Bound Voyager

    So which one should i actually use? Im confused.. I havent touched this game since early beta and now that i installed the normal version on steam the game started fine but when i actually started i got stuck on the part where youre supposed to wake up.. And i googled this problem and found some threads about it but all of them said to use some /admin commands or to use the nightly/unstable build.. And the game has been out from early access since july so i dont really believe that either one of those is actually true(is it? o_O).. Or do i just have to skip the intro stuff with the checkbox at the start? :/ Kind of weird if thats the case since its been out for so long..
  2. lazarus78

    lazarus78 The End of Time

    Right now Stable and Unstable are exactly the same. They haven't been pushing anything to Unstable or Nightly since 1.2.1 first released. But in general, just stick with Stable/Normal version.

    Far as I know, there really isn't any issue with the intro sequence, so maybe you just got the unlucky pick of the draw for whatever reason.
  3. Lihis

    Lihis Void-Bound Voyager

    Okay so now ive tried starting the normal and 32bit version from steam and after those i tried starting the game straight from the installation location both 64 and 32bit versions(with "start as an administrator") and i still cant get any further :( The only keys that do ANYTHING are left Ctrl and Alt and Right Ctrl and Alt.. Left alt highlights stuff around the starting area and the other ones just move the camera a bit to the lower left the more i hold down the keys.. Any more suggestions that i could try out?

    E: Also i did a reinstall in steam before all this..
    E: Aaand at every start i made a new character with either casual or survival difficulty with no change
    E: I decided to try out skipping the intro and it starts normally but after i died i got some animation of me getting back together again and after that it seemed to be stuck again.. The guy just standing in the elevator and the "Press esc to skip" flashing in the lower left corner.. After i pressed esc everything seemed normal BUT then i tried to save and quit and the game crashed with the windows error report.. Really weird.. Cant remember the last time i had this much trouble with a game.. Running in windows 10
    Last edited: Jan 13, 2017

Share This Page