1. Please be advised of a few specific rules and guidelines for this section.

Outdated The Tabula Rasa 2.1

Unified Crafting Bench for Mod Content

  1. Black-Shooter

    Black-Shooter Aquatic Astronaut

    Someone can help me? i install tabula rasa in the Starbound/mods folder but i can't seem to find the recipe for crafting
  2. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Your filepath should look like: "Starbound/mods/tabularasa".If it is anything else it wasn't installed correctly. The Tabula Rasa recipe should be in basic player crafting.
  3. StarBrethren

    StarBrethren Phantasmal Quasar

    Just did a FULL tutorial and Mod Showcase for the Tabula Rasa. Fantastic Mod! I can see this being one that Chucklefish adopts into the game for those who want a centralized location for their mod recipes.
    Showcase/Tutorial: http://tinyurl.com/q32n5h8
  4. GLord

    GLord Big Damn Hero

    I would install this just for that sweet tablet as decoration. :rofl:
  5. dabiskman

    dabiskman Orbital Explorer

    I have installed your mod and have it in my ship but nothing is in it and when i make a new character there is nothing in the quick craft menu but the tabula rasa and the flag of that race please reply i really want to play this game but at this point it has been broken to the point of not being able to play
  6. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    For clarification, the Tabula Rasa doesn't actually add anything on its own. it is simply a conduit or common anchor for other mods to use to quickly allow a player access to their mod content. If you're having problems with crafting unrelated to Tabula Rasa, you may want to verify both Starbound and Steam are up to date, and check that you're using the latest Tabula Rasa.
  7. dabiskman

    dabiskman Orbital Explorer

    I have done all of that it is all done some mods works others dont including yours when i open it there is nothing no mod blueprints nothing there is nothing just a blank page also it deleted all of blueprints in the quick craft for crafting benches ect. i would really be happy to know how to fix this (i dont mean this in a standoffy tone this is more of a question and hoping i get some help)
  8. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    That is the first I have heard of Tabula Rasa impacting basic crafting. Could you try removing/disabling mods one by one to see if one of them isn't playing along?
  9. HalfShred

    HalfShred Space Hobo

    The Tabula Rasa shows in the basic crafting, and I was able to purchase it. But when I tried to place it - it would just disappear.

    I tried planting it in my multiplayer server, while it was running, which doesn't appear to work.
    Placed in my singleplayer world and restarted the server and went to multiplayer which now appears to work.
    Last edited: Jan 3, 2014
  10. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    When you are using any type of mod in multiplayer, your client's mods must match the mods the server is running.

    If you are the one running the server, you shouldn't have issues. However, if you're joining a server and they don't have TR or other mods installed that you have, attempting to place a TR will result in it instantly disappearing, as the server doesn't know how to respond to your client's request to place a Tabula Rasa since the server doesn't have the files to define it.

    Hope this helps!
  11. Nilfgaardczyk

    Nilfgaardczyk Space Hobo

    Hi all,
    I have a little problem with tabula rasa mod. I placed "tabularasa-1.5" folder is in the 'Starbound/mods' directory as readme file says, but when i launch Starbound i have:
    When i delete tabularasa1.1.modinfo file there are problems with tabularasa1.2 ...1.3 ...1.4 ... 1.5. When i delete all of them starbound can be launched.
    What should i do now?
  12. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Did you have a previous installation of Tabula Rasa present when you did this?
  13. Nilfgaardczyk

    Nilfgaardczyk Space Hobo

    If you ask me if I had ever instal Tabula rasa before - no. Don't know if i correctly understand your answer ;) I dont speak english daily.

    Could it be because i don't install Starbound, just copy my friends game folder? (but i dont think it's the reason)
    Last edited: Jan 4, 2014
  14. Xuhybrid

    Xuhybrid Scruffy Nerf-Herder

    Does the game run without the Tabula Rasa?
  15. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Wait....you mean you didn't buy or even install the game? You just copied it from a friend?
  16. Magician Xy

    Magician Xy Ketchup Robot

    Considering that the previous version of Starbound is Offended Koala and the current version is Angry Koala... The error is claiming he is still on the Offended Koala version. Either he's not running the game through Steam (meaning it doesn't get updated automatically) or he pirated the game from his friend.
  17. Nilfgaardczyk

    Nilfgaardczyk Space Hobo

    I have bought and installed wersion at home on my PC. It works correctly. On my laptop i have copied wersion from my friend (he has also bought - I think so - and installed - I'm sure that) and this copied wersion also run without Tabula with any problems. Problems start when i copy the Tabulas folder to starbound/mods.
  18. Magician Xy

    Magician Xy Ketchup Robot

    The version of Starbound on your laptop is out of date. It is running Starbound Beta v. Offended Koala. The latest version is Beta v. Angry Koala. If you update Starbound, the mod will work. Alternatively, you can go into the mod files, look for file with the .modinfo extension, and edit it in notepad. Change the line that says "version" : "Beta v. Angry Koala" to the "Beta v. Offended Koala".
  19. Loneblackfang

    Loneblackfang Void-Bound Voyager

    I have it in stalled but nothing is showing in my Tabula Rasa and I do not have any mods loaded
    what is going on
  20. Magician Xy

    Magician Xy Ketchup Robot

    The Tabula Rasa is meant to work with other mods. If you don't have any other mods, the Tabula Rasa doesn't do anything.

Share This Page