1. Please be advised of a few specific rules and guidelines for this section.

Outdated The Tabula Rasa 2.1

Unified Crafting Bench for Mod Content

  1. darkngrimreaper

    darkngrimreaper Big Damn Hero

    Just how did that work :rofl:
    i got like 6 copys of it tho :rofl: after opening like 20 tabs of it
  2. VampireZio

    VampireZio Void-Bound Voyager

    Hey just downloaded the Tabularasa1.3 and placed it into the correct directory for Mods in the starbound steam folder. However when I boot up the game and follow the instructions for placing a torch into a campfire or oven and hit cook nothing happens, am I missing something? I assume there is no longer a need to use the bootstraper?
  3. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    No there is no longer a need to touch the bootstrap.config. Also, make sure you're placing exactly one torch into the campfire, oven. It won't craft the Tabula Rasa if you dump in more than one.
  4. VampireZio

    VampireZio Void-Bound Voyager

    yep I placed 1 torch into the campfire and still nada.
  5. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Would you mind pasting a picture of what your Starbound/mods folder looks like?
  6. VampireZio

    VampireZio Void-Bound Voyager


    Attached Files:

    Last edited: Dec 19, 2013
  7. Asatrix

    Asatrix Guest

    ^^ I adore this! I use it for my single player for the endstage and early game matter manipulators So helpful. I also have Sparkz Mod and Logic 101. I took off the Floran bows since it didn't really tier all the way up. So far its worked for everything else.
  8. rakrimes

    rakrimes Scruffy Nerf-Herder

    Same here I put one single torch in a campfire and nothing happens.
  9. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Could you guys post both your bootstrap.config files and the bottom portion of your starboung.log files?
  10. Jakesmith

    Jakesmith Subatomic Cosmonaut

    dude, any fucking idea why the fucking FORUM wotn let me DOWNLOAD ANYTHING?
  11. alonerhapsody

    alonerhapsody Subatomic Cosmonaut

  12. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    It's a problem with the site host. If the download gives you an error page, try refreshing or holding control clicking the link.
    The current version of Tabula Rasa is compatible with the new format. Please remove any old version and re download the current version from the mod repository page. :)
  13. Jakesmith

    Jakesmith Subatomic Cosmonaut

    thank you! it worked! awesome mod dude
  14. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Thanks! Be sure to send SnoopJedi a like and after you've played with it enough, come write a review on your experience with it. :)
  15. The Green Calx

    The Green Calx Starship Captain

  16. Pilcrow

    Pilcrow Aquatic Astronaut

    i'm having this issue, too.

    bottom portion starting from where?
    oh well, i'll upload the whole thing

    nevermind, i figured out the issue:
    the tabula rasa recipe is COOKING, not SMELTING

    i feel pretty stupid, now, but it should probably be elaborated that you CAN'T use a smelter to make the tabula rasa in the readme
    Last edited: Dec 22, 2013
  17. phox

    phox Void-Bound Voyager

    i have a problem.
    EDITED :
    well i managed to load the mods. but once i "open" the tabula crafting table in game my game crash..
    any idea?
  18. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    It sounds like a mod you implemented went in wrong. When you open the TR it calls all recipes tagged with "mod", so one of those recipes isn't set up right since it crashes on the call. I would disable mods one at a time to see which one is the culprit.
  19. Weezynate

    Weezynate Space Hobo

    im having the same problem expect i dont even have any mods loaded
  20. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Could you paste the last 20 or so lines of your starbound.log files after a crash?

Share This Page