1. Please be advised of a few specific rules and guidelines for this section.

RELEASED The Tabula Rasa 2.2d (CG)

An Updated Unified Crafting Bench for Mod Content

  1. Mackinz

    Mackinz The Waste of Time

    Mackinz submitted a new mod:

    The Tabula Rasa - An Updated Unified Crafting Bench for Mod Content

    Read more about this mod...
    sosmic likes this.
  2. Exsistentiam

    Exsistentiam Pangalactic Porcupine

    It's back!!!
  3. Wazaap

    Wazaap Subatomic Cosmonaut

    Finally! The Return Of the Rasa!
  4. Dragon_Tom005

    Dragon_Tom005 Existential Complex

    The Tabula Rasa has been updated?!?!
    THAK YOU!!!
  5. LoPhatKao

    LoPhatKao Space Kumquat

    Including the "how to" example is genius.
    11/5 stars :)

    seems that asset load order/patching doesn't take into account "include", because of load order, had to use "require" to get my button to show up :(
    Last edited: Oct 23, 2015
  6. bk3k

    bk3k Oxygen Tank

    Thanks for bringing this back!

    The README_tabluarasa.txt files says (on line 92)
    where as the mod name is "tabularasa" in the .modinfo file, so the readme should probably reflect that. I would not release a new version just to fix a typo in a readme, but upon your next update. It isn't that hard to figure out anyhow.

    I have noticed this as well. I guess it is OK for me since I am about to ditch the vanilla stations in favor of having a button on Tabula Rasa. I don't favor clogging up vanilla stations, and I'm not that in favor of creating yet another mod station so this is really ideal.
  7. Mackinz

    Mackinz The Waste of Time

  8. TheWorstPersonEver

    TheWorstPersonEver Cosmic Narwhal

  9. Mackinz

    Mackinz The Waste of Time

    Winzip, 7zip, Winrar... if it can open a zip file, then it can open this zip file.
  10. TheWorstPersonEver

    TheWorstPersonEver Cosmic Narwhal

    Hmm, the mod doesn't work after I unzipped it. Lemme try again.
  11. Mackinz

    Mackinz The Waste of Time

    You probably extracted it incorrectly and put the mod in an extra folder than necessary.
  12. TheWorstPersonEver

    TheWorstPersonEver Cosmic Narwhal

    Got the mod working!
  13. TAImatem

    TAImatem Subatomic Cosmonaut

    Tried to make compabillity mod for Phoenix Armory (because running from anvil to metalworking station seems wierd to me).
    So, at first I dumped all recipes in one folder, deleted all tags from them and added "mod" tag and "phxrasa" filter tag, than properly added filter rules(got them from gardenbots), booted the game and only like 1/3 of recipes were in present (mostly the ones which needs other weapons in their recipes, but not the highest tier ones, and some of the base materials).
    On second try I simply changed mod (Phoenix) itself, adding all needed tags, and placing all other needed things on their places, and now it works properly.

    Sorry for that many words(and probably bad grammar).
    Last edited: Nov 15, 2015
  14. Mackinz

    Mackinz The Waste of Time

    This mod is still compatible with Glad Giraffe, and the only foreseeable change I could make is a change to the modinfo file...

    In other words, not a significant change at all.

    Please continue to use this mod as seen fit.
  15. Starcat5

    Starcat5 Scruffy Nerf-Herder

    It lives! /)^3^(\ Under new management, sure, but it wouldn't be the first, nor will it be the last. Keep up the good work.
  16. Mackinz

    Mackinz The Waste of Time

    Okay, so there have been two mod reviews which break my explicit (and, quite frankly, obvious) request to not report bugs in the review section. However, I cannot replicate the issue they reported (crashing when using the Tabula Rasa) with the version of Tabula Rasa up for download, so I am confident it is the fault of another mod which is attempting to add in a custom TR filter and messed up somewhere. As such, of anyone runs into such a mod, please let me know either here, on my profile, or through private conversation. I cannot playtest each and every mod in the repository for compatibility issues.
  17. Dragon_Tom005

    Dragon_Tom005 Existential Complex

  18. Mackinz

    Mackinz The Waste of Time

    What does that mean?
  19. ZujinD

    ZujinD Scruffy Nerf-Herder

    I'm guessing I'm having a mod conflict, but trying to interact with the Tabula Rasa does nothing.
    Edit: After reviewing the logs, found this little issue...

    Error: Exception while invoking lua function 'onInteraction'. (LuaException) Error code 2, [string "/objects/wired/tabularasa/tabularasa.lua"]: 339: (StarException) Improper lua log format specifier %d

    I just removed the %d in the lua script and it works now
    Last edited: Jan 24, 2016
  20. Mackinz

    Mackinz The Waste of Time

    Okay. Can you please do me a favor and follow my instructions?

    0. If on Windows and you have not done so already, enable file extensions.
    1. Follow the steps in this GIF:


    2. Navigate to the giraffe_storage folder. Open the file starbound.log (no numbers at the end) in a program that can open txt files (ex. Notepad). Image:


    3. Open http://pastebin.com . Copy everything from your starbound.log file and paste it on pastebin. Add a title. Image:


    4. Click "Create New Paste" and link the resulting paste here in response to this thread. Please and thank you. :)

Share This Page