1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Tenants die after they spawn

Discussion in 'Starbound Support' started by SirNeebs, Oct 1, 2016.

  1. SirNeebs

    SirNeebs Space Hobo

    I build myself a new base and made some nice rooms for my Tenants, but for some reason they always die after they spawn.
    Some facts:
    -I have another Colony wich works fine
    -This Colony is on a Planet that requires an EPP
    -I build it close to a Prison Dungeon
    -The rooms are actual proper rooms

    Please help me I'm so lost with this.
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please attach the full log located in your storage directory. It's named starbound.log (will show up as "starbound" when you don't have file extensions shown). There are also more logs (.1-.5). These are logs from the sessions before. If you didn't had start the game after the error i don't need them. Use the "Upload a File" button to select and attach the log.

    ~ Iris ~
  3. SirNeebs

    SirNeebs Space Hobo

    Thank you for the quick response here is the file you asked for.

    Attached Files:

  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    I assume that the mod "Dat Boi Ship Pet!" isn't updated to 1.1.1 and therefor causing this error.
    [22:17:18.412] [Warn] Could not spawn Monster of type 'petaryandog', exception caught: (JsonException) No such key in Json::get("appliesWeatherStatusEffects")
    [22:17:18.529] [Error] Exception while invoking lua function 'update'. (LuaException) Error code 2, [string "/objects/spawner/techstation.lua"]:80: (LuaConversionException) Error converting LuaValue to type 'int'
    ~ Iris ~
  5. SirNeebs

    SirNeebs Space Hobo

    alright I Unsubscribed from that. Gonna see if the problem is gone now.

    Edit: They are still doing it
  6. SirNeebs

    SirNeebs Space Hobo

    Problem solved
  7. Grumples

    Grumples Big Damn Hero

    Can you explain how you solved it? I'm having the same problem.

Share This Page