1. Please be advised of a few specific rules and guidelines for this section.

RELEASED Super Starbound: Peach & Daisy! 1.1

More than just clothes! Explore the vast universe as Peach & Daisy, build, and play!

  1. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    AmazonValkyrie submitted a new mod:

    Super Starbound Peach & Daisy! - More than just clothes! Explore the vast universe as Peach & Daisy, build, and play!

    Read more about this mod...
  2. Tofu Mc Dog

    Tofu Mc Dog Starship Captain

    Ooooh, shiny!
    This looks like a Mary Poppins mod waiting to happen.
    AmazonValkyrie likes this.
  3. Lethras

    Lethras Void-Bound Voyager

    Spawned the submarine on the ship to check something. You can gt in and out of it but that's it. And if you try to retrieve it back into its ball capsule, it refuses to do so. If you go 'rebuild' it with chips at the station and come back to your ship it will still be there and you can choose to spawn another form the reconstituted one. So if you use the sub in its current state, do not spawn it anywhere outside of water.
  4. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    You can actually move if you hold space+up. You'll be able to fly ^_^ You can find a funny npc hiding beneath the outpost with this unintended function :p

    Edit: @Lethras is correct. I just assumed space+up would work on the ship as well >_< Thank you for pointing this out! I'll see what fixes I can make to it!
    Last edited: Aug 3, 2016
  5. Slaughter300

    Slaughter300 Orbital Explorer

    Does this only work for humans or all races in the game? If it's only for humans then I just need to create a human character but if it's supposed to work for all of them then it's not working right for me.
  6. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    Any race can craft and wear the items from the Mushroom Materializer.
  7. bluestorm2112

    bluestorm2112 Tentacle Wrangler

  8. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    [12:27:43.267] [Error] Could not apply patch from source: c:\Program Files (x86)\Steam\steamapps\workshop\content\211820\731659777\contents.pak.  Caused by: (JsonPatchException) Could not apply patch to base. (JsonPatchException) Could not apply operation to base. (TraversalException) Could not find "breakDropOptions" to remove
    [12:27:43.273] [Info] Root: Loaded PlantDatabase in 0.089537 seconds
    [12:27:43.315] [Error] Could not apply patch from source: c:\Program Files (x86)\Steam\steamapps\workshop\content\211820\731659777\contents.pak.  Caused by: (JsonPatchException) Could not apply patch to base. (JsonPatchException) Could not apply operation to base. (TraversalException) Could not find "breakDropOptions" to remove
    [12:27:43.477] [Error] Could not apply patch from source: c:\Program Files (x86)\Steam\steamapps\workshop\content\211820\731659777\contents.pak.  Caused by: (JsonPatchException) Could not apply patch to base. (JsonPatchException) Could not apply operation to base. (TraversalException) Could not find "breakDropOptions" to remove
    [12:27:43.742] [Error] Object brokenkirhosfuelhatch defined twice, second time from /objects/ship/brokenkirhosfuelhatch/brokenkirhosfuelhatchtier0.object
    [12:27:43.801] [Error] Object sergalshiphatch defined twice, second time from /objects/sergal/other/sergalshiphatch/sergalshiphatch.object
    [12:27:43.818] [Info] Root: Loaded ObjectDatabase in 0.640196 seconds
    [12:27:43.997] [Info] Root: Loaded ProjectileDatabase in 0.723738 seconds
    [12:27:43.997] [Info] Root: Loaded MonsterDatabase in 0.178992 seconds
    [12:27:44.000] [Info] Root: Loaded StagehandDatabase in 0.00202921 seconds
    [12:27:44.041] [Info] Root: Loaded VehicleDatabase in 0.0417487 seconds
    [12:27:44.077] [Info] Root: Loaded NpcDatabase in 0.0802818 seconds
    [12:27:44.308] [Info] Root: Loaded PlayerFactory in 0.267143 seconds
    [12:27:44.309] [Info] Root: Loaded VersioningDatabase in 0.000575192 seconds
    [12:27:44.309] [Info] Root: Loaded EntityFactory in 0.231638 seconds
    [12:27:44.350] [Info] Root: Loaded ParticleDatabase in 0.0408664 seconds
    [12:27:44.650] [Info] Root: Loaded TerrainDatabase in 0.0114055 seconds
    [12:27:44.919] [Info] Root: Loaded BiomeDatabase in 0.268568 seconds
    [12:27:45.132] [Error] Application: exception thrown, shutting down: (ObjectException) Error loading object '/objects/outpost/penguinbarsign/penguinbarsign.object': (MaterialException) Error loading material file /tiles/materials/pykrete/pykretefoundation.material
    Ok, so it's an error with a mod that has the ID 731659777, along with that error with a "pykrete" material. The Peach & Daisy mod ID# is: 736434610. You'll want to pin down which mod has that ID number. It should list it on the main page for each mod on the Steam Workshop. If you click "share" the number will be listed at the end of the address bar is gives you (i.e: http://steamcommunity.com/sharedfiles/filedetails/?id=736434610)
    bluestorm2112 likes this.
  9. bluestorm2112

    bluestorm2112 Tentacle Wrangler

    Well this is the mod causing the conflict then: http://steamcommunity.com/sharedfiles/filedetails/?id=731659777

    Plantable flowers, a mod I have used with yours many times before. The author hasn't updated it since release so I have no idea why this is happening now.

    I'm looking into the other error, I think that it's a new mod I just installed. Maybe the second conflict is this: http://steamcommunity.com/sharedfiles/filedetails/?id=746301425

    I'm going to try turning them off temporarily to confirm.

    EDIT: I found the culprit and it was none of those. It was actually the Peglaci race from here on Chucklefish forums. I was using a WIP version that Djinn posted (not fully updated to v1.0+).
    Last edited: Aug 23, 2016
  10. Tofu Mc Dog

    Tofu Mc Dog Starship Captain

    I have been playing with this mod for sometime now and I like it soooo much.
    There is nothing quite as relaxing as building a mighty mighty tower at the teleport insertion point and jumping off it with an umbrella of many colors, sailing, sailing through the skies with the warm wind in your ears.
    ...and do it all again with just two quick warps.

    Original Soundtrack: Dolly Parton and Marianne Faithfull (wish there was a duet with these ladies)
  11. DaWrecka

    DaWrecka Pangalactic Porcupine

    If we can make requests, I'd like to ask for a Mushroom Kingdom-themed teleporter to be a priority for a Mushroom Kingdom palace.

    Oh, and the Peach's Castle Stairs seem to be solid, rather than acting like platforms you can drop through. Which is kind of awkward.

    Sudden idea! What if you could make the Throne Room Window object into a teleporter? This is Mushroom Kingdom stuff, since when has "logic" mattered?
    Last edited: Nov 25, 2016
  12. Benven99

    Benven99 Phantasmal Quasar

    Whatever reason you have for altering the Glitch Captain Chair, it is causing the game to return to the main menu with the new update.
  13. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    It was not altered, only used as the seating in the submarine, and its name was probably just changed for the recent update, I would imagine.
  14. smashbro596

    smashbro596 Scruffy Nerf-Herder

    this looks great!
    one question:
    would it be possible for mario/luigi to join in?
  15. StrawberryMilk9

    StrawberryMilk9 Big Damn Hero

    I'm not sure why, but this mod seemed to be the reason my game was crashing upon opening the Cockpit Interface. Which is a shame, because I love this mod. Any chance of this mod getting an update?

  16. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    Sorry about that! It's an issue with the previous seat in the submarine. I think I've got it fixed, but I've got to test it thoroughly and then I can provide an update. Did you mean the cockpit of the submarine or of your character's ship? Can you use the rest of the content fine?
  17. StrawberryMilk9

    StrawberryMilk9 Big Damn Hero

    It was the spaceship cockpit that was causing a crash, yeah. Otherwise there are no issues that I'm aware of.
  18. StrawberryMilk9

    StrawberryMilk9 Big Damn Hero

    After looking through the mod files, it looks like the Glitch ship seat was used as part of the submarine? Which would explain why the game crashed for my Glitch character. I tried sitting at the cockpit interface again with a human, and everything worked just fine.
  19. Benven99

    Benven99 Phantasmal Quasar

    The problem here is that the reference for the Glitch Captain Chair is still trying to reference the old way, but the 1.3 update changed the map interface, and the reference in this mod's files isn't comply with that change. maybe. I don't really know, that just seems like the most likely option given that the crash happens when interacting with the cockpit for the glitch, and that is what happened with un-updated race mods.
  20. AmazonValkyrie

    AmazonValkyrie Spaceman Spiff

    Yeah, I believe I have it fixed, but I haven't gotten to test it completely yet. I've been working at updating one of my other mods over the past several weeks, but I'll get this up and running very shortly. So sorry for the wait on this, guys.

Share This Page