Bug/Issue Stuck in fishing minigame at Stardew Valley Fair

Discussion in 'Support' started by natelovesyou, Mar 10, 2016.

  1. natelovesyou

    natelovesyou Master Astronaut

    Pic: https://gyazo.com/b848b58bc83465630e7ba309cbe6f8dd

    Upon playing the fishing minigame for the first time and after catching two fish, I accidentally cast too close to the edge of the water which caused my character's animation to get stuck with the rod over his head and no amount of clicking and hitting keys would get me out of it. Totally frozen. The time went to zero and I was still stuck and it didn't exit back to the fair. It's too bad that I have to start the day over and win hundreds of tokens over again, but I hope this gets fixed.

    Speaking of which, it would be great if the staff or CA actually replied to these. It's very unprofessional that all these valid bug reports get posted, then die in obscurity seemingly because NO STAFF bothers to comment that it's been noted and recorded so it can be worked on. STOP IT GUYS!!

    Edit: I'm using v. 1.04 on Steam (the latest version).
     
      Elron likes this.
    • dtrix3281

      dtrix3281 Intergalactic Tourist

      I can approve this. I also had this problem.. I had to restart the game because it froze..
       
      • Ainzoal

        Ainzoal Pangalactic Porcupine

        Uhhhh 104 isn't the latest version
         
        • dtrix3281

          dtrix3281 Intergalactic Tourist

          Just saying this.. I would assume he posted before he knew about the update?
           
          • Yusuke Urameshi

            Yusuke Urameshi Cosmic Narwhal

            This is the first I have heard of this issue. I am unable to replicate the effect in standard gameplay, but I do not have quick access to the fair at this time. I am sorry for your loss of tokens. Were you able to get through the day OK without it happening again? Next time I get to the fair I will try this out.
             
            • dtrix3281

              dtrix3281 Intergalactic Tourist

              For me, it didn't really affected me because I had no clue that would've happened. After restarting the game, I just avoided it, instead I played the Slingshot Minigame..
               
              • natelovesyou

                natelovesyou Master Astronaut

                Oh snap, you're right guys. 1.05, I didn't even know the game updated a few days ago.
                What version were you playing when it happened to you?

                It's just that it seems almost futile to report bugs in this section since Reddit seems to be the place CA cares to check, he and the staff barely interact with the support section here at all; I've made several bug reports and none of them have received staff or dev attention. I wonder what we can do about it.
                 
                • natelovesyou

                  natelovesyou Master Astronaut

                  I haven't tried it again since I didn't have enough time to invest into a retry till now. I'm going to rush over to the fair without watering my crops etc. and see if it can be replicated. It sucks since I had won a few hundred tokens between the slingshot game and grinding hardcore on the free strength game. Make meh saaaad.

                  Edit: I tried to replicate it but could not, even after catching a fish or two. It was either freak bad luck or perhaps it had to do with finishing the grange display with Lewis or something.

                  Just won the grange display, too, can't replicate the issue at the fishing minigame. Hopefully I'm safe to play for real again this time haha.
                   
                    Last edited: Mar 10, 2016
                    Yusuke Urameshi likes this.
                  • HoneyDipper

                    HoneyDipper Space Hobo

                    I also just experienced this issue. 1.05, Windows 7, Steam.

                    1. Played the game once successfully
                    2. Started a new game, caught one fish
                    3. Moved to right side of pond, tapped casting button (by accident, meant to do a full cast)
                    4. Game immediately froze, timer immediately changed to 0:00

                    Image: [​IMG]

                    Also, the casting animation doesnt work right, nor does walking when paying this game.
                     
                    • Sestoris

                      Sestoris Space Hobo

                    • porcini

                      porcini Intergalactic Tourist

                      Just experienced the same bug in the latest build; I believe it was due to doing a mini-cast right before the timer went out. Really is a bummer because I already bought the Rarecrow and the Stardrop, ughhh.
                       
                      • Moofinseeker

                        Moofinseeker Space Spelunker

                        Calm down mate. CA has no staff. He's the only person who worked on this game, so there's no way he could reply to every thread posted here AND work on the game. If you really want him to see bug reports, fill out a form here: https://docs.google.com/forms/d/1jr93uTjGJWeNmyTY6jfNdb-L1w7Gz4i-aUk-EfRmR6M/viewform
                         
                        • natelovesyou

                          natelovesyou Master Astronaut

                          Well, that sucks that others are experiencing this but it does highlight the issue more, so thanks to the others who were able to describe how it happened too.

                          I'm completely aware that CA has no "staff" in the sense that he is the only developer, and I was stating this with that foreknowledge. When I say staff, I mean Chucklefish and any community/forum staff obviously. But this game is published by Chucklefish who have been seen all over all the forums and there ARE moderators and staff that work in the Stardew Valley sections. I see so many bug reports, but seldom few of them end up being addressed in updates since the game's release and some of them are quite severe (this is just an annoyance compared to some). I see the staff in all sections except this one that's the most important in my opinion.

                          And let's pretend for a moment that no one is assigned to this SV section. CA is overworked and shouldn't be expected to read every thread in every section and this is why community managers should be gathering the info and sharing it with him so he doesn't have to find it. If forum staff are willing to moderate and help in other sections, why not crucial bug reports? Where is the staff here? But perhaps that link you shared would help, though I can't tell if that's official or who gets it. Thanks for that link.
                           
                          • Lil' Mini

                            Lil' Mini Phantasmal Quasar

                            The problem only occurs if your characters moving animation freezes in the minigame (He/she slides around instead of the regular running). After I had closed down the game and started it again, my character animation didn't freeze, and the game didn't freeze whenever I threw out my fishing pole to close. Quite bothersome though when you've got 1987 stars and it freezes on the last second.
                             
                            • AsparagO__Ose

                              AsparagO__Ose Space Hobo

                              Hi everyone,

                              Issue still exists (Game version - v1.11)

                              20170128213609_1.jpg 20170128213811_1.jpg


                              O__O 1500 Star Tokens lost
                               
                              • Pyro#Panda

                                Pyro#Panda Intergalactic Tourist

                                it's a bug in the game. A common one amongst devs who are starting to learn
                                it's caused by "System.ArgumentOutOfRangeException"
                                where the minvalue is greater than the maxvalue.
                                the minvalue cant be greater than maxvalue that's why it crashes everytime. reinstalling and stuff will not work. it's a bug in the code.
                                It's a beginner bug and easy to fix so i wonder why it's not fixed yet.

                                http://prntscr.com/ebp007

                                notice: i am not the developer. dont ask me to fix it
                                 
                                • ReallyTara

                                  ReallyTara Space Hobo

                                  Several months later and I just had this issue. :(
                                   
                                  • Hydrogen

                                    Hydrogen Space Hobo

                                    Still bugged! Pretty annoying that this crash has been known about for at least two years with no fix or response.
                                     
                                    • jadedmoon13

                                      jadedmoon13 Intergalactic Tourist

                                      Just experienced this same issue, started the mini-game, accidentally double-tapped the x button on my controller, everything totally froze and the timer fell to 0.
                                      Never even got my first cast off.
                                      I've been too paranoid to try again..

                                      Playing on V1.3.10 [beta]
                                       
                                      • jjyy

                                        jjyy Space Hobo

                                        i had the same problem, when I was fishing bug my friend was asking Lewis to check her product exhibition, and then his dialog came out, and I never got out of fishing even when timer came to zero. I still got stuck there after event ended. Had to restart
                                         

                                        Share This Page