Steam PC xbox controller issue

Discussion in 'Support' started by electricotter, Sep 26, 2018.

  1. electricotter

    electricotter Space Hobo

    The rumble feature of my controller goes insane whenever I take damage and it does not stop. To stop it I must open the pause menu then exit the pause menu. It is nice discouraging taking damage and all, but it is a little much.
    • LunarRayGames

      LunarRayGames Developer

      That is very odd. You can turn off Controller Vibration in [Pause -> Options -> Input Settings -> Controller Vibration Toggle]

      Share This Page