Modding Help [Steam 1.3.3] Help with Modding (may be onto something this time)

Discussion in 'Starbound Modding' started by ItzNightshade, Mar 1, 2018.

  1. ItzNightshade

    ItzNightshade Space Hobo

    Okay, I made a post like this a few days ago asking about a problem I have with unpacking files. I tried several methods, none of them working though. No community created tools and Batch Files, not even CMD commands. While looking around for the error, I noticed something weird with my asset_unpacker.exe file.
    The size of this file is 0 Bytes. I thought, that could maybe be the problem. So is it normal that this shows 0 Bytes or do I need to replace the file?
  2. davoker

    davoker Cosmic Narwhal

    It's wrong, the unpacker file weighs 694kbs
    ItzNightshade likes this.
  3. ItzNightshade

    ItzNightshade Space Hobo

    Yap, I let Steam check my game files and now, the file is working and everything worked as usual! Thanks for getting me onto that idea! ^^

Share This Page